Jump to content

Door Won't Open For Exterminate Alert Mission


Recommended Posts

On this alert mission:

 

https://twitter.com/WarframeAlerts/status/335938615110672385

 

Twice went into alert mission, once as a join, second as host, and both times, there was a door that would not open and the mission could not be completed as there were Grineer on the other side of the bugged door. 11 left to kill on the join, 1 left to kill on host. Quit the game both times via Alt-F4.

Link to post
Share on other sites

Same issue as listed above.  There is one mob left on the other side of the door.  It has the Yellow Lock icon on it and no way to unlock it.  I have searched the entire mission looking for an alternative entrance.  I entered the mission as a "Private" setting, though none of my friends were online so was doing it solo.  I tried to exit using Alt-F4 as well in hopes of keeping my rewards (as limited as they were) and to see if it would maybe let me back into the same mission upon logging back into the game.  Unfortunately the alert was over so I don't know if it would have worked. 

 

This is my first post so hope that I am submitting the bug in the proper place.

Link to post
Share on other sites

this happened to me today as well.

a few guys left and an excal who was with us was trying to javelin them through the glitched out door but he could only get 1 =\

had to quit the mission =\

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...