Jump to content

The Datamass For The Deception On Albedo(Ceres) Bugs


-AR.UnseenDivinity

Recommended Posts

Just started a match by myself on Ceres: Kiste. Right as I was hopping out of my ship I see a mission marker falling down. It goes down 1000m and disappears. I go to where the datamass should be and its gone which i figured that was it. Unfortunately I don't have any pictures.

Link to post
Share on other sites

Is the map where we have to slide down a tube and the datamass would be waiting for us on a platform with slime pouring out of a pipe? Ran it 5 times and we all had to quit since we couldn't find the datamass. A fellow clan member also had the same experience.

Link to post
Share on other sites

I had the exact same problem, on some starts the Datamass just spawns very far and falls to the ground where you can't pick it up. It slowly gets deeper into the void then disappears. Automatic failure. 

 

F8OmP1N.jpg

 

Happens almost one time out of two. Quite hard to farm my favorite xp map :(

Link to post
Share on other sites

hi theres this bug on the map kiste which is in ceres. in kiste which is a mobile defense mission theres 2 types of tilesets on this tileset when u slide down the pipe and get the datamass. the data mass does not spawn in that map please fix

Link to post
Share on other sites

Hello.

 

On this recent update, I've been experiencing two annoying bugs in Kiste (Ceres). I'm not sure if it affect the other Mobile Defense missions or not, because I haven't test the others. Sometimes the Datamass will not spawn and sometimes the Terminal will get one-shot and the whole mission will fail, it doesn't always happen but it's quite often. Even some of my clanmates claim that they've experienced it.

Link to post
Share on other sites

Actually just had that happen to me.  I was running Volt Prime and always kept Electric Shield up in at least the front entrance of leftmost terminal (if you are standing with the terminal to your back) but I was one-shot at least 3 times, no indication of damage, or rapid decrease of health or a Bleed proc or the AOE from a bombard rocket, just a sudden and quick death.  After the third time, after using Overload to stun a group on the bridge the mission wiped, console going from full health to nothing, even though there was no way enough of them go through the 3 of us that were there. 

 

 

EDIT: Just as a quick clarification, this was a rank 30 Volt Prime with a maxed redirection, I've got at least a second or so of damage soak before I die.

 

 

EDIT2: Just ran Kiste again, it seems like the radius and damage of the bombard rocket may have been increased or something. There is definitely something strange going on damage wise. I'll drop from full shields + health down to like 100 or so in a blink from something. I don't even think there was the, you ran out of shields, screen flash.

 

Also, this ended up being with a full team, Me (Volt Prime again), another Volt, Nekros and Frost. No one was AFK and it still wiped in a blink.

Link to post
Share on other sites

Actually just had that happen to me.  I was running Volt Prime and always kept Electric Shield up in at least the front entrance of leftmost terminal (if you are standing with the terminal to your back) but I was one-shot at least 3 times, no indication of damage, or rapid decrease of health or a Bleed proc or the AOE from a bombard rocket, just a sudden and quick death.  After the third time, after using Overload to stun a group on the bridge the mission wiped, console going from full health to nothing, even though there was no way enough of them go through the 3 of us that were there. 

 

 

EDIT: Just as a quick clarification, this was a rank 30 Volt Prime with a maxed redirection, I've got at least a second or so of damage soak before I die.

 

 

EDIT2: Just ran Kiste again, it seems like the radius and damage of the bombard rocket may have been increased or something. There is definitely something strange going on damage wise. I'll drop from full shields + health down to like 100 or so in a blink from something. I don't even think there was the, you ran out of shields, screen flash.

 

Well, whatever it is... we're getting one-shot and die/fail for no reason.

@ Anumaan's EDIT2 - If you ask me for my theory, it's either that or there's an extremely high level enemy hiding among them.

Link to post
Share on other sites

Just bumping this up again  for ther benefit of other Kiste players. Seems like this bug occurs on that one map where players have to slide down a tube to obtain the datamass. This seems to have been changed in recent hotfix.

Link to post
Share on other sites

I went to speed run ker on ceres but when i got in i noticed the marker for the database was gaining distance and it was falling i had not picked it up or done anything it fell past over 2000m and then just dissapeared from the map i could not find it anywhere

Link to post
Share on other sites

I've suffered this bug too. It's a major pain in the butt, especially given how difficult it is for me to connect to Kiste (I'm still trying to find a solution to the host disconnect bug). Finally getting a stable host connection, only to find I have to abort and try again, is a serious annoyance.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...