Jump to content

Archived

This topic is now archived and is closed to further replies.

-AR.UnseenDivinity

The Datamass For The Deception On Albedo(Ceres) Bugs

Recommended Posts

I've suffered this bug 4 missions out of 5... it's rather annoying since syndacate missions for Steel Meridian also have this tileset.

Share this post


Link to post
Share on other sites

It's been this way for about a week now.  No datamass on Kiste about 1/2 the time.  (happens usually when we have to slide down the big tube into the slush pit then when we jump on the platform where the datamass is, it's missing.

 

Please help to fix devs.

 

Thanks!

Share this post


Link to post
Share on other sites

Been having this for about a week or so now. Datamass either never spawns or spawns off the tileset and plummets to it's death. I only use Kiste.

Share this post


Link to post
Share on other sites

Encountered this problem myself today on Ceres: Kiste and Ker. Threads merged and reported!

Share this post


Link to post
Share on other sites

Was wondering if this was a wide spread issue. Hopefully, this gets remedied sooner than later.

 

Just a thought, wouldn't it be more prudent to spawn the Datamass further along the path rather than right at the spawn? It would probably alleviate a bunch of the issues we're having right now. 

 

EDIT: Picture for good measure

Share this post


Link to post
Share on other sites

I've had this problem a couple of times, when you start the mission on the catwalk and the Datamass spawns next to you. Because it's a catwalk the Datamass falls down and you can't do the mission, because no datamass = no Lotus entry... It doesn't happen all the time, but when it does it doesn't resolve the problem by restarting the mission. Lost A LOT of syndicate points on this bug so please if a fix can resolve it I would be very happy.

Share this post


Link to post
Share on other sites

>going to syndicate alert

>deception mission

>didnt noticed there's NO datamass

>explored the level

>found some loka seeds

>one is rare btw

>got to data terminal

>WTF where's my suitcase

>looking on map

>no other yellow markers

>returned to spawn

>no datamass

>abort

>restart

>no datamass

Ok.

 

Hey, DE, you owe me 2510 standing with new Loka for this mission + standing from seeds which is total about half of syndicate mod and that equals about 10 plat. So just give me 10 plat please. Thank you.

 

Share this post


Link to post
Share on other sites

Bugs are bugs, you don't get paid compensation. Your reward is to help improve the game you're playing.

Share this post


Link to post
Share on other sites

The mission is the New Loka deception at Egeria, Ceres. Datamass did not spawn in the mission or instructions to find datamass unclear. 

Share this post


Link to post
Share on other sites

I tried going into the mission several times and every time it spawned the datamass off of the walk way and it then falls down into the sludge and is irretrievable.

M8r1qUn.jpg

 

aWMEgWx.jpg

 

lRx2qzR.jpg

Share this post


Link to post
Share on other sites

I finally managed to do this node after aborting several times until I spawned on a different tileset where the datamass couldn't fall to it's demise!

Share this post


Link to post
Share on other sites

Encountered this problem myself today on Ceres: Kiste and Ker. Threads merged and reported!

 

Are you kidding me... this is getting ridiculous. After all those hotfixes, this bug still haven't been fixed? Even you've confirmed this and yet, still nothing has been done? This bug happened since the "Double Days" event, it should've been fixed by now.

Share this post


Link to post
Share on other sites

Well, I don't think I need any images to serve as evidence since a lot of Tennos out there who grinds at Kiste will have noticed that

 

DATAMASS IS ALWAYS MISSING

 

Fix?

Or stolen by the Grineers?

Share this post


Link to post
Share on other sites

Merged threads, this spawn tile + datamass = error prone the large majority of the time. Logged bug!

WxtwH1M.jpg

Share this post


Link to post
Share on other sites

Merged threads, this spawn tile + datamass = error prone the large majority of the time. Logged bug!

WxtwH1M.jpg

Oh my God,very ugly graphics.Background looks like in the year 2000 games graphic,is this was on the low settings?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...