Jump to content

Archived

This topic is now archived and is closed to further replies.

LeopoldObelix

Carrier Looting Bug (Ammo Clicking)

Recommended Posts

Two large issues as of late:

 

1--- In some missions I have found an error where when a player has a max amount of energy and stands atop a pick-up the noise will happen, looped at an incredibly fast rate of play and never stop until the orb can actually be grabbed. I have only experienced this with Chroma, however, so I do not know of any other frames that do this.

 

2--- This one does not relate with sound but I found it in the same mission: When gathering pigments for the dojo the pigment color and icon will begin to appear over all other pickup pictures on the bottom of the screen. Such as a pigment atop energy, credits, and resources. 

 

I am not sure why either appear and I would like to bring attention to both in case such are not supposed to occur in game.

Share this post


Link to post
Share on other sites

For issue #1 did you have the Carrier sentinel with Vacuum mod equipped when this happened?

Share this post


Link to post
Share on other sites

For issue #1 did you have the Carrier sentinel with Vacuum mod equipped when this happened?

Getting the same issue and yes, I did have a Carrier.

Share this post


Link to post
Share on other sites

For issue #1 did you have the Carrier sentinel with Vacuum mod equipped when this happened?

 

Getting the same issue and yes, I did have a Carrier.

I'm getting the same issue with AMMO (when it cant be picked up; whatever it was full or not; so its also a pickup bug) on any frame on any mission - at random. and I'm mainly using kubrow.

Share this post


Link to post
Share on other sites

This happened to me too, but with Pistol pickup. (Didn't actually pick it up, even after a while. It just made the annoying sound. Was playing Mesa, Dex Furis, Redeemer and Shade.)

Share this post


Link to post
Share on other sites

Yeah, this has happened to me as well. Any frame, Carrier equipped with Vacuum, any mission, any tileset. Carrier doesn't actually pick up anything, sometimes my frame won't pick up anything either. It rapidly and repeatedly makes the pickup sound effect for whatever item I happen to be standing on...orbs/ammo/mods/etc. Can be deafening if there are a lot of drops concentrated in one spot, especially if a Greedy Pull Mag gathered them all there.

Share this post


Link to post
Share on other sites

For issue #1 did you have the Carrier sentinel with Vacuum mod equipped when this happened?

I've experienced this thing multiple times, but I haven't used Carrier since U12.

Share this post


Link to post
Share on other sites

For issue #1 did you have the Carrier sentinel with Vacuum mod equipped when this happened?

Issue 1 happened to me with chroma (none other so far) while one of my abilities (the second one) got stuck as "power in use" I could not gain energy even though it was not at maximum. Energy siphon still worked though. When I stood on energy orbs the sound was playing infinitely until I moved off. Jumping off the map and getting reset fixed the ability lock and allowed me to pick up energy once again which fixed the issue. So far this has only happened once to me (today on 16.1.4).

 

And for clarity: I had Helios equipped as a sentinel.

 

It seems like this is a bug with the pickup and not necessarily audio. The audio simply loops because you keep picking up the object without it actually happening.

 

Hope this helped.

Share this post


Link to post
Share on other sites

I can confrim both problems, Number 1 also with carrier equipped (and Vacuum, why else would one have carrier). In my case with shotgun ammunition, had 118 shots (for a Hek), and it tried to pick up one I was standing on, but didn't and the sound looped as long as i stood near the pickup, but not when I kept distance.

Sound stopped when ammunition was (for whatever reason) full again.

Share this post


Link to post
Share on other sites

Sometimes things seem to get stuck in Carrier's vacuum, but usually a melee jump slam seems to fix it for me.

Share this post


Link to post
Share on other sites

This usually happens to me when i have an ammo mutation mod equipped and carrier as well... i think something gets miscalculated between the 2  

Share this post


Link to post
Share on other sites

For issue #1 did you have the Carrier sentinel with Vacuum mod equipped when this happened?

Yeah i've been getting this with Carrier as well, mostly noticed when picking up ammo during a couple of T4D's last night

Share this post


Link to post
Share on other sites

 

2--- This one does not relate with sound but I found it in the same mission: When gathering pigments for the dojo the pigment color and icon will begin to appear over all other pickup pictures on the bottom of the screen. Such as a pigment atop energy, credits, and resources. 

 

 

Happens to me too

Share this post


Link to post
Share on other sites

Chiming in on this issue once again. It occurs a little less than before but is still present.
Take a Nekros / carrier to t3s mods and ressources get stuck mid-air and obfuscate your view. 
It becomes very annoying. The only solution i have found is to quickly copter away and return to where the mods or ressources were previously being 'vacuumed' 

Share this post


Link to post
Share on other sites

Experiencing the same bug with the Pigments. I love to know what I picked up, but without seeing the Oak Brown Pigment picture on it XD.

Share this post


Link to post
Share on other sites

These bugs appear with any equipment.

Energy orbs: if you are full of energy and stay in an orb, the sound get looped. It stops when you pick it up or when you move and leave it.

Ammo: when you step in an ammo box, event if you are full of ammo, you will hear as if you have pick it (it doesn't loop).

Pigments: when you pick up one, all the icons of the items you pick up appears fused with the icon of the pigment.

The vacuum bug is other thing and has no relation to the rest.

Share this post


Link to post
Share on other sites

For issue #1 did you have the Carrier sentinel with Vacuum mod equipped when this happened?

I did not have carrier, I rarely use it, usually sticking with my Helios

Share this post


Link to post
Share on other sites

I've only gotten issue 1 with the release of chroma.

This would happen to me if I had effigy up, and also randomly used vex armour/ward, it would also randomly go away or stop doing so if I recast effigy.

This does not happen with my ice build chroma that does not use effigy, using just vex armour allows me pickups just fine.

I also do not use carrier.

Share this post


Link to post
Share on other sites

sometimes my items get stuck in a carrier(mods for instance),usually running as fast as i can and stopping suddenly fixes it
usually happens when my character drops,but cant be sure

Share this post


Link to post
Share on other sites

pickups and ammo mutation is a problem for me from ever since. since the recent changes a lot of stuff don't work on weapons and frames. reflex guard, pistol ammo mutation vacuum, abilities not hutting targets 1 m away in front of you sticking in door jams, falling through the elevator floors, the game is a mess plain and simple not having a good experience with it as of the last update.

Share this post


Link to post
Share on other sites

Issue #1, this what the setup where it happened to me.

ucVtOsY.jpg

Was not host, cannot vouch for the quality of my connection atm, as for the last ~2 weeks it takes me most of a minute to load into any mission - and my hardware hasn't changed.

 

Note: The ammo wasn't picked up, it just sat on the floor.

Note: The sound looped as long as I was close enough for it to be in the Carrier's range.

 

 

Issue #2 illustration:

qspejr7.jpg

FxO3fx6.jpg

oAInW6i.jpg

Also wasn't host.

Note that the icon mashup isn't a blanket thing.

I had correct icons for each of those things at different times during those missions.

 

Sorry, wasn't aware enough to note potential specific causes.

Share this post


Link to post
Share on other sites

I never noticed this until I got better headphones, and now it happens fairly regularly.

 

I'll notice in missions sometimes that I'll walk over some drops (ammo/credits/mods/etc) and the sound won't stop playing.

It's EXTREMELY disturbing. This little sound, quietly playing in the background  as you go throughout your game.

*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik*clik

 

This goes on for a few solid minutes at least.

I know it's Warframe because if I alt-tab out, the sound stops, and then continues as soon as I bring Warframe back up.

Share this post


Link to post
Share on other sites

I've had this happen as well.

 

When it does, sometimes I notice an ammo clip trailing behind me and teleporting to my character's center in timing with the clicking. I'm guessing it's a pickup trying to be picked up and not being able to for whatever reason.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...