Jump to content
General Bug Report Guidelines - Please Read ×

Can't name it but it's a Bug


Recommended Posts


I joined a game that was bugged due to not obtainable Artifact... Host dodged... Host migration screen popped up....back to galaxy Map.... tried to go for another Mission in Online Mode (because i thought the group was disbanded)...i qued a Planet... finding squad.... then message i was disconnected from the group....when i looked --> still finding squad without result....tried escape and back-button to leave squad which was supposedly there.. nothing happens... it just did not work...i clicked X in the top right corner for relog... relog did not help.. still finding squad...restarting client helped.

So basically i got stuck in finding squad and i hope my above step by step retrace helps.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...