Jump to content
General Bug Report Guidelines - Please Read ×

Bug When Completing A Mission. (No Rewards Or Node Completion)


(PSN)NerioMars
 Share

Recommended Posts

This has happened to me more than 5 times in the past 2 days. When completing a mission a bug will occur that will take you to the mission rewards screen like normal, but will then cut to black and will spawn you back into the mission dead, without the option to revive. The only way to leave this screen is to close the game. You don't receive any rewards and the node will not register as completed.

 

Here is a video of the bug: 

Link to comment
Share on other sites

This has happened to me more than 5 times in the past 2 days. When completing a mission a bug will occur that will take you to the mission rewards screen like normal, but will then cut to black and will spawn you back into the mission dead, without the option to revive. The only way to leave this screen is to close the game. You don't receive any rewards and the node will not register as completed.

 

Here is a video of the bug: 

True, dude. I've lost many things because of this even a Ash Prime bp among other stuff. Not fun at all.

I hope they fix it soon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...