Jump to content
General Bug Report Guidelines - Please Read ×

Bug: Limbo's Coat Tails Clipping


Telluric
 Share

Recommended Posts

It appears that our dapper Void master is having issues with his snazzy coat. When using a more downward POV, to view his lower body, everything is perfectly fine. However, when looking directly ahead and a bit upwards, his coat tails clip and disappear out of existence, when both in motion and when standing still. Perhaps he banished his coat tails to the rift, hmm? I have had this happen to me in my Liset, in the Relays, and in missions. It's quite annoying, and it's ruining his charming aesthetic. Plus, if the view is just right, the coat tail clips in and out at such a rapid speed that it becomes headache-inducing.

 

Included below are some screenshots of this particular issue. 

 

Hom3afS.jpg

7WraUAe.jpg

pfiau8X.jpg

Edited by Telluric
Link to comment
Share on other sites

  • 1 month later...

VIaxZpH.jpg

 

I'm posting again because now it's clipping worse than ever, especially when running. Now it's also happening from the front as well. I'm seriously trying to figure out how to keep using him without getting a headache from the rapid clipping that happens each time I run.

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...