Jump to content

Windows 10 And Warframe - It Works But I Have A Problem With The Resolution


XxCurtennoxX
 Share

Recommended Posts

So, i caved in and upgraded to windows 10 on launch day. Needless to say i'm impressed with how easily it installed on my several year old laptop.

 

Anyway, i launched Warframe, and i have a rather strange resolution problem that i've never had happen before. I have black borders to the left and right-hand sides. They are about in inch in width and it's really gonna get annoying. I'll be truly sad if i have to play Warframe like this from now on.

 

Is this a problem with Windows 10 or does DE have to make something more compatible?

Anyone know of a fix just yet?

Link to comment
Share on other sites

Make sure windows (and the game) are set to your native resolution, and that the game's aspect ratio is set properly.

 

Alternatively, might I suggest the "borderless fullscreen" resolution setting in the game?

It would seem Windows 10 isn't adjusting game resolution relative to the screen size.

I was on 1280x768 whilst my native is 1366x768.

 

I have to run it on 1366x768 to remove the bars, as the resolutions aren't scaling. Aspect ratio is on Auto.

Not too happy i have to increase my resolution and sacrifice performance just to remove the black bars. Thanks for the help, though!

Link to comment
Share on other sites

If you not using native resolution GPU driver might do that black bars thing, did you install drivers or you are using drivers provided by MS?

I'm using the same drivers as i was on Windows 7, unless Windows 10 has decided not to use those anymore.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...