Jump to content

Archived

This topic is now archived and is closed to further replies.

From_Orion

-> Could Not Update Account Information....

Recommended Posts

I keep getting THIS since the update for every mission, so I can't play the game because my warframe and weapons are not upgrading and everything (warframe's and weapons' mods) is reset.

I tried matcmaking but even solo is bugged at the moment, at least for me.

Are they other players getting this too ?

 

This is a great update and i hope i can enjoy it when this is fixed (ASAP)

Thanks DE

Share this post


Link to post
Share on other sites

Sorry for you pal,.

I must say it happens mainly with my Ash Prime which has the Utility eximus slot unlocked (mayube this is the problem)

Share this post


Link to post
Share on other sites

Any 'frame, any mission. It's happened to me 7 times now. I'm looking though threads and haven't found any acknowledgement or solution. Changing DNS settings, rebooting computer, modem, and router don't work. Even tried getting a new public IP, but no luck. Not exactly happy I'm not the only one, since I know how frustrating it is, but more people does mean it's more likely to be seen and fixed.

Share this post


Link to post
Share on other sites

Also experiencing it. It was mostly on and off, but now I've had it 4 times in a row (including log out and relog to see if loadout changes saved).

This is extremely irritating as it's basically pointless doing anything, as after we do it, it could count for nothing.

Share this post


Link to post
Share on other sites

I keep getting it too, but only after i'm logged in for a while, like on my 5th mission or something it'll start and every one after that won't save untill i restart the game... it gets kinda annoying when you go 60 waves in an ODD and don't get to keep your fancy neurodes

Share this post


Link to post
Share on other sites

I'm getting it still. Really frustrating...

 

Hopefully it's fixed soon. I'm missing out on precious booster time because of this nonsense.

Share this post


Link to post
Share on other sites

I am also having this problem, it is really hard to play this game knowing whatever i do i do it in vain.

I have lost out on alot of prime parts and resources because of this problem.

I got all of the volt parts but they are not in my inventory. DE i know u are busy but please fix my favorite game.

Share this post


Link to post
Share on other sites

I have been getting this a lot. I noticed, it happens mainly when you use a new weapon / newly modded or even just new colors on some occasions.

Share this post


Link to post
Share on other sites

I have been getting this issue as well. It is a real shame as I was intent on trying to get back into the game again. For me it happens almost every run, at first it seemed be only on Sechura but when I started trying to test this, to see if it was something with endless mission types, I had it every game mode. Out of all the runs I did over the last few days only 2 or 3 exterminate missions have saved,

Share this post


Link to post
Share on other sites

×
×
  • Create New...