Jump to content

Core In Raid Part 2 Becomes Uncontrollable


Recommended Posts

Quick context:

My clan has been doing many successful raids prior to U17, for quite some time now. In short, most of them know what they're doing and lead any newer parties well enough. Point is, this is not player error.

 

Story of the problem:

We were doing a normal raid, our first one after the implementation of U17. Soon enough we reached part 2 of part 2. We clarified everyone's roles and began. Nothing out of the norm happened until we passed the first door. The core began to ignore the presence of various players. It would reverse as if no one was near it. While I didn't see perfectly clear what was going on at first, the core would move back and forth without regard to the proximity of players. Eventually I left my pad to go see for myself as the others gave up. When I first approached the core, it recognized my presence and moved forward after having already fallen back to the almost the first room. Just a moment later it ignored me completely and began reversing again. I tried jumping both on and around it as I saw some party members do. I had no response from the core and my clan buddies had limited, if any, temporary success from what I observed earlier.

 

TL;DR:

Core progressively became less and less responsive to player presence and eventually ignored them completely.

Link to post
Share on other sites

Yeah, we had that problem last night. Very frustrating. For most players, it didn't respond to their proximity at all, but for me it acted like I was right next to it so long as I stood in the doorway.

Edited by motorfirebox
Link to post
Share on other sites

Have had this happen 3 nights in a row now. It seems theres a green light on the core path at some random point usually in the same room but not necessarily. That is the only point you can push the core from. Once that block dissapears the next green lit area location is random and we have to scramble to find it while the core goes backward the entire time.

 

and to make matters worse. It will continue to drain shields from people while moving backwards

Edited by Blink.Ensu
Link to post
Share on other sites

Agree with the posts above, it's really really frustrating. Luckily we've been able to salvage the mission but the core was literally on its last leg of health (1k).

While this gentleman isn't particularly credible, the issue is real. A hesitant upvote..

Edited by _Decoy
Link to post
Share on other sites

There is a workaround for this bug and that is you have to stand at the beginning of each room until the cart is in the next one. The moment the cart reaches next part you gotta stand and wait at the beginning of that room. Still needs fixing or if this is intentional (which I doubt) needs to be reverted.

Link to post
Share on other sites

There is a workaround for this bug and that is you have to stand at the beginning of each room until the cart is in the next one. The moment the cart reaches next part you gotta stand and wait at the beginning of that room. Still needs fixing or if this is intentional (which I doubt) needs to be reverted.

I didn't quite get this can you elaborate?

Link to post
Share on other sites

I didn't quite get this can you elaborate?

There are two big rooms you have to get the core through, right? And at the entrance to each room is a big set of doors, which the core passes through. When the core goes through the first set of doors into the first room, someone has to stand in the doorway instead of following the core all the way through the room. Once it gets to the second room, someone has to stand at the second set of doors instead of following the core all the way through that room.

Link to post
Share on other sites

Thanks. I actually figured it out, me and my clannies just tested right now. Whenever the tram moves there seems to be a green spot light on the ground. Now whenever the tram stops moving, the green light gets left behind. At that point tram no longer recognizes a player beside it. Thus, it will move backwards. At least for us the only way to get the tram moving is for someone to step into that green light.

 

The other issue that I forgot to mention is:

 

At the start of Stage 2 (Puzzle), if 1 member gets disconnected and was unable to reconnect, the number of nodes does not decrease unlike before.

This makes it impossible to finish for the rest.

Link to post
Share on other sites

The other issue that I forgot to mention is:

At the start of Stage 2 (Puzzle), if 1 member gets disconnected and was unable to reconnect, the number of nodes does not decrease unlike before.

This makes it impossible to finish for the rest.

Actually we ran into that as well. After about 5 minutes of waiting, it finally let us through. Might not work every time.
Link to post
Share on other sites

There is a workaround for this bug and that is you have to stand at the beginning of each room until the cart is in the next one. The moment the cart reaches next part you gotta stand and wait at the beginning of that room. Still needs fixing or if this is intentional (which I doubt) needs to be reverted.

 

 

There are two big rooms you have to get the core through, right? And at the entrance to each room is a big set of doors, which the core passes through. When the core goes through the first set of doors into the first room, someone has to stand in the doorway instead of following the core all the way through the room. Once it gets to the second room, someone has to stand at the second set of doors instead of following the core all the way through that room.

 

We actually tried this in our raid when we found this possible solution, for us it didn't work completely. The core would get about 3/4 of the way down the track in the G3 room and it'd lose connection again and we had to comb every bit of the map to find sweet spots since it would bounce off of peoples shields who were no where near it.

Link to post
Share on other sites

Actually we ran into that as well. After about 5 minutes of waiting, it finally let us through. Might not work every time.

So did you wait while stepping on the pads and all the time having extra nodes with no one to step on it?

Would you let me know cuz hotfix is really taking some time.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...