Jump to content
  • 0

After-Mission Curse


L0N3R
 Share

Question

After every mission, I get the "Could not update account info, progress not saved!" message.

 

Is this happening to anyone else or is it just me? I usually play Solo.

Edited by L0N3R
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

After every mission, I get the "Could not update account info, progress not saved!" message.

 

Is this happening to anyone else or is it just me? I usually play Solo.

Could be that you lose connection at the end of a mission, if you normally do lose connection inform me if you have 32bit or 64bit computer. Some people that have 32bit computers have complained about losing connection, the solution would be to go to settings at the warframe launcher and tick off DirectX 10 and DirectX 11. If you hae a 64bit then don't bother. I used to have the issue before I upgraded to a 64bit computer and it was very frustrating for me.

Link to comment
Share on other sites

Could be that you lose connection at the end of a mission, if you normally do lose connection inform me if you have 32bit or 64bit computer. Some people that have 32bit computers have complained about losing connection, the solution would be to go to settings at the warframe launcher and tick off DirectX 10 and DirectX 11. If you hae a 64bit then don't bother. I used to have the issue before I upgraded to a 64bit computer and it was very frustrating for me.

 

I'm currently playing on a Win 8.1 64bit laptop (MSi GP60 2QE Leopard) and the internet's pretty stable, no connection losses whatsoever. Hold on while I try the DirectX method.

 

::Edit::

 

DirectX 10 and 11 have been unchecked the whole time.

Edited by L0N3R
Link to comment
Share on other sites

Whew, im not the only one. XD

COME ON DE! MY EQUINOX IS LVL 26!!!! IT WOULD TAKE ME 10 TO GET HIM *dont even think about commenting on this becuase you dont agree. I know im not the only wone who is a lil confused about this right now. i think hes a guy, and if im rong or u dont agree, who cares! just leave me alone and dont rage on me cuase of what i think. Thanks!*   LEVELED TO 30 ;-;. Im releaved to hear that im not the only one with this problem, it started at the end of the mission i did 30 - 45 mins ago. hope it gets fixed soon

Link to comment
Share on other sites

The same thing happens to me too. I lost hours of progress, tons of credits and some rare mods because of this. I can't even trade because I don't want to leave my/the other person's dojo only to find out I don't have what I traded for and I'm missing my platinum.

Edited by KritikalOverkill
Link to comment
Share on other sites

I'm currently playing on a Win 8.1 64bit laptop (MSi GP60 2QE Leopard) and the internet's pretty stable, no connection losses whatsoever. Hold on while I try the DirectX method.

 

::Edit::

 

DirectX 10 and 11 have been unchecked the whole time.

If you do have 64bit then try ticking on DirectX10 and 11.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...