Jump to content
General Bug Report Guidelines - Please Read ×

My Penta Is Broken And When I Use It, It Diables My Melle


Nighthawk70
 Share

Recommended Posts

I cannot use my Penta at all. I have tried several rounds on separate days.  when i fire the penta, only 2 of the 5 indicated rounds fire and then that's it.  I cannot fire any more rounds. Right trigger zooms in instead of detonating.  I've tried to reload, which it does but only two rounds can be fired again.  The additional problem is one I use the weapon, i can no longer melle at all for the remainder of the round.  

 

Not sure what to do. don't want to destroy the Penta. 

 

Any suggestions are appreciated.

Link to comment
Share on other sites

Alt fire is the middle mouse button now (click mouse wheel).

^ and if you have split chamber on, it might prevent you from firing more shells as you were already firing 2 per shot.

And if your melee button was mapped to your middle mouse button, it'll explain why you couldnt melee.

Edited by Larcetosus
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...