Jump to content
General Bug Report Guidelines - Please Read ×

Lower Than Monitor Resolution Will Cause Darkedged Game (No Reply From Support)


Flareux
 Share

Recommended Posts

I've send a ticket to support, but no reply for some good time. So i'm trying to post here.


 


I'm using a 4k screen and i don't wanna at 30 fps, so i normally drop it down 1920x1200. The screen stays the same size but the resolution gets smaller. Now after the last update (17.0.2) when i log into the game the picture which i get is a 1920x1200 but it's surrounded by a dark egde. It doesn't go full screen like it normaly would. I get a smaller picutre instead with a large black box around it.


 


I hope it gets solved so i can get back to enjoying the new update.


 


Picture:


 


 


qPfmtkx.png


 


Dearest regards, Christian


Edited by Flareux
Link to comment
Share on other sites

It is set to full-screen and it just recently changed and i havn't played around with those settings in ages.

 

Thanks for your suggestion tho ^^ Much appriciated

Do you have an nvidia gpu? did you try the override checkbox right below the scaling option? did you try both options of display and gpu scaling?

If amd, have you tried disabling gpu scaling to let the display handle it?

Have you checked the scaling options of the monitor itself (on screen menu) to make sure image is to stretch?

Edited by nms64
Link to comment
Share on other sites

 

I'm using a 4k screen and i don't wanna at 30 fps, so i normally drop it down 1920x1200. The screen stays the same size but the resolution gets smaller. Now after the last update (17.0.2) when i log into the game the picture which i get is a 1920x1200 but it's surrounded by a dark egde. It doesn't go full screen like it normaly would. I get a smaller picutre instead with a large black box around it.

 

Hi Flareux, I would suggest clicking the "override the scaling mode set by games and programs" and see if that solves the problem. If it does not, can you please attach EE.log and DxDiag files to your support ticket? 

 

Your EE.log can be found in C:\Users\YourWindowsAccountName\AppData\Local\Warframe.
The dxdiag can be found by running "dxdiag" by pressing Windows Key+R while on your desktop. 
 
Thanks.
Link to comment
Share on other sites

 

Hi Flareux, I would suggest clicking the "override the scaling mode set by games and programs" and see if that solves the problem. If it does not, can you please attach EE.log and DxDiag files to your support ticket? 

 

Your EE.log can be found in C:\Users\YourWindowsAccountName\AppData\Local\Warframe.
The dxdiag can be found by running "dxdiag" by pressing Windows Key+R while on your desktop. 
 
Thanks.

 

I hit the "override the scaling mode set by games and programs" and it works now ^^ Thanks for the help, very much appricitated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...