Jump to content

Archived

This topic is now archived and is closed to further replies.

AM-Bunny

Automatic Trigger No Longer Reduces Velocitus' Charge Rate

Recommended Posts

Maybe some screenshots would help.

 

Why? It's not a bug that requires any testing or proof to verify. Well, no matter, here it is.

 

hxXKBTd.jpg

 

This bug popped up around two weeks ago. I can confirm that Automatic Trigger used to reduce the Charge Time. Now it's dreadfully slow.

Share this post


Link to post
Share on other sites

Why? It's not a bug that requires any testing or proof to verify. Well, no matter, here it is.

 

hxXKBTd.jpg

 

This bug popped up around two weeks ago. I can confirm that Automatic Trigger used to reduce the Charge Time. Now it's dreadfully slow.

The thing with bugs is, they have to be tested out before they fix it. If DE willy nilly took bugs from the forums and blindly "fixed" them the game wouldn't be as great as it is now. Of course it requires verification before they change it.

Share this post


Link to post
Share on other sites

The thing with bugs is, they have to be tested out before they fix it. If DE willy nilly took bugs from the forums and blindly "fixed" them the game wouldn't be as great as it is now. Of course it requires verification before they change it.

 

Of course. All I meant to say was that the exact nature of this bug - as well as the steps required to reproduce it - are clearly encapsulated in the title of the thread. The bug-fixing team shouldn't need anything more to investigate the issue.

Share this post


Link to post
Share on other sites

While I posted this ages around the time that the new update came out, I think my report got buried somewhere. If just to lend credence to the above, a poorly edited, side by side comparison of the bug in action.

Share this post


Link to post
Share on other sites

Of course. All I meant to say was that the exact nature of this bug - as well as the steps required to reproduce it - are clearly encapsulated in the title of the thread. The bug-fixing team shouldn't need anything more to investigate the issue.

They would need to check earlier builds to see if this used to affect the weapon or not.

Share this post


Link to post
Share on other sites

While I posted this ages around the time that the new update came out, I think my report got buried somewhere. If just to lend credence to the above, a poorly edited, side by side comparison of the bug in action.

 

Yes, I did see a few posts about this bug when it first occurred, which is why I waited so long to make the thread. However, sometimes the only way to get them to notice these bugs is to repeatedly make threads about them.

 

 

They would need to check earlier builds to see if this used to affect the weapon or not.

 

Yes, well, that's for them to do. I can't help there. All I can do is bring their attention to the issue.

Share this post


Link to post
Share on other sites

oh, and here I was thinking it was a nerf xD silly me.

yeah, I noticed it too, charge rate used to be quicker.

Share this post


Link to post
Share on other sites

Please DE can we have any news about this?

 

Is it intentional or is it a bug? 

 

If it's a bug, i really enjoy the day when it's fixed.

Share this post


Link to post
Share on other sites

No comments at all about this from DE... I'd like to know if it is a nerf or an actual bug... I'm looking at this as the same idea as bows in normal missions... Charge rate is affected only by fire rate mods. I love the velocitus, my favourite arch-gun, but it's almost useless in defense missions due to it's slow charge rate... even half as fast charge-rate : fire-rate would be useful, although I think a 1:1 ratio would be nice. Kind of just wanted to bump this, but also put my 2 cents in

 

Thanks!

 

(DE, please let us know if it is just a bug or you did it purposefully... I'd just like to know)

Share this post


Link to post
Share on other sites

People have been reporting it for a while now. And even with the Archwing update no fix. Maybe it is infact a stealth nerf (not mentioned in the patch notes). But who knows, maybe they will fix it.

Share this post


Link to post
Share on other sites

It seems that my thoughts about this were right, I felt huge difference from the old velocitus I used to use, this confirms my feels right, the charge rate IS SLOWER than it used to be.

 

I hope this gets fixed, regardless of it the velocitus still even with this bug, has the highest dps of all archwing weapons.

Share this post


Link to post
Share on other sites

Welp, while we're at it: Still no update to this bug/nerf. No mention either, if I recall correctly. Kind of annoying, if you consider they almost had a third of a year to fix it yet (posted before 18.0)

Share this post


Link to post
Share on other sites

×
×
  • Create New...