Jump to content

17.5: Frequently Reported Problems


Recommended Posts

This bug is very frequently, fix it please. Camera problem fixed when you die and use revie, but you can take it again!!!

 


- The camera problems in AW are getting worse - out of 3 Salacia, Neptune runs Yesterday i had the bug personally twice, and we had a total of 2 bugged tennos in two of the runs and three bugged tennos in the last run. Apparently the trigger is meleeing, and it's more likely to happen when meleeing close to a solid obstacle and/or meleeing with a big enemy (ie Grox)
Edited by xsecrets
Link to post
Share on other sites

I am in need of dire help [DE} Rebecca. I have logged into Warframe 2 times with 2 successful system restarts, however, my Kubbie hasn't matured yet. Just to add on i also have the Incubator Update Segment installed, it should take only 1 system restart right, at least with that installed but my Kubrow is still a pup. Please help me. >.<

Link to post
Share on other sites

I am encountering a bug on every Grineer tile set, where there are pillars/support beams, that if you touch you get pulled into it and cannot get out. While in it you can shoot, but not be shot. Since you cant escape (unless you are loki) it forces you to restart the mission. This is as of 17.8.1 (as far as I know) can anyone else confirm?

Link to post
Share on other sites

Eu estou com um problema na nave, eu queria poder arrumar, eu comprei uma skin pra nave mas quando eu vou usar, a lista aonde fica as pinturas para a nave fica assim http://imgur.com/awu2kVx


E eu também mudo a cor da nave mas, depois a pintura volta para o padrão como eu posso arrumar isso ? Obrigado!


Edited by Amagiri_Ayato
Link to post
Share on other sites

- Camera problems in Archwing is still there

 

- Salacia, Neptune is damn hard to finish (achingly slow spawn, camera bug plaguing many Tennos, host migration either stops the mission or resets it to wave 1)

 

- Atlas' Landslide tend to send you into walls and objects if used on enemies close to the aforementioned, particualrly if used in quick succession or in combo

Link to post
Share on other sites

Hey there, first time poster in this sub-forum:

 

ThatOneGuyUNo wrote:

 

"I am encountering a bug on every Grineer tile set, where there are pillars/support beams, that if you touch you get pulled into it and cannot get out. While in it you can shoot, but not be shot. Since you cant escape (unless you are loki) it forces you to restart the mission. This is as of 17.8.1 (as far as I know) can anyone else confirm?"

 

I'm confirming. The pillars are typically the 'elevator' chain powered lift / pillar support beams that are frequently used in the Grineer tileset. I believe if you bulletleap into the moving 'chain' part, or perhaps any of the pillar parts, you can get into the that pillar, but once within, you cannot get out. Clearly a collision layer is missing on the outside preventing you from going in. I'm fairly sure it's only on the diagonal 'entry' (the moving chain part, perhaps?) that you go through.

 

The pillars without this moving chain appear to not have this issue-- but I'm somewhat loathe to find more. ;)

 

These pillars are typically found on the corners of any 'elevator' -- as they match the mechanisms for lifting it. The mechanical 'chain' part seems to be always moving up, as far as I can recall.

 

I've had to restart numerous missions due to wild leaping (unintentional) that's put me in this position.

Edited by Raaksa
Link to post
Share on other sites


Alright, I'm not to sure where to post this, but I'm assuming here.

For some reason, the Liset's exterior colors don't satyed changed after the first mission I do with those colors. I decided to buy a texture for the ship with the platnium I had just bought, which I'm assuming is the livery. However, when I go to change the livery, nothing appears, no textures, no boxes to hold the textures, just a back button. I feel really disapointed that I consumed my platnuim and can't get it back, and I'm stuck with a defult ship.

I've also noticed a friend of mine and a few others had similar problems. It would be very nice if this issue were resolved, I really love the game, I just wish the ship textures worked.

-Many Thanks,
The_Final_Slice

I'm experiencing the same problem, and a number of other players as well. We were discussing this in general yesterday, and I did submit a bug report.

1. No button to save your chosen color scheme for your landing craft (both the Liset, and the Mantis). Your ship's hull will always revert back to its default color scheme.

2. You can't select the skins, which you bought at the market. That area is grayed out (both the Liset, and the Mantis).

I'd also wish to report, some sound errors as well ...

1. The ramp inside your landing craft (Liset or Mantis), lost its distinctive *hisss* sound. The ramp lowers, there's steam, and that's it.

2. Whether you're speeding towards your mission, hovering over the entrance point, or leaving by the extraction point. The landing craft lost its roaring engines, exhaust tail, and other characteristic sounds.


I am encountering a bug on every Grineer tile set, where there are pillars/support beams, that if you touch you get pulled into it and cannot get out. While in it you can shoot, but not be shot. Since you cant escape (unless you are loki) it forces you to restart the mission. This is as of 17.8.1 (as far as I know) can anyone else confirm?

Indeed I can!

It's the skinny supports usually found as the frame structure for the lift/elevator. However, they litter ruined buildings as well.

For a case in point, let's look at the early sabotage mission on earth. :

The ruins where you defend the injector in meltdown mode, is littered with those dang beams! Usually making up the arch/doorways around the injector.

You're "sucked" in, and that's it. I can't count how many silver/gold mods, mounds of credits, and resources from orange-containers I lost due to restarting the mission.
If you're lucky enough to be in a group, wait til they reach the extraction point and let the timer hit 00:00. This way, you'll still receive your mission rewards.

There's an /unstuck command, which pops you out and sends a crash report when you quit the game. However, this command doesn't always work and the launcher crashes when it tries to send the report.

-

A speedy fix would be appreciated, {DE} :)

EDIT : Was hoping for a fix, before the DotD skins were released. Unable to use either landing craft skin, due to the buggy landing craft interface. Edited by Agent_Pookie
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...