Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Game Won't Launch In Fullscreen Stops When Changed


DavesAndDonts
 Share

Recommended Posts

When I launch my Warframe it starts in fullscreen but when it launches it will switch to windowed. When I  change to fullscreen the screen goes black and I can't do anything (in the client it's just black) however warframe sounds still play in the background. Game works fine in windowed and border-less fullscreen. I was curious as to whether or not anyone else was having a similar problem and if anyone has found a fix to it or not. 

Edited by DavesAndDonts
Link to comment
Share on other sites

  • 2 weeks later...

I've a similar problem, also started very recently. Starting the game causes a blank black screen, but with everything still running in the background, yet I cannot switch away. Ctrl-alt-del only seems to accomplish something if I press keys randomly to eventually get to a login screen, though this doesn't always work. For whatever reason windowed versions do seem to work. I think this may be an nVidia driver issue, since I did recently clean install the 3.20.xx driver to fix a different issue (which it did).

Link to comment
Share on other sites

I'm having the same issue. I've never had this problem until yesterday which is strange as I've changed nothing, same video cards, same drivers etc etc. I'm doubting it's a driver issue due to this fact and other people are having the issue as well with Nvidia cards. I'm running dual XFX 6970 ATI cards

Link to comment
Share on other sites

I have the same problem.

I'll try to explain my way.

 

I have a MSI FM2-A75MA-E35 motherboard, A10-5800k APU, 8gb 1600mhz Corsair Vengence ram, and windows vista business 64bit.

I have a 19" 1280x1024 monitor.

 

The checkbox to enable fullscreen from the launcher causes the game to have a black screen after it loads up.

If i go ingame and turn on fullscreen from the ingame options I get the blackscreen as well.

Alt + Enter does not turn on fullscreen, unlike most other games.

 

Some suggest borderless fullscreen, yes that works but theres also a second part of my problem.

When i select borderless fullscreen, the edges of the screen are cut off.

I switch the aspect ratio from Auto to 4:3 and it fixes the problem but when ever I go to a loading screen it changes back to Auto. I can't see weapon's ammunition with the cut off edges. Also this sometimes works and sometimes doesnt, maybe half the time or more when i change it to 4:3 the edges of the screen still say cut off.

 

My original work around was to launch the game with the launcher's fullscreen option. however I have no idea what happened and now that work around no longer works.

 

Hope this information helps expedite the fix process.

 

If you need anymore information let me know.

Link to comment
Share on other sites

Hey! I have the same problem if i use my Intel® Family HD 3000 video card. So using it i can play with Directx 11 in windowed mode or without it on fullscreen.
   But when i switch on nVidia GT 555M video card, game runs with Directx 11 in fullscreen mode! So..  

Link to comment
Share on other sites

Unfortunately, I have too much lags lately, my FPS sometimes fall to about 12. 
  Maybe you could advise me best settings? I mean, should i use 32 or 64 bit, Direcxtx 9 or 11, windowed of fullscreen mode?
  Also i don't know should i use Intel HD Family 3000 or switch on nVidia GT 555M ?
   And ingame settings, I've unticked all boxes except 'HUD'. Don't know if i should turn off vertical sync? Also dunno if 'Texture memory' on 'high' improves performance.. or better on the 'low' .. 
    

Link to comment
Share on other sites

I do seem to have fixed this for now, unfortunately it involved completely reinstalling the OS and wiping everything, which might not always be on option.  This also means I don't have much useful to input on the issue other than there's possibly some very odd and likely rare conflict somewhere deep in the processes, as the newest drivers don't seem to have any issues now (and they had plenty overall, hence the complete reinstall).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...