Jump to content
General Bug Report Guidelines - Please Read ×

Exploring The Void...


The531st
 Share

Recommended Posts

Tried the "exploring" thing on the void maps. Many secrets and stuff...

 

1) http://s018.radikal.ru/i506/1305/09/91436c3351ce.jpg

http://s006.radikal.ru/i214/1305/6a/16aa3c199315.jpg

http://s019.radikal.ru/i632/1305/50/c56909ac02b0.jpg

The crossroads room with a second floor as separate room. The second floor can be reached from the 1st floor. You can get in but cant get out. Only restarting helps

 

 

2) http://s60.radikal.ru/i168/1305/bf/5711d0ad4f14.jpg

Invisible floor?

 

 

3) http://i056.radikal.ru/1305/99/a0b43a572470.jpg

That room isnt loading at all. Tried 3 times, always glitched

 

 

4) http://i068.radikal.ru/1305/6e/439bcb3906c4.jpg

Maybe I'm approaching the airlock door too fast or maybe its because im not the host but when im hitting the door before it starts to spin open, it throws me into the wall. After that I'm ending up falling outside the map. And that happened twice. I'm rhino and not too fast, so probably could be worse if i took loki or ash

 

Thats the stuff :/

Link to comment
Share on other sites

1) Haven't had that bug

2) What's wrong in 2?

3) Could be lag, I walked into a couple rooms in a laggy void match and they didn't load/appear until I was at the end of the room.

4) Pretty common, happens in my dojo elevator too, if I'm too quick, I just fall through to nothing (but the dojo floor stops be from falling forever.)

Link to comment
Share on other sites

1) I was trying to explore everything :P

2) Flying above the floor. Maybe I should have taken the screenshot with a better angle

3) It happens too often to call it a lag

4) Dunno. I just finished building mah very own reactor :3 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...