Jump to content

U18 Bug Report Megathread


[DE]Danielle

Recommended Posts

Tenno, Update 18: The Second Dream is now live on PC! To assure we snag any major issues this thread will be used as a hub for bug reports. 

 

**Please use the following format when writing up your report and provide photo/video evidence if possible: 

 

DESCRIPTION: Provide a general idea of what the issue is. Some of the following details might come in handy:

Who (Warframe, Companion, Teammates, etc.)?

What (Load-out, Weapons, Cosmetics, etc.)?

Where (Planet,Mission, Area, Liset, etc.)?

 

CAN YOU REPRODUCE THE BUG? Y/N? 

 

REPRODUCTION STEPS: How did you come upon this bug, what are the steps to recreate it?

 1.

 2.

 3.

 etc.

 

 

Need an example?

 

Description: Firing Ivara’s Dashwire Arrow at a tree on Earth will not create zip line.

Can you Reproduce the Bug? Yes!

 

Reproduction Steps: 

1. Equip Ivara.

2. Enter any Earth mission (because trees).

3. Shoot all of the trees with Dashwire Arrow (go nuts).

4. Check for grappling issues that make it impossible to create a zipline.

5. Go fourth and Robin Hood all over the map.

 

-----------------------------------------------------------------------------------------------------------------------------------------------

 
Hotfixes:
 
Known Bugs: 
  • Entering the Arsenal in the Simulacrum with an active Weapon Ultimate skills (Ivara, Excalibur or Wukong) breaks functionality.
  • Double spin-melee attacks are possible.
  • Chroma’s Effigy is not working as intended in Annihilation (Team Annihilation and Capture the Cephalon are not affected).
  • Extreme unintended amounts of affinity/focus XP displayed at the End of Mission Screen.
  • Wukong's Primal Fury not affected by Range Mods properly (Pre U-18).
  • Foundry Sorting is putting Warframe Parts in 'Misc'. 
  • Invisible stance icons in arsenal. 
  • FPS issues in Archwing. 
  • Archwing Exterminate missions bugged. 
  • Extractor health UI displaying false info. 
  • Mesa's Peacemaker's aim ring no longer shrinks. 
  • Moon Earth Nodes are not unlocking as intended. 
Link to post
Share on other sites

Ok first bug on new log in.

 

Says i've played 1 day only and got a morphics when i have many days played. 

This is not a bug - the system is not retroactive in counting days logged in, but higher Mastery Rank players get better rewards.

Link to post
Share on other sites

Launcher says  some content update cannot be downloaded from servers. This occured when the 1.3Gb bulk hit 100%. Tried verifying cache but problem persists.

 

Now when the launcher starts, a 296.9kB download appears, then it skips to the cannot be downloaded from servers screen.

 

From launcher log:

8.686 Sys [Warning]: Host: content.warframe.com

8.686 Sys [Warning]: Connection: Keep-Alive
8.687 Sys [Warning]: 
8.687 Sys [Warning]: HTTP/1.1 200 OK
8.687 Sys [Warning]: Content-Length: 303979
8.687 Sys [Warning]: Content-Type: application/octet-stream
8.687 Sys [Warning]: ETag: "9e2144-4a36b-525eb78e7fbc4"
8.687 Sys [Warning]: Expires: Fri, 04 Dec 2015 23:19:53 GMT
8.688 Sys [Warning]: Last-Modified: Wed, 02 Dec 2015 14:55:59 GMT
8.688 Sys [Warning]: Connection: keep-alive
8.688 Sys [Warning]: Date: Thu, 03 Dec 2015 23:49:27 GMT
8.688 Sys [Warning]: 
8.688 Sys [Warning]: Bad data from cache host content.warframe.com for /Lotus/Fx/Levels/Grineer/Shipyard/SludgeDribble_n.png!5B8_WnatmQbMeBMmvwUkzG8IHQ
8.787 Sys [Warning]: GET /Lotus/Fx/Levels/Grineer/Shipyard/SludgeDribble_n.png!5B8_WnatmQbMeBMmvwUkzG8IHQ HTTP/1.1

 

Y

 

1. Launch warframe

 

 

To check if the failed update is due to the same file, try the following (windows):

1. press start

2. type %localappdata%

3. Click the Warframe folder

4. Check launcher.log for "Bad data from cache host content.warframe.com for /Lotus/Fx/Levels/Grineer/Shipyard/SludgeDribble_n.png!5B8_WnatmQbMeBMmvwUkzG8IHQ"

 

EDIT: Seems fixed @ 10:29pm (DE's timezone)

Link to post
Share on other sites

This is not a bug - the system is not retroactive in counting days logged in, but higher Mastery Rank players get better rewards.

OK, I thought it was days you've played that would count towards your log in rewards in addition to your MR. Still for MR 20 1 Morphics is still very poor :) 

Link to post
Share on other sites

Braton Prime Color Bug

 

DESCRIPTION: Braton Prime's Secondary color slot does not change anything.

Who Braton Prime.

What 2nd Color slot.

Where Not sure how to answer.

 

CAN YOU REPRODUCE THE BUG? Yes.

 

REPRODUCTION STEPS: Wanted to take a look at Braton Prime's New PBR.

 1. Equip Braton Prime.

 2. Go to Appearance.

 3. Select the Secondary color slot and try any color.

 

I'm not actually sure if this is a bug or not, But it would not exactly be a welcome change if they took away the Secondary color slot's function, especially since PBR already takes away a color slot for the tint able gold in the first place. We don't need 2 color slots down.

 

-SJ

Link to post
Share on other sites

OK, I thought it was days you've played that would count towards your log in rewards in addition to your MR. Still for MR 20 1 Morphics is still very poor :) 

"Players with a higher Mastery Rank will have increased chance to receive rare (or more valuable) rewards."

 

So you might have better luck next day. :)

Link to post
Share on other sites

I'm having a bug where in the first mission of the 2nd dream quest my game starts freezing and the sound gets distorted in the underwater parts(I'm using a Nvidia GTX 750ti, in case this is linked to a driver problem.)

Who (Warframe, Companion, Teammates, etc.)?

What Loki Prime/Supra/AkMagnus/Jat Kittag/Odanata Prime/impeator Vandal/Rathbone

Where Uranus at the first mission in the second dream quest underwatrt.

 

CAN YOU REPRODUCE THE BUG? Yes

 

REPRODUCTION STEPS: How did you come upon this bug, what are the steps to recreate it?

 1.Launch the first mission in the second dream quest, not just this certain mission or tile, just ALL of underwater.

 2.Get to a spy tile

 3.Go underwater

 4. random sound distortion and/or freezing temporarily 

 

Link to post
Share on other sites

This bug alrdy have long time, but still no fixed.

 

DESCRIPTION: Quantum badge and Rift Sigil color don´t match with warframe default color, only default color, if you change to another color, then will match.

Who: Warframe

What: Cosmetics

Where: Everywhere

 

CAN YOU REPRODUCE THE BUG? Yes

 

REPRODUCTION STEPS:

 1. Equip any warframe

 2. Equit Quantum badge and Rift Sigil

 3. Clic in "DEFAULT COLOR" of the warframe

 4. The color of Quantum badge will change to green and Rift sigil to blue color

 

Example: Atlas default color its orange color, but the Quantum show green color and the Rift show blue color.

 

eqqwkp.jpg

 

Link to post
Share on other sites

Not a bug, but reporting that there is an excessively large amount of FPS stuttering, even in the Liset and during the first quest mission. The debug does not show any sign of the slightest drop in framerate, so I have a hint that it isn't accounting for the stuttering.

 

Still, great work on your part, not everything comes out perfectly.

Link to post
Share on other sites

OK. Quick question.

Launched the game, runnijg the update. At about 75% to 80% done the update, my laptop gives me a Bsod and restarts. Didn't pay attention to the error message. First time it's ever done a Bsod.

Now here's the real kicker. Restarted. Everything works but when I run the launcher, it's giving me a 5gb update to download...

Any reasons the update is 5161 mb dowbload?

Link to post
Share on other sites

Description:The Orbiter layout change in U18 may have "eaten" people's decorations. My Kuria statuette thing got lost in the move. Dunno if it's reproduceable as it's not really a bug that triggers.

 

Before, it was near the foundry:  http://images.akamai.steamusercontent.com/ugc/395546336172473312/2690C0438D372763363D2F18008E72D9E0D01B0B/

 

Now it's still placed somewhere, but hidden, and it doesn't show up in the place decorations menu: http://images.akamai.steamusercontent.com/ugc/401181547221257851/133121B986B6958A440747348C34B0ED7FCA1054/

Link to post
Share on other sites

* EDIT: OK, thrown melee isn't broken but since this is unlisted it might be an unintentional bug!

 

DESCRIPTION The Glaive Prime has a terribly longer charge time (It feels like it doubled or nearly tripled) for some reason. As in, the animation of the charge up will play but there's a several second delay before you get to actually throw it. Was this intentional? Because it's kinda unusable in this state... I wonder if this affects other thrown weapons as well?

​WHO Any

WHAT Glaive Prime​​ (possibly other thrown weapons?)

WHERE Anywhere​

 

CAN YOU REPRODUCE THE BUG? Yes

 

REPRODUCTION STEPS:

1. Equip the Glaive Prime

2. Try to throw it. Whether you're in melee mode or have a secondary / primary out makes no difference.

3. Witness the charge time.

Link to post
Share on other sites

2 Frost Prime Bugs.

 

DESCRIPTION: Frost Prime's gold bits are missing on his body, his helmet still has the gold bits, but not his body.

Who Frost Prime.

What 4th Color slot, the gold.

Where His Body.

 

CAN YOU REPRODUCE THE BUG? Yes.

 

REPRODUCTION STEPS: Went to check on Frost Prime's updated PBR, Found his gold missing from his backpack thing, his arm armor, and his feet.

 1. Go to your arsenal and equip Frost Prime.

 2. Stare at his body.

 3. For further study, try to change his 4th color slot ad watch how nothing but his helmet changes.

 

DESCRIPTION: Uru Syandana clips through Frost Prime's backpack thing.

Who Frost Prime.

What Uru Syandana

Where Frost Prime's Backpack thing.

 

CAN YOU REPRODUCE THE BUG? Yes.

 

REPRODUCTION STEPS: Went to see if this bug was still around, as it was a thing since before U18, still is.

 1. Equip Uru Syandana with Frost Prime

 2. Look at his backpack thing.

 3. Stare at how the Uru Syandana clips through the backpack instead of going over it.

 

-SJ

Link to post
Share on other sites

Launcher says  some content update cannot be downloaded from servers. This occured when the 1.3Gb bulk hit 100%. Tried verifying cache but problem persists.

 

Now when the launcher starts, a 296.9kB download appears, then it skips to the cannot be downloaded from servers screen.

 

From launcher log:

8.686 Sys [Warning]: Host: content.warframe.com

8.686 Sys [Warning]: Connection: Keep-Alive
8.687 Sys [Warning]: 
8.687 Sys [Warning]: HTTP/1.1 200 OK
8.687 Sys [Warning]: Content-Length: 303979
8.687 Sys [Warning]: Content-Type: application/octet-stream
8.687 Sys [Warning]: ETag: "9e2144-4a36b-525eb78e7fbc4"
8.687 Sys [Warning]: Expires: Fri, 04 Dec 2015 23:19:53 GMT
8.688 Sys [Warning]: Last-Modified: Wed, 02 Dec 2015 14:55:59 GMT
8.688 Sys [Warning]: Connection: keep-alive
8.688 Sys [Warning]: Date: Thu, 03 Dec 2015 23:49:27 GMT
8.688 Sys [Warning]: 
8.688 Sys [Warning]: Bad data from cache host content.warframe.com for /Lotus/Fx/Levels/Grineer/Shipyard/SludgeDribble_n.png!5B8_WnatmQbMeBMmvwUkzG8IHQ
8.787 Sys [Warning]: GET /Lotus/Fx/Levels/Grineer/Shipyard/SludgeDribble_n.png!5B8_WnatmQbMeBMmvwUkzG8IHQ HTTP/1.1

 

Y

 

1. Launch warframe

Same issue here.

Link to post
Share on other sites

All my Kybrow Imprints are colored in white...

no longer understand the color and the type of fur they have, even the kubrows in stasis are white, my kubrows appear to have been bleached :(

sorry for my english

im WAY MORE THAN DISAPPOINTED about Rhino's Iron Skin, you write "it would be like Frost's Snow Globe" right? This is much worse than my worst expectations...

this is COMPLETELY DIFFERENT from the Snow Globe! it's not recastable! i HOPE this is some sort of "issue", or you DE have expressed REALLY badly the idea as the Iron Skin would become...THIS has nothing to do with Frost's Snow Globe... -_-

Link to post
Share on other sites

Launcher says  some content update cannot be downloaded from servers. This occured when the 1.3Gb bulk hit 100%. Tried verifying cache but problem persists.

 

Now when the launcher starts, a 296.9kB download appears, then it skips to the cannot be downloaded from servers screen.

 

From launcher log:

8.686 Sys [Warning]: Host: content.warframe.com

8.686 Sys [Warning]: Connection: Keep-Alive
8.687 Sys [Warning]: 
8.687 Sys [Warning]: HTTP/1.1 200 OK
8.687 Sys [Warning]: Content-Length: 303979
8.687 Sys [Warning]: Content-Type: application/octet-stream
8.687 Sys [Warning]: ETag: "9e2144-4a36b-525eb78e7fbc4"
8.687 Sys [Warning]: Expires: Fri, 04 Dec 2015 23:19:53 GMT
8.688 Sys [Warning]: Last-Modified: Wed, 02 Dec 2015 14:55:59 GMT
8.688 Sys [Warning]: Connection: keep-alive
8.688 Sys [Warning]: Date: Thu, 03 Dec 2015 23:49:27 GMT
8.688 Sys [Warning]: 
8.688 Sys [Warning]: Bad data from cache host content.warframe.com for /Lotus/Fx/Levels/Grineer/Shipyard/SludgeDribble_n.png!5B8_WnatmQbMeBMmvwUkzG8IHQ
8.787 Sys [Warning]: GET /Lotus/Fx/Levels/Grineer/Shipyard/SludgeDribble_n.png!5B8_WnatmQbMeBMmvwUkzG8IHQ HTTP/1.1

 

Y

 

1. Launch warframe

Same thing happened to me as well, I keep relaunching the launcher and it keeps like that

Link to post
Share on other sites

Description: When starting download from launcher, I get a pop up saying "x360ce is misconfigured or disconnected". The background of the launcher displays an error / not the animated image (though the launcher stayed up the first time long enough to see the new U18 animation).

 

Reproducible: Yes; every time I start the launcher, it runs, flashes, pop up happens, I see the launcher with the error background, hit ok on the popup and the launcher crashes.

 

Resolved: Deleted all x360ce ini and exe files then ran launcher.

Link to post
Share on other sites

DESCRIPTION: After viewing the Second Dream Opening cinematic, brightness appears to have dropped and it's affected my whole game. Cannot restore brightness through slider.


 


Seems to be everywhere in missions, in navigation, etc.


 


Doesn't seem to leave when I do anything to it. It's just there.


 


Any ideas?


Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...