Jump to content

U18 Bug Report Megathread


[DE]Danielle

Recommended Posts

DESCRIPTION:Some things happen during the damage absorb period of Iron Skin and Warding Halo,

 

1. Iron Skin and Warding Halo is not immune to status effects and the stun effects(Scorpio&Ancients's pull , Roller's dash , Corpus laser barrier , etc. ). 

 

2. Iron Shrapnel has different reactions when trying to recast Iron Skin between solo/host and not-host. 

      When solo/host, it show "POWER IN USE" and prevent you to display Iron Shrapnel.

      But when you are not host, it will remove the Iron skin buff (and nothing else happen).

 

Who Rhino , Nezha

What Iron Skin(and Iron Shrapnel) , Warding Halo

Where any missions 

 

CAN YOU REPRODUCE THE BUG? Y

 

REPRODUCTION STEPS: 

1-1.equip Rhino/Nezha

1-2.find a equipment or enemy that can deal status effects or stun you 

1-3.use Iron Skin/Warding Halo then trigger the equipment or be attacked by the enemy during the damage absorb period

1-4.then the things happen

 

2-1.equip Rhino and Iron Shrapnel mod

2-2.enter a mission (make sure you are not the host)

2-3.use Iron Skin then recast it during the damage absorb period

2-4.then the Iron skin buff disappear

 

 

Sorry about my poor Engilsh.

Hope you can understand what I want to express.

Link to post
Share on other sites

DESCRIPTION: Catalyzer Link does not trigger on Ivara -- Artemis Bow's Secondary Fire.


Who: Ivara's Artemis Bow


What : Catalyzer Link


Where : N/A


 


CAN YOU REPRODUCE THE BUG? Yes


 


REPRODUCTION STEPS: How did you come upon this bug, what are the steps to recreate it?


 1. Equip Ivara with a primary weapon modded with Catalyzer Link.


 2. Equip Artemis Bow in current Mission


 3. Use chosen Quiver arrow using Secondary Fire -- does not trigger Catalyzer Link


 4. Use chosen Quiver arrow by manual casting (Hold Ability 1) -- triggers Catalyzer Link


Link to post
Share on other sites

Black Cube of Fate?


 


DESCRIPTION: A large black box has spawned inside the level.


Who Orikin Derelict


What Large Black Box


Where Vault Room


 


CAN YOU REPRODUCE THE BUG? No


 


Screenshot: http://i.imgur.com/U5f8iVd.jpg 


 


Everyone in the party could see this big box and we could even stand on top of it.


 


This has happened once before in the past but I can't quite remember where so I'll be sure to report any others I find.

Link to post
Share on other sites

2 days ago already when I start mission my computer directly shut down. Also my Internet connection is lost until I restart the computer again. When I'm in the main menu my Video card is loaded on 50-60%. Before the last update that was not like that. And my video was loaded on 20-30%. I play other games as Crysis, Battlefield and there everithing was fine and worked on MAX settings and resolution 1900x1200dpi.  Also i read in russian forums about that problem. People there speak that theyr Video card are overloaded and computer shut down the Warframe.

Link to post
Share on other sites

Had a particularly odd and aggrivating glitch happen today in tower 2 mobile defense in the void, picked the data mass up, went  to shoot my staticor...didnt work, youd see the ammo count go down, youd hear the sound effect and see flashes of light around it but nothing fires and it couldnt hurt anything.

Link to post
Share on other sites

AAAAND more glitches... When using Vubaun during todays sortie mission number 2 i went to use my vortex power, it didn't go off so i kept trying, and it took 3-4 tries every other time i casted it and then my guns wouldnt work for a short time, it would still consume the energy too, please fix this.

Link to post
Share on other sites

D: 18.4.10 Focus calculation

 

Reproduce: yes. 2 different frames with lenses (naramon). Did not try the frame with zenurik on it. only 2 schools I have active.

 

The focus drop symbol did not multiply focus gained. After the timer was up it awarded a couple hundred focus, and that is all the focus I got for the mission. it seems I was only getting focus if I had the hot potato, though it was roughly the same amount of focus I would get for that type (exterminate) of mission. I did not get any focus on the one mission where I ignored the drop. I have never run out of focus possible to get in a day, currently around 99k available.

Link to post
Share on other sites

I think it's better to post this here, not sure if there is already a topic, or not, haven't seen anything.

 

Description: Convergence lost in the void!

Who: Convergence thingy

What: dropped through floor, no new ones spawned the entire game

Where: T4D, but most likely unrelated.

Reproduce: njet so far

 

So as the short description implies convergence spawned, when I tried to find it I noticed it was getting further and further away and then I saw it's through the floor, lost sight at around 800 meters. no new convergences spawned until we extracted at wave 20. Didn't have the presence of mind to screenshot it.

Link to post
Share on other sites

As of the new hotfix, when I click "play" on the launcher, the game launches normally, loads about 50-75%, then exits to desktop and crashes. I have never had any issues like this before and I'm stumped to say the least.

 

Update: After trying some more troubleshooting, the error message I'm getting says "The game has encountered an internal error and can not continue."

Link to post
Share on other sites

I tried to test the Focus 1.1, gone as Loki to a deception on KER/Ceres...

 

Soon it poped, I grab, used, some time after it ended, all normal... but: the extraction point was ready and green... 

 

Stayed a little more to farm some focus and then rushed to extraction WITHOUT delivering the load in the console... was able to extract as normal...

 

Didn't have the time to try again and see if it was a one time thing or not... but still... happened once. 

Link to post
Share on other sites

DESCRIPTION: When using the Final Harbinger stance and pressing W, the second attack's animation is cut short and the jump doesn't happen. Same thing is happening to the shield spin attack in the "E hold EEEE combo"

 

CAN YOU REPRODUCE THIS BUG?: Yes

 

1. Equip the Final Harbinger stance

2. Go into any mission

3. Attempt to perform the basic 5-hit combo while pressing "Forward" ("W")

4. Fail miserably as the second strike will not propel you forward as intended

Link to post
Share on other sites

Bug:

I dont know if it happened to others but but i changed my pc and a new bug appeared.

Every time i log in my gear wheel resets and i there is nothing in it.

First i thought it's because i'm using a new PC but i'm having this problem in the last 2 days.

Link to post
Share on other sites

had a really frustrating interesting bug today on a mobile defense in the submarine tileset.

 

spamming bladestorm on ash like you do and it keeps teleporting me into the pools on the bottom of the cell we were in. prematurely ending my bladstorm, not killing the enemy it teleported me to and having the side effect of instantly killing me because the scuba grineer down there were about level 100.

 

seems like an oversight. hope it gets fixed. my entire team was yelling at me over voice coms the entire time like it was my fault that i was suddenly in the water. 

Link to post
Share on other sites

What: FPS drop/black bars on high resolutions

Who: N/a

What: Codex/Mod screen

Where: Liset

 

Can be reproduced? Yes

 

Steps:

 

1: turn on Vsync and set your resolution to a high amount(2K has the greatest effect)

2: go to your mods screen and scroll though it. If black bars appear randomly on your screen and your frame rate halves, you likely have the same bug that I do.

 

This also happens in the codex, though not as often. One place It occurred for me was the Itzal archwing entry. 

 

I kept trying to repair the game files though steam, but the bug was still there(around 8.3 GB download each repair, plus around 500 MB of flies downloaded though the launcher)

 

Lowering the resolution down to 1280X1024 did get rid of the issue from what I could tell.

 

UPDATE: I recently upgraded my PCs graphics card so I could run 2K resolution, so I think a old config file may be to blame. Does anyone know how to reset it or something?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...