• Announcements

    • [DE]Drew

      General Bug Report Guidelines - Please Read   03/31/2016

      ***Before posting in General bugs, make sure your report doesn't belong in any of our other bug categories.***   Bug reports are the key to identifying and fixing issues in Warframe. We rely on our forums heavily for identification of bugs plaguing Tenno in the field. In order to improve on our ability to act on bugs, there are some steps you can take to help us keep the forum organized. This will help our team to prioritize fixes, allowing us to serve the community where we are needed most. Before posting on the bug forums, please read the following guidelines:

      1) Search! Check to see if your bug has already been reported using our search function within the appropriate bug forum. If the issue has been reported previously, please comment on that thread instead of making a new one. In addition, some problems can only be solved by support; be sure to read this thread if you are unsure of where to submit your report.
           
      2) Separate! If you have found multiple bugs, please separate them into one bug per thread. Even if the same item/ability/etc. is affected by multiple issues, keep them separated unless they are very closely linked, or the same bug can be recreated in two or more ways.
           
      3) Specify! Make sure that your thread title is informative, indicating:
      a. Which element(s) of the game are affected
      b. How the bug affects these elements
           Helpful titles:
      Unable to perform melee finishers after using Ash's Blade Storm
      Event Badge in wrong position on Sentinels
      Players can enter Conclave matches with improper Conclave ratings
          
      Unhelpful titles:
      Weird/Awesome/Gamebreaking Bug
      Uhhh, So This Happened...
      DE, This Bug Needs To Be Fixed NOW!!!!   Ensure that your bug report includes as many details as possible and that the report is made in the proper section. If possible, include any screenshots of the problem. If you know how the bug is reproduced, be sure to include that information as well.

      Thank you for helping us make Warframe the best game it can be! The original rule thread can be found here.

Archived

This topic is now archived and is closed to further replies.

BooMsx

What Did You Do To The Matchmaker?

88 posts in this topic

Since the last hotfix I can get a proper group only very, very rarely. Even after waiting 20+ minutes in a queue for a very high populated mission nothing happens. (my settings are the same as before, I've even tried to set the ping higher, ports open and the connection test goes through just fine)

 

I've discussed it with my clanmates and some of them have the same problem so it's not just me.

 

Did something go wrong with the matchmaker or what happened? Can we get some fix for it or at least an explanation?

39

Share this post


Link to post
Share on other sites

Hopefully they added some kind of gear/level gate. I'm SO SO SO tired of starting a mission that's going to be a challenge for me, and having two useless players join who need to dump a whole magazine to kill one enemy, and go down in two hits.

2

Share this post


Link to post
Share on other sites

I have the exact same problem.

People can join me fine from friends/clan, and I can join them without any problems.

 

Very rarely does the game put me together with other random players now. I played through two entire Kiste mobile defense missions solo. That has never happened before, even once. Same thing happening with any other mission that is very popular. Matchmaking is broken.

9

Share this post


Link to post
Share on other sites

I have also been having this problem. Prior to the latest hotfix things were fine. But if I start a game now I almost never get any random players to join in.

5

Share this post


Link to post
Share on other sites

It seems to get me to random groups much rarer, that's for sure... But I still get them. But it pains me to wait minute or two to get group now.

If it matters, I have 'strict nat' shown; ports are forwarded and everything works smoothly.

BUT I don't seem to see laggy hosts now. Maybe that's what's causing it? Some badhost filter?

0

Share this post


Link to post
Share on other sites

About half the hosts I've gotten now are really bad hosts, I even got connected to a bunch of guys overseas with pings so bad opening a door took literally 5 seconds. MM is completely fubared.

2

Share this post


Link to post
Share on other sites

Same here. Its near to impossible to find a kiste group :(

Also #2, your thesis is wrong.

0

Share this post


Link to post
Share on other sites

Same problem here, last few days it's become extremely difficult to get into random missions. As others have said, even busy alerts often just don't find a group, ever.

 

Leaving the queue and rejoining works sometimes. Quitting the game and restarting it works sometimes.

 

My connection is good - UK BT ADSL, I regularly test my connection quality with sites like Speedtest.net and have no troubles with any other online game or service. Nothing in my settings has changed over the last few days, just my ability to get into Warframe games!

 

I'm happy to run some tests if anyone from DE would like me to and if it would help identify the problem, just let us know :)

0

Share this post


Link to post
Share on other sites

I've been in the same situation the past couple of days too. Put my ping limit all the way up to 400, still couldn't find a soul to play with. It's okay though. I've gotten used to playing Defense missions alone, with nyx at least.

0

Share this post


Link to post
Share on other sites

I have the same problem, also if I by some wonder happen to find a game it's almost always very laggy. The only good connection that I can get is to a friend who only lives about 30km away from my place.

0

Share this post


Link to post
Share on other sites

same problem update after activate squad too small count 0~2

0

Share this post


Link to post
Share on other sites

I'm in this hell too. Can't get into games even the mission seems to have players or groups in it. Sometimes it just refreshes to zero groups and sometimes it seems to get into a game (you know the little freeze after "finding squads") and then i get a message "Session unavailable". I'm geting bored with this. I can join to my friends games and they can join in my, but trying to get into random games in online-mode is practically impossible. :(

4

Share this post


Link to post
Share on other sites

Simple solution, turn your ping up in-game to unlimited, it doesn't work anyways, so there will be no difference except you will actually get into groups.

0

Share this post


Link to post
Share on other sites

I can sit in a Xini or Cappa queue fo 20 mins, back out, and rehit the mission and get an insta queue some times.  Most times it feels like there are only a few hundred people playing and the queue times take forever lately.  And then there are times I get an insta queue.  It also freezes at the play now button in the middle of the screen and says session unavailable after a min or so.  I dunno.

2

Share this post


Link to post
Share on other sites

Simple solution, turn your ping up in-game to unlimited, it doesn't work anyways, so there will be no difference except you will actually get into groups.

Tried and didn't work.

0

Share this post


Link to post
Share on other sites

Simple solution, turn your ping up in-game to unlimited, it doesn't work anyways, so there will be no difference except you will actually get into groups.

more show up activate squards but can't join game

0

Share this post


Link to post
Share on other sites

Yeah, asked around AsurO and many others as well as me have experienced major difficulties in getting to a game. I'd rather get to a bad host than not at all. I really hate solo since I suck at it. Also when I create a game, rarely do I get random outsider help. The only occasions I tend to find random people regularly is when I have at least one friend with me. This is very odd indeed.

0

Share this post


Link to post
Share on other sites

Whenever I 'solo' a mission in Online mode, I've never had anyone else join, not once in the 150 hours+ that I've played. And, the only reason Solo is hard, is because they don't turn off the endless respawns. I did an online solo last night, by the end of it, 318 kills and well over an hour of time spent on one mission. And it was one of those missions where you have 2 objectives, upload data to navigation, and get 4 data objects. So I had to kill all 318 of them with my sidearm. It was a corpus level, by the end of it, they were spawning on top of me(literally in front or behind me)in groups of up to 30. Usually several MOA's, 2 or 3 techs, and the rest the shield bots and crewmen. At the very end, they switched out the MOA's for the rail gun ones and the fusion ones and added in 2 or 3 of the large fusion drones.

3

Share this post


Link to post
Share on other sites

Grouping is so broken. I can't ever find a group. Did a test and waited for an hour on a Defense mission even. No one. Even on Alerts I cant find anyone. I end up hitting 'Play Now' and running the whole mission by myself. I'm tired of playing solo on a co-op game. And I don't think its just the system. I think the community is losing it too. 1/4 of the people rage quit from the RNG, another 1/4 are running void missions, and the other HALF are sitting in region chat spamming clan invites and arguing over the math in drop rates.

9

Share this post


Link to post
Share on other sites

Just wanted to add that I am having the exact same experience.

0

Share this post


Link to post
Share on other sites

Damn it, this wasn't addressed in either of today's hotfixes. I can't do S#&$, the game is empty for me, devoid of players. The only time I can actually find people are during alert missions. Might as well take a break from the game, can't efficiently farm defense missions solo anyway.

4

Share this post


Link to post
Share on other sites

I think this issue should be handled as VERY IMPORTANT and TOP URGENT.After hotfix on lastweek, I cannot fun this game enough...Xini, Kappa, Kiste, and any Alert missions seems ghost town.

6

Share this post


Link to post
Share on other sites

I would say that it's because what the other person has their ping set to, also limits it. You might have yours at 400, which allows you to connect, but if someone has theirs at 100, it doesn't work.

 

Or something.

0

Share this post


Link to post
Share on other sites

Can't find a party with the matchmaking too and when i host the games nobody log in on my party.

1

Share this post


Link to post
Share on other sites

I'm taking a guess that the ping matchmaker function filters out any hosts it can't ping. So if your network is refusing ping requests, you'll never have people using the ping filter join you.

0

Share this post


Link to post
Share on other sites