Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Problem With Melee Weapon "ninkondi"


Recommended Posts

This weapon has the problem that misses the first hit by pressing the button melee attack the first time, you must press a second time to do the blow... Whether to break containers or hit enemies and sometimes the slide does the attack, some other times doesn't.
Here a video to show it.


I hope this can solve sometime soon.
Link to post
Share on other sites

Can't tell if I've encountered this myself as I used the weapon a long time ago. Also good report with the video.

Answering these questions could help solve the issue:

Did you have the stance equipped?

Are you referring to quick-melee, when equipped or both?

Link to post
Share on other sites

Yeah, I've also noticed the first attack will frequently not connect and do damage. It's irritating when trying to open boxes and having to hit E twice when I'm in a hurry, but I have a weapon I don't want to waste ammo on a box for due to reloading.

Edited by Ceryk
Link to post
Share on other sites

Can't tell if I've encountered this myself as I used the weapon a long time ago. Also good report with the video.

Answering these questions could help solve the issue:

Did you have the stance equipped?

Are you referring to quick-melee, when equipped or both?

This is only when quick-melee. And yes, I have the Stance equipped. But is real annoying when trying to do fast runs.

Edited by ivalec
Link to post
Share on other sites
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...