Jump to content
Dante Unbound: Known Issues ×
Dante Unbound: Share Bug Reports and Feedback Here! ×

Weapons Are Consistently Not Shooting Where The Crosshairs Aim.


Qb3rt
 Share

Recommended Posts

(since the OP refused to post the bug report)

This is much more noticeable at long range as you will constantly miss your target if aiming at their head.

This isn't an issue of accuracy because the shots will consistently miss in the exact same spot.

This video does a much better job explaining the bug:

 

also the Lanka (~2:10):

 

Edited by Qb3rt
Link to comment
Share on other sites

Honestly I get this feeling with just about every weapon lately, the Braton feels off at medium to long range, the Lex feels off at those ranges too, even my Lato Vandal feels off as well. I'm not sure what happened but's frustrating to say the least, I would like to see it fixed but since Update 8 got pushed out DE seems to be more focused on E3 than anything else.

Link to comment
Share on other sites

I don't have the more exotic weapons, but...

 

This is essentially correct. Braton seems to hit pretty high. The Lato is hitting high and right.

 

Now, I KNOW how guns in the real world work and the things that are done to keep trigger pull, shell ejection and slide cycling from jerking the weapon off target too far, but this is the far future, right? You'd think they'd have solved all that by now, or at least keep it so minimal that it makes no difference even in full auto.

 

Still, the reticle is down quite a bit. I used to think it was a bit high, or the 'sweet spot' on Grineer was too high. It needs adjusting either way.

(I'm still working out the soft spots for Corpus and Infested. I don't think it's what it is commonly believed.)

 

I wish there was a 'proving ground' or a firing range where I can test out some ideas.

Link to comment
Share on other sites

update: The Latron Prime zoomed aim seems to be fixed ... but now the unzoomed crosshairs feel off. No testing to back this up, just a quick game during my lunch break that had me missing above heads at medium range.

 

Also, this isn't limited to the Latron Prime and hence why I believe it is a serious bug.

 

Here is another example - from the new Dojo weapon the 'Lanka' :

 

(ffwd to 2:08)

Edited by Qb3rt
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...