Jump to content

"Checking for update" Europe players


Recommended Posts

What detail. :) Thank you.

Don't do the bat thing -- it's going to make the game run with mangled content, you'll have matchmaking problems, and I think it causes premature baldness. If I get support tickets from people using the batch file to boot I am going to have an aneurism.

We don't know what the F*** is wrong with CloudFront in Europe -- the nodes are fine in North America -- we're building a bypass right now that should be out in an hour or so.

Link to post
Share on other sites

Update: We've been testing with VPN connections to sites around the world and so far have not reproduced any severe problems -- a build in coming with better handling of connection timeouts and we continue to investigate this.

Edited by Shaggie76
Link to post
Share on other sites

Update: We've been testing with VPN connections to sites around the world and so far have not reproduced any severe problems -- a build in coming with better handling of connection timeouts and we continue to investigate this.

What does this mean to us? Did this give you any ETA on when the game will be playable again? Please try to keep us updated, even if it's just something tiny you have to tell us it is still very much appreciated. :)

Link to post
Share on other sites

I am in the East Coast of the USA and I am now experiencing this issue. It just began for me approximately ten minutes ago, with the game popping up an update notification while I was in between missions. I exited out and now am stuck attempting to check for updates, only to have the launcher state the update has failed.

Link to post
Share on other sites

I am in the East Coast of the USA and I am now experiencing this issue. It just began for me approximately ten minutes ago, with the game popping up an update notification while I was in between missions. I exited out and now am stuck attempting to check for updates, only to have the launcher state the update has failed.

The patcher broke again. It worked today normally after they fixed something for Europe servers and now it doesn't work again for everyone(?).

Link to post
Share on other sites

Hello! There's a "?" alert going on at the moment which drops a orokin catalyst which a really rare item which people want.

However, there seems to be an error where Europe players get a "checking for update" error when we try to launch the game. Now, I am not sure if all of the European players are experiencing this, but all of the players who got the bug are at least from Europe as far as I can tell.

Please look in to this because there are many players who can't get in as of now. Thanks!

no , i am from the US east coast and i am getting this to . after having my game bring up my arrow for my house and i could not move i shut down the game as that was all i could do . after that i tried to restart the game only to have it forever checking for updates :(

first great game in years since EXsteel got shut down and this but for a game still in beta i am in love.i just want to get back to playing

Link to post
Share on other sites

I changed the language option to spanish in the launcher. this let me complete the updates needed. Then i made a *.bat file as was explained earlier in this thread, put that in the correct folder where the game is (not the launcher). ran the bat and voíla, access granted

Link to post
Share on other sites

Guys, guys, chill your $*. They are working on it, and remember that beta is be-MY GOD I JUST WANT TO PLAY IT SO BAD I... Damn. It's starting. I've already been infected. I don't understand, I'm usually so careful... always been patient, never let any beta-testers bite me or anything. I just think that-NEED TO PLAY WARFRAME NOW, FIX OR I WILL KILL YOU AND YOUR FAM- S#&$, I don't have much time! Quick, before it takes over, tell my parents I lov-MY FRIENDS ALSO APPEAR OFFLINE, WTFFFFFFFFFF RAAAAARRRHHHHFFFGHJGHGJHG

Link to post
Share on other sites

Same problem here in Canada. Installed earlier today and ran through the tutorial, then emailed my mates to check it out and give it a try tonight.

Now I've got nothing but "Checking for updates." Tried running as admin and it looked like it was working. It got almost to the end of the progress bar and then cleared out and went back to "Checking for updates."

I can ping no problem:

C:\>ping content.playwarframe.com

Pinging dfr7psremd6k9.cloudfront.net [205.251.253.5] with 32 bytes of data:

Reply from 205.251.253.5: bytes=32 time=50ms TTL=49

Reply from 205.251.253.5: bytes=32 time=52ms TTL=49

Reply from 205.251.253.5: bytes=32 time=49ms TTL=49

Reply from 205.251.253.5: bytes=32 time=51ms TTL=49

Ping statistics for 205.251.253.5:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 49ms, Maximum = 52ms, Average = 50ms

Link to post
Share on other sites

US, West Coast here, having the same issue.

I start the launcher and it just sits at "Checking for updates..."

At one moment it started downloading and just when it seemed like it was done, it went right back to "Checking for updates..."

It's a torture technique..... I'm sure of this now.

Link to post
Share on other sites

It happened yesterday without a doubt, the update just got forced in today, a friend and I played fine yesterday, but our friend who was logging on half an hour later than us got stuck with the updates problem.

Also you can be quite sure that they are working on this.

sucks we cant do shizzle from our own part, and I sadly can feel my need to go crazy with my own warframe soon or I might start hurting kittens

Link to post
Share on other sites

About an hour ago I received a notice in-game that there was an updated version. Quit the game, launcher refused to progress.

Used the .bat workaround to get it started, no problem. After the first mission, however, it again prompted me to update. It then forced me to log out, and will no longer let me log in, due to the update prompt. Launcher still unresponsive

Update: Switched launcher language to Spanish, and it re-updated fully. Was able to use the .bat to start the game and log in again.

Edited by FlawlessSoul
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...