Jump to content
General Bug Report Guidelines - Please Read ×

List of Experienced Bugs on PlayStation 4


(PSN)RaivynLyken
 Share

Recommended Posts

So far my friends and I have been working on our review for the latest update. We have taken note of several bugs that have constantly occured and cause some issues for us. We have encountered several of these in both OD missions as well as Tower missions. Some are basic inside the liset.

  • Delay of loading in during the Liset. Acts like the game is soft-locking itself in the process.
  • Falling between textures and getting stuck under the map. /unstuck does not fix this and keeps players stuck under tiles.
  • Random crash upon starting the Sands of Inaros quest line. This has happened to three of our writers, and one of our friends.
  • Inaros casket doesn't revive while reviving against enemies.
  • Quest detail for the Urn does not indicate enemies properly at times and will change randomly while undergoing the quest
  • Random crash when loading into Tower III Defense. Multiple keys.
  • Enemies in Orokin Direlect are one shotting intermittenly.
  • Enemies remain attacking Inaros while inside of his Sandstorm.
  • Devour seems not to regenerate Inaros' health at all. Bug? May have read ability description wrong.
  • Tower's are dropping more Fusion Core's than Prime's in general.
  • Floor textures on several of the Corpus missions on Pluto are coliding and flickering. 
  • Foundry bug that causes the use of platinum while still building an item. If players attempt to obtain the item, "Unknown Error" will be displayed while platinum is still used and item not rushed. This can occur also without rushing items if items are delayed being built as a "lag" type ordeal.
  • Sands of Inaros quest transmissions not taking place after the original objective ending upon returning to Liset. Only fixes are to enter another quest or re-log. 
  • Random disconnect/Crash when entering Tower IV Interception
  • Shop purchases from market can take between 20-40 seconds to complete and may not show properly in inventory unless players log out
  • Doors on some of Jupiters Eliminate missions won't allow players to proceed from one tileset to another. Requires mission abort
  • Codex appears empty unless players wait 20-30 seconds or log out and back in or attend a mission then re-entering their codex.
Edited by (PS4)RaivynLyken
Link to comment
Share on other sites

Getting the liset lag quite a lot, there seems to be a 10-20 second delay between arriving at the liset and the intractable sections becoming active.

 

Also there is a similar delay with baro, again a 10-20 sec delay between selecting purchase on an item, the message "purchasing please wait" appearing and the purchase dialogue disappearing,

 

the above problems started from the moment the anniversary event went live tonight.

Link to comment
Share on other sites

6 hours ago, (PS4)shadowwraith_666 said:

Getting the liset lag quite a lot, there seems to be a 10-20 second delay between arriving at the liset and the intractable sections becoming active.

 

Also there is a similar delay with baro, again a 10-20 sec delay between selecting purchase on an item, the message "purchasing please wait" appearing and the purchase dialogue disappearing,

 

the above problems started from the moment the anniversary event went live tonight.

I have had this since the update launched, but has gotten worse with the anniversary. I'm going to go on the assumption it's just the new textures and ships loading in all at once.

3 hours ago, (PS4)basilisk69 said:

Experiensing the liset lag and lag in various menus like the foundry and chat for example. Also all profile stats are gone and enemy codex is now empty, but still having good fun with the new update so far.

Same with the fun part. The update has been pretty solid so far. I'm enjoying it a lot. Our reeviewer is having a blast with it.

Link to comment
Share on other sites

I can't fulfill second vessel killing Railgun Moas, there's no animation upon killing, no sound, no baro transmission, and no progress in the urn, ive been killing in all planets more than 20 mins in survival, 20 waves in defense, 1200 cryotic in excavations, and kill with melee to see names correctly and nothing works, i tryied removing an equipped urn even abort missions after killing one or two railgun moas, and the quest doesn't progress.

Also if you review your codex seems to be empty but after a few minutes if you open again display progress correctly but if you enter a mission when it's empty and you bring Helios he starts scan everything as u have nothing so you waste scans.

Link to comment
Share on other sites

1 hour ago, (PS4)ReknilMX said:

I can't fulfill second vessel killing Railgun Moas, there's no animation upon killing, no sound, no baro transmission, and no progress in the urn, ive been killing in all planets more than 20 mins in survival, 20 waves in defense, 1200 cryotic in excavations, and kill with melee to see names correctly and nothing works, i tryied removing an equipped urn even abort missions after killing one or two railgun moas, and the quest doesn't progress.

Also if you review your codex seems to be empty but after a few minutes if you open again display progress correctly but if you enter a mission when it's empty and you bring Helios he starts scan everything as u have nothing so you waste scans.

I actually thought I had that one also, and it wasn't Railgun Moas I had. The one I had was actually Bursa's. It's a bit tricky deciding, which one you have. 

Link to comment
Share on other sites

2 minutes ago, (PS4)ReknilMX said:

I see that's the answer for the quest, count kills, still no baro transmission for confirm correct prey, or end of killing, as the animations stoped appearing i assume the requisite is complete.

about the codex bug has no solution i think

I've sadly never gotten a transmission about the proper prey. What I have had to do though is check my target I had. Here's the guide I used:

Warframe Wiki - Sands of Inaros - Quest Guide

Link to comment
Share on other sites

Just built Inaros, did a 20min round of apollodorus everything went fine, then i added a few mods to him and my weapons, then went to do another 20mins on Ara and suddenly he's no longer receiving health from devour or dessication.

also after finishing Ara early i discover that my mod changes to both weapons and inaros before starting Ara were not saved.

 

on top of those the music in survival missions keeps cutting out round about 15 mins into the mission.

Edited by (PS4)shadowwraith_666
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...