Jump to content

Chroma Effigy bugged


Maste7898

Recommended Posts

I made this post in another part of the forums but it goes like this:

The pelt model for effigy does not display yet the particle affects are present.  In addition to this the breath from the effigy DOES NO DAMAGE yet the scream still stuns enemies and the blast when the pelt is crowded is still there.  It seems Valk was fixed but Chroma's problem was dubbed simply cosmetic while IT IS NOT.   Credit farming and general dragon shenanigans can not be done in this state, DE.

 

Also, just like every other post I make, I would like to bring up the point that the pelt's wings do not show unless I am hosting.

Link to post
Share on other sites

Effigy seems to be rather broken at the moment

On cast the pelt does not appear, there is no change to chroma's appearance or speed. On top of this there appears to be no damage done by the effigy's breath/tick damage, only damage is the radial knockback. No bonus credits either.

Thanks

Link to post
Share on other sites

> stumbles upon a credit booster

> decides to finally forma Chroma and get some farm going

> finds out Friday's nerfworks broke Effigy

> :D

 

Seriously tho I think this isn't a bug, just another rework™ - Effigy now serves as a purely cosmetic feature.

Link to post
Share on other sites

I am not sure what happened.  My pelt has now appeared, it does damage, and there are wings on it even though I'm not hosting.  I went with someone else who had Chroma on a mission and his issue wasn't fixed for him although you CAN see the particle affect that highlights the pelt when it screams.  See attached screen.  Maybe DE is fixing this on a case by case basis.  If so they sure are doing a great job because it can't be easy going through the million players and setting launch options one at a time.  I will post other screens or information if anyone is curious.  hWKzHMf.jpg

Link to post
Share on other sites
9 hours ago, Aventador92 said:

same, I was using chroma 5 minutes ago and happen like you encountered, but my chroma turned invisible completely.

can stun enemies and knockdown, but the breath wont do damageWarframe0112.jpg

Ouh today im had it too but my effigy sometimes have only helmet visible

Link to post
Share on other sites

What triggers it is having any armor or Syandana attached to your Warframe. If you have no armor or Syandana effigy appears fine, but add any attachments and you get this bug. So it has something to do with how armor and syandanss are supposed to be shown on effigy when it is cast.

At least that's what I'm seeing from testing in the simulacrum.

Link to post
Share on other sites
2 hours ago, weezedog said:

What triggers it is having any armor or Syandana attached to your Warframe. If you have no armor or Syandana effigy appears fine, but add any attachments and you get this bug. So it has something to do with how armor and syandanss are supposed to be shown on effigy when it is cast.

At least that's what I'm seeing from testing in the simulacrum.

tried with no armor syandana, clan symbloms even synd on simulacrum. still invisible to me

Link to post
Share on other sites
5 hours ago, TheHellraiser said:

tried with no armor syandana, clan symbloms even synd on simulacrum. still invisible to me

Not sure what to tell you man, but here's video proof removing armor/syandana gets Effigy to show up. Works both for the simulacrum and for missions as well. Reproducible every time. 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...