Jump to content

Archived

This topic is now archived and is closed to further replies.

CephalonHibiya

Ivara's Navigator causes firing and graphics bug

Recommended Posts

After doing a mission with Ivara post U18,14,1, I activated Navigator during a mission and seemed to be teleported into space where only the skybox is visible. After some testing to recreate the situation, it happens any time Navigator is activated. Even without actually firing (in both cases Paris Prime), the only thing visible is the arrow. Energy is consumed as if it is, even though the weapon wasn't fired. Navigator can be activated and deactivated in succession and it continues happening.

Here's a clip of how it happens.

This is what it looks like (source):

2FE71E627F52D43DF1B49CBA54FF8648AB0D99BA

Here are two screenshots taken in rapid succession during a different mission:

1/2 (description and timecode)

Spoiler

4ACAF094BC938760EED23FDC0C5DBD0F4A781477

2/2 (description and timecode)

Spoiler

B89B37B4D35442F64BBB340AD3974BDAAA70641F

 

Share this post


Link to post
Share on other sites
On 6/16/2016 at 2:15 AM, xochild said:

It's exactly as the video shows.

I have been getting this too. i can activate navigator once and fire normally, but the next time i try to activate it it does that. i think it has something to do with the over-penetration of arrows and the game thinking they're still in flight if the arrow penetrates into the null-space between walls. ?id=717783626 (<--right click and open in new tab)

Share this post


Link to post
Share on other sites

×
×
  • Create New...