Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Taylor

Kavats Bugs [Megathread]

Recommended Posts

1. I cannot fuse Kavat-Mods. It says my account has to be charged for this reconfiguration.
2. The Kavat cannot open doors in the ship.
3. The Kavat often stays way behind without following instandly or "beaming" to you.
3. The Kavat often stands in mission without moving. I think when it senses an enemy, even a camera. In one mission it stands still and was killed without attacking its attacker. Than it does not followed until I ran back to it and stands somewhere. In other missions (3 until now) it suddenty stands still completly somewhere without moving or "beaming" to you until the extraction. No such problem with the Kubrow.

Share this post


Link to post
Share on other sites
1 minute ago, IamRageypoo said:

still broken, imprint trade fail

Still no new hotfix, so what did you expect.

Share this post


Link to post
Share on other sites

WARNING!!! DO NOT TRADE AFTER RECENT HOTFIX!!! 

I traded for x2 imprints, and only received one of them. Both of us submitted a ticket, his are gone and I only have 1. 

Share this post


Link to post
Share on other sites
4 hours ago, IamRageypoo said:

WARNING!!! DO NOT TRADE AFTER RECENT HOTFIX!!! 

I traded for x2 imprints, and only received one of them. Both of us submitted a ticket, his are gone and I only have 1. 

I can second this. After waiting a week to give my friend imprints he only received one instead of the two that I traded. RIP Imprints, RIP 100p. :DDD

Share this post


Link to post
Share on other sites

I can third this. My friend and I just traded for imprints. We both made sure that there were definitely TWO imprints in the trade. However when I went to breed a new Kavat only one was available to be used. 

There was only one in my inventory and when I tried to select a second imprint it said that none were available.

The trade for my friend went fine, he received all the items but it seems that the imprints merged but it's hard to say.

Would love a fix DE ;D

047E2C454C8DB4AD6EB819B9121FF571AA7F47F7

^ Screenshot showing the one Kavat imprint (missing the second).

Unfortunately I don't have any screenshots of the trade.

 

Share this post


Link to post
Share on other sites

Not sure if a bug but we can ınteract with kavat with pressing ''e'' when its not finished breeding yet.

(At least that's what happened when I press e to it when it had 8-9hours left. Don't know if it works with 24h left since its just a DNA not a small kavat)

Share this post


Link to post
Share on other sites

sory not good in english.

here the problem. after i trade two smeeta kavat genetic imprint, other guy just get one imprint only. and i double check my imprint and nothing there its just others imprint.

here is screenshot me and the other guy.

http://steamcommunity.com/sharedfiles/filedetails/?id=738077101

http://steamcommunity.com/sharedfiles/filedetails/?id=738073515

http://steamcommunity.com/sharedfiles/filedetails/?id=738079935

Share this post


Link to post
Share on other sites

This is major bug that occurs with Kavats at the moment during missions, Kavats freeze in place without taking any other actions then die on the spot killed by mobs, rev/moving far away don't unstuck them, that makes them completely useless this occurred for me when i started using pounce and swipe mods on it. Also one thing Smeeta's Mischief when used makes kavat stop attacking and just lay in stealth for its whole duration this is irrelevant to the 1st bug but totally stupid behavior in my opinnon that need correction.

Share this post


Link to post
Share on other sites

I created an imprint of one of my Kavats yesterday and after I picked it up from my incubator today it said I had already used the max amount of imprints.

I'm sure I only created one imprint because I just got it a few minutes before I started the first imprint and I only have one of the imprints in my inventory as well.

Share this post


Link to post
Share on other sites

my kavat is headless and tailless after combining 2 smeeta kavat imprints, please fix this. and also my friend send me 2 imprint but i only get one

Share this post


Link to post
Share on other sites

My first kavat doesn't have a head and tail. He is an Adarza Kavat, named Lucifer, I didn't use any imprints, it was random. The head was a Fennec Fox and the tail was Mermaid/Fish. It was born with the head and tail but when I mature him for combat they just disappeared.

Here it is:

Spoiler

4kgrrMq9ivwAW2zOjBwUetW1S?token=eyJhbGci

 

Share this post


Link to post
Share on other sites
37 minutes ago, HHT_6 said:

My first kavat doesn't have a head and tail. He is an Adarza Kavat, named Lucifer, I didn't use any imprints, it was random. The head was a Fennec Fox and the tail was Mermaid/Fish. It was born with the head and tail but when I mature him for combat they just disappeared.

Here it is:

  Hide contents

4kgrrMq9ivwAW2zOjBwUetW1S?token=eyJhbGci

 
Not signed in
 
Not signed in

 

 
 

You can't see what head or tail it will have, before its matured for combat.

Share this post


Link to post
Share on other sites

The smeeta overshield buff is bugged for Inaros. When he takes damage it doesn't trigger the buff, instead he gets no overshields and the buff icon doesn't go away. It just stays there until it runs out of time and gets replaced by a different buff.

Share this post


Link to post
Share on other sites

Important!!! (Yes, this still happens, and to maaaannnnyy people!)

1 ------ My Smeeta kavat's imprints disappeared! I was absolutely sure that my friend traded me the 2 imprints, and I swear he did. Later, when I go back to my ship, there is only one imprint! What is happening?!

2 ------ The Kavats and Kubrows still get clipped inside the ramp in the ship, this wasn't fixed at all. (I would attach pictures, but IDK how....)

Share this post


Link to post
Share on other sites
17 hours ago, -CM-Nexus said:

You can't see what head or tail it will have, before its matured for combat.

When he was young it appeared to have those types of body parts but I don't mind what head or tail he has, I just would like a fix for the missing head and tail.

Share this post


Link to post
Share on other sites

After my latest Kavat left the Incubator, it was missing the head. Now the Kavat is running around with just a body. A bit funny, a bit spooky. Is it possible to fix that?
Thanks a lot!
Cheers

Share this post


Link to post
Share on other sites

Kavats get stuck running into the wall trying to use the zipline.

Location: This location is the Grineer Galleon tileset in the room where on the side, there are 3 pipes and the middle one is an entry point. I am located in the secret room above it where there are many grineer lockers and some containers.

Steps: I bullet jumped up to the room to break some containers and open some lockers. The kavat followed me up. I then jumped down and noticed that my kavat wasn't following me. It stayed in place like the picture below. I'm assuming it is trying to use the zipline to get down, but the design doesn't let it. It just keeps walking in place, rubbing its head against the wall.

XtxKKy7.jpg

Share this post


Link to post
Share on other sites
On 8/8/2016 at 3:29 PM, SP3CT3R7 said:

Important!!! (Yes, this still happens, and to maaaannnnyy people!)

1 ------ My Smeeta kavat's imprints disappeared! I was absolutely sure that my friend traded me the 2 imprints, and I swear he did. Later, when I go back to my ship, there is only one imprint! What is happening?!

2 ------ The Kavats and Kubrows still get clipped inside the ramp in the ship, this wasn't fixed at all. (I would attach pictures, but IDK how....)

New Hotfixed fixed point number one. HOWEVER, It did not restore the imprints to my account or my friends account. RIP 100p :DDDDDD

Share this post


Link to post
Share on other sites
On 8/9/2016 at 4:53 PM, Toturi said:

After my latest Kavat left the Incubator, it was missing the head. Now the Kavat is running around with just a body. A bit funny, a bit spooky. Is it possible to fix that?
Thanks a lot!
Cheers

Same happened here. As soon as I clicked the button Mature for Combat the head and tail disappeared. 

D6bRAhD.jpg

Share this post


Link to post
Share on other sites

For those of you with the Headless / Tailless bug, go to Appearance under the Loadout options for your Kavat and go to preset / tab B or C. The head and tail will show up now...but only on those two tabs.

Share this post


Link to post
Share on other sites

×
×
  • Create New...