Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Taylor

Kavats Bugs [Megathread]

Recommended Posts

created imprint Kavat but I can not forget it says unknown error What to do?

Share this post


Link to post
Share on other sites

HI I'm on the newest update before the update of relic 2.0 update I started a inprinting of my smeeter kavat and when I went to collect after I did the update I went to collect it it says when I click claim imprint it says Unknown error so this means I can never use my kavat in battle and I cant put it in stasis to use another one of my kavats instead because it it says I am still inprinting the kavat as I'm not I have already tried reporting this issue and I've had no response please can i have some info in regards of what is being done to sort this out thanks

Share this post


Link to post
Share on other sites

Well, hotfix out and still no fix for general Kubrow/Kavat imprint/trade error (unknown error). My Kavat is losing health because I can't retrieve the imprint and can't put him into stasis.

Please guys review those bugs ASAP.

Share this post


Link to post
Share on other sites
1 minute ago, .Baron. said:

Well, hotfix out and still no fix for general Kubrow/Kavat imprint/trade error (unknown error). My Kavat is losing health because I can't retrieve the imprint and can't put him into stasis.

Please guys review those bugs ASAP.

[DE] Taylor - Yep! A fix is on the way! Breeding/imprinting your Kavats and Kubrows should starting working again as of the next Hotfix. Thank you all for your patience! :) 

i guess he means the hotfix after this hotfix 

Share this post


Link to post
Share on other sites

Hey, thought I should report this bug somewhere.

So I spent the last 2 days attempting to trade for Kavat imprints in multiple Dojo's and even Maroo's Bazaar. I've tried with both breeds, multiple ear, face and tail types; nothing's working. Every time we both accept the trade it auto-fails or says the other person left the trade. Nothing's working.

 

Please help, I really want a space-cat.

Share this post


Link to post
Share on other sites
4 minutes ago, Rivenscry said:

Hey, thought I should report this bug somewhere.

So I spent the last 2 days attempting to trade for Kavat imprints in multiple Dojo's and even Maroo's Bazaar. I've tried with both breeds, multiple ear, face and tail types; nothing's working. Every time we both accept the trade it auto-fails or says the other person left the trade. Nothing's working.

 

Please help, I really want a space-cat.

dont you worry. Everything Kavat/Kubrow related is still broken like two days ago.... it will be fixed... soontm

Share this post


Link to post
Share on other sites
7 minutes ago, DeFragMe said:

dont you worry. Everything Kavat/Kubrow related is still broken like two days ago.... it will be fixed... soontm

I've found so many good deals, they're waiting but I don't know how long. Come on DE please just fix it, whatever is actually wrong.

Share this post


Link to post
Share on other sites
5 hours ago, Rivenscry said:

Hey, thought I should report this bug somewhere.

So I spent the last 2 days attempting to trade for Kavat imprints in multiple Dojo's and even Maroo's Bazaar. I've tried with both breeds, multiple ear, face and tail types; nothing's working. Every time we both accept the trade it auto-fails or says the other person left the trade. Nothing's working.

 

Please help, I really want a space-cat.

IM HAVING THAT SAME ISSUE its annoying me

Share this post


Link to post
Share on other sites

I have been breeding kavats, and one of mine had changed some of it's features when I had matured it. when it was a kitten, it had a normal set of ears (medium length) and as an adult it changed it's entire set facial features, with scottish fold ears and that extremely ugly face. Could I get this reverted?

Share this post


Link to post
Share on other sites
Just now, PC_Mason said:

I have been breeding kavats, and one of mine had changed some of it's features when I had matured it. when it was a kitten, it had a normal set of ears (medium length) and as an adult it changed it's entire set facial features, with scottish fold ears and that extremely ugly face. Could I get this reverted?

That's not a bug or glitch, its just how it works, every kavat looks the same before maturing except the colours.

Share this post


Link to post
Share on other sites

Hello, I was collecting Genetic sampel to tread a friend and after the time passed I went to collect the imprint sampel it and It has been stuck ever sins 3 hot fixes 1update laughter and I still cant us my Kavat.

at the moment I no longer have the ability to us my Kavat put it away or switch it with Kubrow this was reported to ticket sister Facebook twitter and twitch during prime time and nothing has bin dune.

I don't like that I'm not the only one that has this problem that hasten bin fixed.

 

Share this post


Link to post
Share on other sites
6 hours ago, LunariaSpearkite said:

IM HAVING THAT SAME ISSUE its annoying me

Glad to know it's not just me.

 

Come on DE, please fix this. I want to give people Plat for their pretty cats.

Share this post


Link to post
Share on other sites

today it worked and could claim my imprint (9 hours ago it did not)

 

Maybe fixed? who knows. Maybe i was just lucky.. not gona do a new imprint until i see it written as fixed...

Share this post


Link to post
Share on other sites
13 minutes ago, DeFragMe said:

today it worked and could claim my imprint (9 hours ago it did not)

 

Maybe fixed? who knows. Maybe i was just lucky.. not gona do a new imprint until i see it written as fixed...

I tried trading an imprint today with a fresh user, still didn't work for me.

Share this post


Link to post
Share on other sites

The trade bug is still on, can't trade any imprints, it doesn't work at all.

Share this post


Link to post
Share on other sites
Spoiler

88f12b9836.jpg

This is how it looks like when a Kavat is stuck once again somewhere on the opposite side of the map and therefore, it obviously doesn't get relocated as intended. Apart from all the Imprint and Incubator bugs (which are by far the most important ones to fix), this is the most irritating one found in actual missions.

Share this post


Link to post
Share on other sites

Alright so I find something odd about kavats DNA scanning. Ever since the drop rate got boosted, I kept getting 1-3 DNA at least. After trying out today, I hardly get any. Is that a bug for going back to old drop rate or just a bad luck ?

Share this post


Link to post
Share on other sites
6 minutes ago, loner-hero said:

Alright so I find something odd about kavats DNA scanning. Ever since the drop rate got boosted, I kept getting 1-3 DNA at least. After trying out today, I hardly get any. Is that a bug for going back to old drop rate or just a bad luck ?

I had streaks of up to three missions without any even with the new drop rate, so it's most likely just bad luck.

Share this post


Link to post
Share on other sites

×
×
  • Create New...