Jump to content

Archived

This topic is now archived and is closed to further replies.

Confuzzaluzzle

Stuck at Mission Summary screen

Recommended Posts

Same here...both solo and group...been happening more frequently...had to alt F4 to exit and goes to window mode when restart...I thought something i did with my system that was causing this. turned out i'm not the only one having this issue...DE need to fix this ASAP.

Share this post


Link to post
Share on other sites

This happens to me every time I chat right before or after the mission is done, getting out of the chat window after typing a message somehow gets my mission status window stuck. You have to first close out the mission status window before typing or responding to anything.

Share this post


Link to post
Share on other sites

I just had this. It happens when I pressed "enter" to chat with the group. It doesn't happen otherwise, because I sometimes close the mission summary screen first and then chat ((:

On 09/07/2016 at 9:44 AM, Celebrin_V said:

New for me, after Alt-F4'ing out, I can no longer set the game client to Fullscreen @ 1920x1080, it will only start in windowed mode default res (1280) and when set for Fullscreen 1920, it switches to fullscreen, but stretches to fit 1920, AND locks the mouse to a 1280 window...(can't quite reach that options button....good thing controllers work).

Cele, Isn't this is a separate issue, similar to the link below?

Hope this helps :3

Share this post


Link to post
Share on other sites

My client was working fine after the patch but I had a power outage last night so my PC rebooted and there was an automatic Steam update... now the game gets stuck on the mission summary screen like everyone else. 3 times in a row... I'm done playing until I hear of a fix.

Share this post


Link to post
Share on other sites
On 7/9/2016 at 1:44 AM, Celebrin_V said:

Same bug here, Both in and out of Group mission I get stuck at Mission Summary.  There is an Exit and Repeat Mission Button, Pressing Exit does nothing, Pressing Repeat Mission starts the vote or que.

New for me, after Alt-F4'ing out, I can no longer set the game client to Fullscreen @ 1920x1080, it will only start in windowed mode default res (1280) and when set for Fullscreen 1920, it switches to fullscreen, but stretches to fit 1920, AND locks the mouse to a 1280 window...(can't quite reach that options button....good thing controllers work).

I sincerely hope to see some bug fixes in the morning, A shame to see a lot of plat and time flushes away due to bad QA testing.  I'm sure the Facebook Newbs are loving their 'first experience' as well...

I'm having the same issue with the first bug. Rewards screen is locked and i cant do anything; However, the second bug you are experiencing can be fixed by alt tabbing out. Whats happening is the res is being changed and the game hasn't realized it needs to fit to your screen. When you alt tab out you force the game to recognize its fullscreen and the resolution must fit the screen.

Share this post


Link to post
Share on other sites

Received the glitch here too while transitioning from part 1 to part 2 of Law of Retribution normal.

Share this post


Link to post
Share on other sites

I just got stuck in the mission summary screen. Escape and pressing exit does nothing. I can tell you this. We failed the second sortie. I was #2. I had to alt+f4 to get out.

Share this post


Link to post
Share on other sites

SORRY FOR THE CAPS, MY KEYBOARD SPOILED....

SCREW THIS! I AM DOING SORTIE WITH MY FRIEND AND IT FREEZE EVERYTIME THE MISSION FAIL OR SUCCESS... 

NOW LEFT 20 MINUTES FOR THE REWARD AND I AM STILL STUCK... 

I AM GOING BACK TO CS GO! THIS IS MY 7TH TIME IN AN HOUR THE REWARD SCREEN FREEZED!!!! 

 

?id=728778626

 

PLEASE FIX THIS ASAP... DAMN I AM CRYING FOR REAL... T_T PAY FOR SOMETHING LIKE THIS AFTER THE PATCH.... DEAR LORD... HELP ALL OF US... 
 

Share this post


Link to post
Share on other sites
16 hours ago, Eienlanzer said:

I just got stuck in the mission summary screen. Escape and pressing exit does nothing. I can tell you this. We failed the second sortie. I was #2. I had to alt+f4 to get out.

I AM GOING TO SUFFERED THE SAME FATE AS YOU... 

BLESS ME WITH YOUR NEKROS WARFRAME... 

I DON'T WANT TO BE ALAD V RESEARCH CORPSE... 

Share this post


Link to post
Share on other sites

Having this issue myself, on a Steam Controller. I don't seem to get any button prompts, however, and I've found the game consistently softlocks when I mash B to exit the results screen as early as possible. I can press Start to trigger the menu, but can't navigate it. Hope this helps.

Share this post


Link to post
Share on other sites

Happens to me wayyy to often about a 1/4 chance. The exit button does not show up pressing escape does nothing

Share this post


Link to post
Share on other sites

One thing I figured out was have someone start a mission with you while you're stuck, preferably something quick because you will be unable to do anything except chat. Once that mission is over, exit that results screen and you're free to go your own marry way. Do note that you're still vulnerable to damage. Hope you have a good companion/sentinal.

Share this post


Link to post
Share on other sites

This started happening to me after I downloaded today's patch. 3/3 missions and I had to Alt+F4  each time.

I do not have buttons to exit or repeat the mission to click, but clicking the tabs or arrows at the top, to change to the syndicate standings page, does nothing.

I can see my warframe standing in front of the navigation console, and all the animations are running, but I can't interact.

I am not using the in-game chat, because I am voice chatting to my team via Steam.

Share this post


Link to post
Share on other sites

happened to me twice in a row, it seems to happen to me everytime someone drops party after finishing the mission before I'm able to load the liset interior :T

The party then tried to start a mission and when it loaded I had the mission screen still stuck in the mission without anyway to remove it except alt + f4 Q_Q

Share this post


Link to post
Share on other sites

I'm bumping this topic because I have the same issue as Fylas. And since last update my optimization went into a trash. I have 25-30 fps when there are no enemies but when I try using abilities or shoot it goes down like crazy, and it was all fine before I went on my vacation (29 July - 14 August).

Share this post


Link to post
Share on other sites
3 hours ago, NinjaSharkBart said:

I'm bumping this topic because I have the same issue as Fylas. And since last update my optimization went into a trash. I have 25-30 fps when there are no enemies but when I try using abilities or shoot it goes down like crazy, and it was all fine before I went on my vacation (29 July - 14 August).

And I thought I was the only one. You might want to try to verify and optimise your game cache in the Warframe launcher. If the problem persists, this thread is kind of recent and dealing with said issues.

Share this post


Link to post
Share on other sites
17 hours ago, rngd444 said:

And I thought I was the only one. You might want to try to verify and optimise your game cache in the Warframe launcher. If the problem persists, this thread is kind of recent and dealing with said issues.

so far the only bypass when it happens is to hammer esc like a nutter when the liset loads :<

Share this post


Link to post
Share on other sites

I've noticed it happen to me when i tried to open the steam overlay just as the mission was loading out.  i'll need to do further testing but that seems to have been a constant for me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...