Jump to content

Stuck at Mission Summary screen


Recommended Posts

I've been stuck at the mission success screen three times now. It will even allow you to enter a new mission with your group, but the screen stays on top and prevents you from doing anything. There is no Repeat Mission or Exit button when this happens. I have to close the game client when this happens. I'm going to submit a ticket. I've also been noticing some serious performance issues of late.

Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

It looks like I'm the next one adding to this list,

I can't find any pattern in order to find the origin of the problem, most of the times this problem has happened is on fissure missions, bessides that, nothing elese... :/

Hoping for a solution  soon... 

Link to post
Share on other sites

Splitting some comments off of here into this thread so we can track this issue post-The Index update: 

If you're having problems, please leave your comments in the thread above.

EDIT:

Our team has been informed about this issue, but we just need a little more info from you guys to find a solution.

Those of you who are willing, would you mind sending your ee.log to support?

All the information is here: https://digitalextremes.zendesk.com/hc/en-us/articles/200182250-What-information-should-I-give-when-submitting-a-ticket-

Thanks so much for your cooperation and your amazing patience!

Link to post
Share on other sites
4 hours ago, [DE]Taylor said:

Splitting some comments off of here into this thread so we can track this issue post-The Index update: 

If you're having problems, please leave your comments in the thread above.

EDIT:

Our team has been informed about this issue, but we just need a little more info from you guys to find a solution.

Those of you who are willing, would you mind sending your ee.log to support?

All the information is here: https://digitalextremes.zendesk.com/hc/en-us/articles/200182250-What-information-should-I-give-when-submitting-a-ticket-

Thanks so much for your cooperation and your amazing patience!

It would be awesome if you just put in a chat command that reloads the UI. THIS would help against so much UI bugs...

Link to post
Share on other sites
14 hours ago, MutMatt said:

If you are in a party and you go to another mission and complete it you should get the buttons back, no alt+f4 needed :)

I tried that, didn't happen. No buttons, nothing, had to close Warframe. This is kinda annoying, it happend to me 5 times in a row yesterday. At least I can switch to my desktop.

Link to post
Share on other sites

Hello, I think i may have found what caused this stuck on mission screen.  It only happens when I collect color parts for the dojo research.  It doesn't happen if I do not. Hope this helps.

 

Specifically, I am researching Mutalist Red

 

Can anyone confirm?  Perhaps you are getting colors too?

Edited by Aliveagain
Adding a question
Link to post
Share on other sites
1 hour ago, Aliveagain said:

Hello, I think i may have found what caused this stuck on mission screen.  It only happens when I collect color parts for the dojo research.  It doesn't happen if I do not. Hope this helps.

 

Specifically, I am researching Mutalist Red

 

Can anyone confirm?  Perhaps you are getting colors too?

now that you say it yeah, one of the blues if active atm, will test it

edit: @Aliveagain good catch #677278 for ee.logs

ran 2 solo mars mission with colours active with no issues
ran 2 teamed missions with colour research active, alt F4 both times
ran 2 teams with no dojo colour research active and no lockup

Edited by tastic
Link to post
Share on other sites
6 hours ago, tastic said:

now that you say it yeah, one of the blues if active atm, will test it

edit: @Aliveagain good catch #677278 for ee.logs

ran 2 solo mars mission with colours active with no issues
ran 2 teamed missions with colour research active, alt F4 both times
ran 2 teams with no dojo colour research active and no lockup

 

 

I Just did an akkad,  I got 10 pigments, however, it isn't the same icon as it was earlier today. I did NOT lock up.  Ninja fix?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...