Jump to content

Archived

This topic is now archived and is closed to further replies.

ZinogreFury

[URGENT] Ramp won't open on Liset section of Second Dream

Recommended Posts

6 minutes ago, NasterModz said:

this isn't a horror movie don't be that guy, besides games when first launch have lots of glitches and flaws and bugs in them at first you just have to find them first DE don't have enough time for that, they are worried about the other major stuff, But they have a team working on them   [DE]Nathan   Is the supporter talk to him about it send in a ticket if needed :) 

sent a ticket 7 hours ago.no reply to it or in this thread... this thread started 2 hours before the last hotfix was pushed live.They were still at work then. We literally can't do anything.

Share this post


Link to post
Share on other sites

Yes i've noticed, they will fix it don't doubt them. they will look at the tickets as soon as they can, they get so many a day and need to keep them in order.

Share this post


Link to post
Share on other sites

Hi everyone, 

I have notified the team and we are currently looking into this issue.
Unfortunately I do not have any details on a workaround or a fix at this time, however when we have more information we will let you know.

Sorry for the inconvenience. 

Share this post


Link to post
Share on other sites
4 minutes ago, DerBudi said:

They have other mayor stuff?? There are not that many GAME BREAKING bugs this one is till now the only one i saw in the forum the rest you have to restart or can fix by yourself but this one you just cant do anything ....

Exacly! On this one you can't DO ANYTHING ELSE or PLAY ANYTHING ELSE.

They're 24/7 here for refunds but don't care if people can't play anymore?

Share this post


Link to post
Share on other sites
Just now, [DE]Dmitri said:

Hi everyone, 

I have notified the team and we are currently looking into this issue.
Unfortunately I do not have any details on a workaround or a fix at this time, however when we have more information we will let you know.

Sorry for the inconvenience. 

It was a inconvenience.5 hours ago. 12 hours is pushing the bounds of that term.

Share this post


Link to post
Share on other sites
5 minutes ago, NasterModz said:

this isn't a horror movie don't be that guy, besides games when first launch have lots of glitches and flaws and bugs in them at first you just have to find them first DE don't have enough time for that, they are worried about the other major stuff, But they have a team working on them   [DE]Nathan   Is the supporter talk to him about it send in a ticket if needed :) 

Could you please stop acting like one of the Warframe Staff? It's kinda annoying to be honest.

Share this post


Link to post
Share on other sites

The update without info or help with the new systems quite annoyed me

but now, this thing? It angered me for good.

Share this post


Link to post
Share on other sites
4 minutes ago, [DE]Dmitri said:

Hi everyone, 

I have notified the team and we are currently looking into this issue.
Unfortunately I do not have any details on a workaround or a fix at this time, however when we have more information we will let you know.

Sorry for the inconvenience. 

the Bug is caused by the player not being able to walk towards the sensor to activate the animation for the ramp to open so that is bugged meaning we can't do anything happens sometimes in random missions also that is just internet issues though this is a bug.

Share this post


Link to post
Share on other sites
1 minute ago, NasterModz said:

the Bug is caused by the player not being able to walk towards the sensor to activate the animation for the ramp to open so that is bugged meaning we can't do anything happens sometimes in random missions also that is just internet issues though this is a bug.

Don't you think that if it was JUST AN INTERNET GLITCH restarting the game again and again will maybe solve it someday ?? Do you realize that evryone that try the mision is stucked ?

Share this post


Link to post
Share on other sites
1 minute ago, NasterModz said:

the Bug is caused by the player not being able to walk towards the sensor to activate the animation for the ramp to open so that is bugged meaning we can't do anything happens sometimes in random missions also that is just internet issues though this is a bug.

FYI: I never had this bug in other missions than this one. Not before and not after the patch. It's not just internet issues surely this time. Please don't  generalize things that are simply not true.

Share this post


Link to post
Share on other sites
1 minute ago, TheFlyingKing77 said:

Don't you think that if it was JUST AN INTERNET GLITCH restarting the game again and again will maybe solve it someday ?? Do you realize that evryone that try the mision is stucked ?

i guess you didn't understand my message, i said some other MIssions are like that where the door wont open cause of internet problem but this is a bug.

Share this post


Link to post
Share on other sites
2 minutes ago, RndQm said:

FYI: I never had this bug in other missions than this one. Not before and not after the patch. It's not just internet issues surely this time. Please don't  generalize things that are simply not true.

you have probably never had this happen to you before but it has happen to thousands of others. :) 

Share this post


Link to post
Share on other sites
17 minutes ago, NasterModz said:

i guess you didn't understand my message, i said some other MIssions are like that where the door wont open cause of internet problem but this is a bug.

That's not what i'm saying. but you are generalizing stuff saying it would happen to everyone ingame which is simply not true.

Share this post


Link to post
Share on other sites

Guys. No argues.

We are here and talking here because we want a stupid bug to be fixed.

If you want to fight against each other, do it elsewhere please.

Share this post


Link to post
Share on other sites

I don't really care what caused it... Who thought it was a good idea to force us into the quest again after we alt+F4 the second we log back in with out the option to not start the quest again? Who removed the abort mission option from the mission screen? Where was CSR for the last 8+ hours... these are the things I'm pissed about.

Share this post


Link to post
Share on other sites
2 minutes ago, RndQm said:

That's not what i'm saying. but you are generalizing stuff saying it would happen to everyone ingame which is simply not true. You shouldn't drop any predictions or statements if your english is not understandable.

Look stop being pissy at me because im not English and IM saying stuff so get angry at something else not me mister 

Share this post


Link to post
Share on other sites
1 minute ago, Derpygoo said:

Guys. No argues.

We are here and talking here because we want a stupid bug to be fixed.

If you want to fight against each other, do it elsewhere please.

Conclave. 

Share this post


Link to post
Share on other sites
13 minutes ago, NasterModz said:

the Bug is caused by the player not being able to walk towards the sensor to activate the animation for the ramp to open so that is bugged meaning we can't do anything happens sometimes in random missions also that is just internet issues though this is a bug.

If this could be internet issues :(

 

Share this post


Link to post
Share on other sites
Just now, GeldBarrakuda83 said:

Conclave. 

plus i might win cause i have more strength than mean people

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...