Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Danielle

[The Silver Grove Update] Bug Report Megathread!

Recommended Posts

Using a controller causes the warframe to always aim unless pressed or forced to switch to toggle aim.

also it appears always use a charged attack and also always block/making the game unplayable or at least near impossible.
Another edit: pulling the trigger causes the player to always fire if it is a automatic weapon or bow.

forgive the late edit but it appears reconnecting my controller randomly removes the problem/ tried other games it isnt my controller*
 

Share this post


Link to post
Share on other sites

If you have duplicates of a mod you never ranked up the UI will happily turn every last one of them into Endo

This literally means you can *lose* mods this way (as in: you won' t have any of that specific mod left), just had it happen with Rupture (which I never ranked up but had over 600 of), no biggie for me (was a reason it never got ranked up and it's common enough that I don' t care) but could be a very nasty surprise for people not aware of this, errr, quirk of the UI*.

*well really it' s not even a quirk, it just does what you asked it to do, but it's not what most would want/expect in this situation.

Share this post


Link to post
Share on other sites

This is happenig to me, tried everything i know, even reinstal the game.

Spoiler

wCAusa4.png

It happens at the end of the download, when it reaches 100%

Some people are getting the same bug as me.

Share this post


Link to post
Share on other sites

Regarding Gunblades and Bullet Dance

And please, fix the Gunblade slide attacks keeping the Warframe in a sliding motion. It's been like that since the Redeemer was released!

Share this post


Link to post
Share on other sites
10 minutes ago, FCabrera88 said:

This is happenig to me, tried everything i know, even reinstal the game.

  Reveal hidden contents

wCAusa4.png

It happens at the end of the download, when it reaches 100%

Some people are getting the same bug as me.

https://www.hotspotshield.com/ Try this VPN, DE themselves give this as a possible solution.

Just launch it before starting patching, then patch if succeed, you can close your VPN and enjoy the hotfix.

Share this post


Link to post
Share on other sites

Since the last patch, you've broken Frostleaf spawns on Pluto. None are spawning at all.

Share this post


Link to post
Share on other sites
21 minutes ago, Maxitotito said:

https://www.hotspotshield.com/ Try this VPN, DE themselves give this as a possible solution.

Just launch it before starting patching, then patch if succeed, you can close your VPN and enjoy the hotfix.

RNGod bless you sir, it worked :D

Thank You!

Share this post


Link to post
Share on other sites

The new stance "Bullet Dance" is glitched. The combos "Magnum Mambo", "Lead Tango" and "Automatic Rhumba" are extreamly hard to pull off. I tried testing it without any mods equipded and it doesnt make it any easier to pull of the "pause" "right click" and "Backwards" combos. Tested the other gunblade stance high noon and it works perfectly find for the Sarpa so its something to do with the mod. Hope you guys hotfix it soon! Other then that the updates pretty cool!

Share this post


Link to post
Share on other sites
Just now, Ascythian said:

Lunar Pitcher does not seem to spawn on Plato [Crossfire] on Lua.

Actually it does spawn there, but you can get unlucky and have none in the entire mission (had that on my first run as well, second run had them aplenty)

Share this post


Link to post
Share on other sites

Karak conclave skin's image is showing Braton conclave skin, and the Karak conclave skin wont work on Karak Wraith.

Share this post


Link to post
Share on other sites
3 hours ago, swiftsword94 said:

So I have the antitoxin i need (equipped in my gear) with me at the shrine for the Titania quest .... and i cant activate the shrine.... no voice acting happened when i found the shrine either(im not sure if that was supposed to happen).

ODSkKvv.jpg

jLAZD5p.jpg

I believe that on the devstream

all you did was walk up to it and press x. i dont seem to have that option available.

 

Edit: and then i notice a "Find the shrine" quest on earth.... nvm, thanks

Share this post


Link to post
Share on other sites
28 minutes ago, tryharder007 said:

dear dev i bought 2x 1000 endo pack = 200 pl lost i receive nothing thx to put eye on it

If that happened you should be contacting support instead

Share this post


Link to post
Share on other sites

On titania, if you are in #4 ability Razorwing, and you HOLD F to switch to having melee equipped, and then exit razorwing mode, you will drop back to normal with no weapons.  If you re-enter razorwing monde you will also have no weapons.

During defence missions if you are in razorwing mode and an invasions comes your way, wether it's stalker, or random syndicates attacking you.. they will not appear, and mission is incompleteable. The only way to fix this is if a map has a place where you can go out of bounds, like jumping into a pit, or going too high in the map and being placed back on the ground(some defence maps have neither of these)

Feedback: the gas clouds from the new POX are far too opaque, and could use a slightly more transparent alpha.. especially if people are spamming these all over the place, it can be very hard for anyone to see.

 

Share this post


Link to post
Share on other sites

I feel like I'm not getting frostleaf spawns in solo, I had another player host a session to show me around which worked fine but when I tried in solo there was nothing to be found

Share this post


Link to post
Share on other sites

I had a SImaris quest I had yet to turn in. Now I can't turn it in properly - it keeps giving me the option to turn in over and over again, and I don't think i'm getting any rewards.

Share this post


Link to post
Share on other sites
16 minutes ago, Siarla said:

I had a SImaris quest I had yet to turn in. Now I can't turn it in properly - it keeps giving me the option to turn in over and over again, and I don't think i'm getting any rewards.

That ^ same thing, while picking target couldnt see who i got, had to check it in navigation. 

Share this post


Link to post
Share on other sites

Frostleaves along the cliffs that open into the Corpus Landing Bay cannot be scanned.

jL5qmqW.jpg

kBjjFPB.jpg

There's no item name above them and the scanner won't lock on. This effects both bays at least on Venera (Venus). I tried to reproduce it on missions but since tiles are randomly assembled to create a map I didn't see the same tile again on other planets.

The mini-map also keeps defaulting back to the full-screen display rather than only displaying the current tile even when the preference option is changed.

44 minutes ago, Dumfing said:

I feel like I'm not getting frostleaf spawns in solo, I had another player host a session to show me around which worked fine but when I tried in solo there was nothing to be found

 

I experienced this too. It seems as though when the map is generated it either contains Frostleaf or doesn't. Granted my testing isn't going to be a large enough pool to really draw from but I was finding it a roughly even split between there being Frostleaf present or there being none.

Share this post


Link to post
Share on other sites

×
×
  • Create New...