Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Map & Energy UI Bug


Recommended Posts

http://images.akamai.steamusercontent.com/ugc/270600779937279212/9443D83D14A7404F962B7CF81AFA28A93180C3F8/

In addition to that, I noticed that my energy bar was always full despite how much energy I had

And in extermination missions, the little circle would always be half full whenever less than half the enemies were killed, and full whenever more than half the enemies were killed.

Link to post
Share on other sites
10 minutes ago, kingpt said:

http://images.akamai.steamusercontent.com/ugc/270600779937279212/9443D83D14A7404F962B7CF81AFA28A93180C3F8/

In addition to that, I noticed that my energy bar was always full despite how much energy I had

And in extermination missions, the little circle would always be half full whenever less than half the enemies were killed, and full whenever more than half the enemies were killed.

is the reload the same cuz i experience all the same things

Link to post
Share on other sites

My option was set on "Prefer Overlay Map"; I always used overlay map. After today's update, game starts with minimap rather than the preferred overlay one.

I also stumbled on this topic, it makes me think that someone, somehow inverted the "Prefer Overlay Map" option. However, after setting mine to "off", hoping to get overlay map by default, it didn't work as I planned.

Seriously, I don't even know how someone can botch up a setting like this.

Link to post
Share on other sites
2 minutes ago, lyravega said:

That's the overlay map. Not minimap. I always used overlay map, and after this update it is using minimap; seeing this topic makes me think that someone mixed on/off somehow.

that's the minimap. The bug is that the minimap's boundaries aren't working and it makes it look like the overlay map, which none of us wants. if you closely look at the screenshots the minimap rectangle is still there and you can see that the player's arrow is in its center. that bundled with every other problem that everyone on this tread is having (and the fact that I did reset the overlay and the minimap was still not working properly) makes me say that noone here got the on/off mixed up

Link to post
Share on other sites

i checked off that option and before the titania update it went nice and smooth, i was getting my overlay map at the start of every mission but now i am getting the regular minimap on the top left corner every time i launch a mission.

Link to post
Share on other sites

I have this same problem, and I also noticed while solo if I go to extraction before the mission is over the map will also go back to the top left (along with disabling any channel abilities, like WoF, but that's a separate bug).

I wonder if the two are related?  Maybe every time we're going to extraction it's.resetting our map back to top left, and that's why we're noticing it there each time we go in to a new mission.

Link to post
Share on other sites

Also the fill bars like reloading circle(has only half-circle and full-circle positions), weapon syndicate bar, reactant counters(same as reloading) are bugged as well. I think it's the part of this very bug. That said, I have the same issue as well. 

Link to post
Share on other sites
35 minutes ago, HandsomeRichard said:

Also the fill bars like reloading circle(has only half-circle and full-circle positions), weapon syndicate bar, reactant counters(same as reloading) are bugged as well. I think it's the part of this very bug. That said, I have the same issue as well. 

charging circle fill bar also suffer the same bug..

 

8 hours ago, KenthNisshoku said:

The map is annoying because it blocks my view

and the energy shows that I have max energy even though I have less than 50% (no it's not a sortie mission)

warframe_2016_08_20_10_16_27_98_by_kenth

power bar is just always full on this bug, i think.. on my case, the number fills up to my frame's max power..

Link to post
Share on other sites

Just updated and also have this, did a clean install trough steam (steam version of the game and nothing changed), then proceded to a clean install with the "official" launcher from warframe.com and still persists.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...