Jump to content

Map & Energy UI Bug


Recommended Posts

I also have the minimap problem. Right after the titania update, I logged on and pressed m to check minimap. It used to cycle through 3 modes, max minimap size in the center and upper left, and small version of minimap on the upper left. But then it bugged out and switches only between two full size minimap modes. Which makes it hard to see much on the game screen.

Link to post
Share on other sites

Yes I really wish they would fix this quickly. It is REALLY annoying when trying to navigate, and even more annoying turning off map rotation to fix the issue.

The same with the reloading, charge shot circle. I have to listen to when the paris prime has its fully charged shot...its just different and I prefer a visual cue.

Crazy thing is... yesterday on the dev stream, Rebecca had the same issue. Not sure if she noticed, but I do not see how she didnt.

I am just happy I am not the only one.

Get on it DE ^.^

Link to post
Share on other sites

Syndicate weapon affinity symbols are also broken and always appear full

also, from

 we can take that the life support wheel is also broken

plus other boundaries (like enemy portraits in the simulacrum) are also not respected by the game.

As per pointed out by LimePixel in this post:

I tried turning on directx 10 and it solved my ui issues

turning directx 9 on again restores the problems.

Link to post
Share on other sites

I'm having the same issues - energy bar and overlay map.  Also, the circular reloading animation on the reticle jumps from empty, then jumps to halfway, then jumps to full, instead of moving smoothly in a circle.  

Switching to DX10 fixes the problems, but i get better performance with DX9 on my setup.

Edited by owiero
Link to post
Share on other sites

The overlay map (the extended one) is being turned off all the time (and switching to the small boxed one) and the option to have the extended map by default is not working at all.

Even when manually switching ( pressing [M] with default bindings), the map is then being switched to the boxed version even during missions (ie: between defense waves).

Link to post
Share on other sites
2 hours ago, owiero said:

I'm having the same issues - energy bar and overlay map.  Also, the circular reloading animation on the reticle jumps from empty, then jumps to halfway, then jumps to full, instead of moving smoothly in a circle.  

Switching to DX10 fixes the problems, but i get better performance with DX9 on my setup.

 

3 hours ago, kingpt said:

Syndicate weapon affinity symbols are also broken and always appear full

also, from

 we can take that the life support wheel is also broken

plus other boundaries (like enemy portraits in the simulacrum) are also not respected by the game.

As per pointed out by LimePixel in this post:

I tried turning on directx 10 and it solved my ui issues

turning directx 9 on again restores the problems.

Thanks for the DirectX fix i actually just upgraded my pc from like integrated graphics and i completely forgot about dx11 and 10. So i left mine on 9 (cuz ya know integrated graphics life) Thanks a ton so happy to not have that map all over my screen.

Link to post
Share on other sites

Image

 

Really.. how can i get rid of that? Obviously the map button doesnt work.. only moves the overlap map to the middle instead of left top, overlay map prefer is not on, restarting sometimes helps for 1 map before it returns. Reinstall nor config removal helped really

Edited by Warmage_Timeraider
Link to post
Share on other sites

There is nothing you can do.
Forum is kinda flooded with posts about this problem, I have this problem as well.
Seems like Titania update messed up the UI, and all we have to do is wait for DE to fix it.

Link to post
Share on other sites

Ever since the update my energy bar always shows full and also my focus ability. it's not showing the cool down, like it should be. The update was done a few days ago so if you're asking me to restart. i've done it. 

Also can the tech crew check for missing items in my inventory? I was once logged out due to bad connection, then after I relogged My nikana prime blueprint disappeared. 

I hope this gets resolved. Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...