Jump to content
[DE]Rebecca

The Silver Grove: U3.1

Recommended Posts

The Silver Grove: U3.1
 

Fixes

  • Fixed a visual bug that caused the Prime Parts section of your Inventory to appear empty.

  • Fixed an unreleased weapon being available to view in the Codex.
  • Upvote 44

Share this post


Link to post
Share on other sites

unknown.png


Nothing has changed! So I'll reiterate my last post:

(Really nice work with the Artefacts though, they look amazing)


Old_post.png

Edited by Orthelius
  • Upvote 29

Share this post


Link to post
Share on other sites

Sarpa with Bullet dance stance is still bugged.

 

Edited by Hexeract
"postseption"
  • Upvote 4

Share this post


Link to post
Share on other sites

Thanks for the speedy hotfix, DE! Got worried for a second there.

Some Bugs I Noticed:

  1. Nightfall Apothic MIssing codex entry, since Silver Grove was first launched.
  2. The 'Wait for Players' button starts the mission instead of stopping the countdown. Unless that's supposed to happen? Proof by a redditor.

Even so, thanks for the Updates! Now time to star farm......

 

Edited by ShadowMark25
Improved Language.
  • Upvote 1

Share this post


Link to post
Share on other sites

This update was a nice surprise! Ran one alert and already found a cyan star; the resource 'caches' are also nice to find (and just to look at).

Keep hotfixing away :)

SBjYwON.gif

  • Upvote 8

Share this post


Link to post
Share on other sites

Is anyone else unable to play the game after the updates? It launches normally but then gives me a black screen and becomes unresponsive shortly after. Not sure if it might be related to the performance improvements rolled out.

  • Upvote 1

Share this post


Link to post
Share on other sites
10 minutes ago, [DE]Rebecca said:

Fixed an unreleased weapon being available to view in the Codex.

NOOOOOOO I COULDN'T SEE

WHAT IS IT?

WHAT

IS IT?

  • Upvote 8

Share this post


Link to post
Share on other sites

The new resource deposits should all have codex entries. There's one for Ferrite Deposits, but when I scanned the new Argon deposit, it doesn't show up in the Codex. Please check and fix.

  • Upvote 4

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...