Jump to content

The Silver Grove: U3.1


[DE]Rebecca

Recommended Posts

Thank you for the updates! Although, my boyfriend and I ran into an issue just a little while ago. We were in a game together (playing side-by-side) and he could not see some of the regular boxes on his map or visually, and also could not see any of the new resource containers as I was seeing them.

 

Is this considered a bug? He was able to collect the items from the containers after I broke them, but again, he couldn't see or break some of them.

Link to post
Share on other sites
1 hour ago, Orthelius said:

unknown.png


Nothing has changed! So I'll reiterate my last post:

(Really nice work with the Artefacts though, they look amazing)


Old_post.png

Actually what you suggest sounds like a better idea. I have never once seen a GOTL in the relays, I wanted to be a guide myself but, never ever seen one so they seem like a myth. And if you were there in the relay how would anyone ever know unless you spoke in chat using your purple text? It'd be a better idea to attracting attention as you do have name and clan displayed above your head already.

I must also point out Jordas has been that way far longer than just a few weeks, and the disrupter drones have been acting up for about a month now.

Link to post
Share on other sites

Still no fix for:

1.Heavy blade front finisher deals only 25% damage: (even Galatine P deals a lot less melee finisher damage than other weapons)
https://forums.warframe.com/topic/693194-why-does-galatine-p-deal-poor-finisher-damage/


2.Hysterical Assault falls off the map:
https://forums.warframe.com/topic/695422-hysterical-assault-falls-off-the-map/


3.Blade Storm losing melee combo on all robotic and machinery type enemies
https://forums.warframe.com/topic/664725-blade-storm-losing-melee-combo-on-all-robotic-and-machinery-type-enemies/


4.Fatal teleport bug:
 -If the targeted enemy is moving fast enough (such as a running Charger), the finisher will fail.
 -Some melee classes may fail to trigger Finishers on the target. This is currently present with the Nikana series.
 -Teleporting while sliding will fail to trigger a finisher on the target.


5.When using overlay map, the player indicator is no longer at the top layer, it's on the bottom. It can be covered by enemies, allies, loots and interception towers... simply everything.
https://forums.warframe.com/topic/691744-overlay-map-bug


6.Most primary guns and polearm weapons are still misplaced while holstered.
https://forums.warframe.com/topic/699889-why-does-ash-primes-weapon-holstering-never-get-fixed/
(The worst case is Ash Prime: most primary, secondary and melee weapons are still misplaced. They still use normal Ash's holstering positions, so most of them are stuck in Ash Prime's armor.)


7.Sobek's Acid Shells effect bug:
https://forums.warframe.com/topic/687402-arid-shell-sobek-missing-physx-effect/


8.Aura stops working after access the arsenal in the Simulacrum:
https://forums.warframe.com/topic/700315-aura-stops-working-after-access-the-arsenal-in-the-simulacrum/
 

9.Consuming energy orbs even at full energy:
https://forums.warframe.com/topic/700300-consuming-energy-orbs-even-at-full-energy/


10.Credit reward on excavation bugged?
Instead of 3000, 4000, 5000 we now get 2000, 2500,3000.
I am so tired to farm new relics, and just realized that I get even less reward from grinding.


11.Enemy proc through our status immunity abilities
https://forums.warframe.com/topic/700485-enemy-proc-through-our-status-immunity-abilities/


Others:
The invulnerable duration for enemies being corrupted by Void Fissures:
This is still very annoying, especially if you are using Tigris, sniper or something like that. Just make it instant or remove the invulnerability please.

 

Link to post
Share on other sites

new [WAIT FOR PLAYERS] button

Im starting void alert, choosing relic, doubleclicking, now its searching for party and it's sounded "tuk tuk tuk"...

...

waiting. ...

 

...

tuk tuk tuk

Hmmm,,,, wtf ?

clicking on this button, its OPENING gui for selection relic again!!!

tuk tuk tuk in the background....

 

it is not a bug, it is a bad bad work/desing of this button. Im expecting to get something adequate on the button (label). If it is displaying ACTION for clicking, its one thing, if it is displaying an execution status of the current action in the progress ( but clicking behaviour is hidden for player), then its different thing.

 

So, new button UGLY.

 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...