Jump to content

Archived

This topic is now archived and is closed to further replies.

Teadude

Launcher stuck on "Checking for Updates"

Recommended Posts

Warframe crashed whilst leaving the trader. Tried launching game but was stuck on "Checking for updates". Managed to click play after relaunching but can't log in. Anyone else having this issue?

Share this post


Link to post
Share on other sites

Still having problems here, stuck on "Checking for Updates...", I'm starting to freak out, almost 250 consecutive days logging in, I don't want to lose it all.

Share this post


Link to post
Share on other sites

my launcher is not working yet, it happened nearly the same 2 me, i was playing  normally and then...crash, when i restart the game , the launcher was on "checking for updates" and not loading anything, i wait like 15 min and then the launcher said "ERROR_CONNECT_" and some other words like that, i re-installed the game at full and nothing seems to be fine, i already unmark the 64x bit (like some other ppl said) but non of the options seems to really work, i don't know what to do now :S if anyone solve this, please explain a little bit.

Share this post


Link to post
Share on other sites
3 minutes ago, Newerton said:

it seems...it's the first time it happened to me, back in that date (like a year ago ) i was playing with no trouble at all.

 

Share this post


Link to post
Share on other sites

same as me guys.. any solution ?? i've tried everything,, this happen to me after nidus came out last update ,, how to fix it ?? 

Share this post


Link to post
Share on other sites

Same problem here, i turned off antivírus and dont work.... plz any help

Share this post


Link to post
Share on other sites

I'm having the same problem too. I was in a mission and the game booted me back to login screen and when I tried to restart the game, the launcher is getting stuck at "Checking for updates".

Share this post


Link to post
Share on other sites

Had the same issue, launcher was stuck at "Checking for updates" and if I tried to verify cache or do anything evolution engine crashed. I left launcher idle in the background for some time and launcher automatically verified cache, then I could launch game. 

Share this post


Link to post
Share on other sites

worked for me
at least I can launch the game and play again but after 5 min i get logged out again
many other people in the region chat are having the same issue so i think it´s a problem on the server
 

Share this post


Link to post
Share on other sites

I tried running adminstrator, Nope. Wait for quuiiiiteee awhile, Nope. Turning off Anti-virus, Nope. Verifying cache, Waiting. Hasnt even begun! Please harrrlllppp meeeee!!

Share this post


Link to post
Share on other sites

×
×
  • Create New...