Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Danielle

[TWW] Bug Report Megathread

Recommended Posts

WAR-1093652 halting my progress as well, loading screen shortly after

engaging transference shortly after returning from Teshin's trials

always crashes to desktop. Re-entering the game has the same result, can't progress at all. Have at least two other people in my clan corroborating this bug as well as the error number.

Share this post


Link to post
Share on other sites

All menus when in your operator form on the ship are buggy, they tend to be in the wrong position severely and the escape menu is also zoomed in weirdly. (Also related, if you go to try and customize your operator then they won't be there)

Share this post


Link to post
Share on other sites

I Have a game breaking bug to report War-1095154

Spoiler

This is the third time this has crashed and will probably continue to crash. It started when I got back from the Kuva theater, I just was about to do a "Manual" Transference to my warframe and it just crashes. I restart it and it looks like it has an auto continue feature that reloads you last progress. So I login it goes to a loading screen and immediately crashes.

 

Share this post


Link to post
Share on other sites
10 minutes ago, Xigbarlol said:

When getting back to the ship and demonstrating my powers, I hit 5 when prompted and crashed.

I started the game back up and logged in, got a loading screen, and crashed again. 

Third time's the charm, right? Nope, crashed again. I seem to be infinitely crashing.

 

I'd get my War# but I told steam to validate the game and it told me I have 14 gb of files to validate so I'm not going to be playing on this computer until tomorrow.

Share this post


Link to post
Share on other sites

Got stuck after trying trying to initiative transference after returning to the ship. Have crashed 5 times and counting. Even tried verifying download, optimizing cache and launching in DX10/11 separately.

WAR-1095092

Share this post


Link to post
Share on other sites
17 minutes ago, RyujinFrost said:

Alright, when it said press 5 to use transference to go get my Warframe back it just crashed immediately upon entering the loading screen. Using my powers on the ship before that all went smoothly.

Now after i crashed, Every time I log in and load into the game and get into the loading screen to continue the war within quest. It crashes.

I second this

 

Share this post


Link to post
Share on other sites

Hi, like a few others I know I didn't get an end of quest reward at all, will there be a fix in game or will I have to write a ticket?

At any rate, wonderful quest!

Share this post


Link to post
Share on other sites

yeah i'm getting the same thing when it said to press 5 to use transference its when't into the loading screen then crashed everything i try to get back in it goes into the loading screen then crash's again.

 

Share this post


Link to post
Share on other sites
1 minute ago, KrazyKubrowLady said:

I second this

 

This is the bug I am referencing with  WAR-1095092

Share this post


Link to post
Share on other sites
4 minutes ago, NewExodus said:

Hi, like a few others I know I didn't get an end of quest reward at all, will there be a fix in game or will I have to write a ticket?

At any rate, wonderful quest!

I got the exact same problem :'(

Share this post


Link to post
Share on other sites
6 minutes ago, Makeshift27015 said:

When completing The War Within, I didn't get a Broken Scepter or any other rewards. Should I do a ticket for that?

You should have received an inbox message! Try reloging :) 

 

Share this post


Link to post
Share on other sites
2 hours ago, [DE]Danielle said:
  • Maroo is clingy, but it gets lonely in Maroo's Bazaar! Looking to fix getting stuck in a dialogue loop.  
  •  

oh good, Hopefully it gets fixed fast, She won't let me leave the Bazaar even, She talks to me even when I'm next to my ship trying to leave.

Share this post


Link to post
Share on other sites
Spoiler

UPDATE:  My previous bug was caused by channeling, and then switching to the operator while channeling.  

New bug:  I tabbed out during a load screen to the old war beacon after defeating the first queen, now my Frame hasn't dropped and the landing craft is just hovering above, but the camera is on the ground, so I can look around.

No sign of loading, ever, and no "end mission, bugs" button, either

 

Share this post


Link to post
Share on other sites

After using Transference in mission, my warframe couldnt run, crouch or jump. Space, ctrl and shift buttons didnt do anything. Tenno could still use the abilities, but the warframe could not do those simple things anymore

Share this post


Link to post
Share on other sites

I did not get a single reward for completing The War Within, I have relogged and nothing. Went to a relay and back, nothing. Went into dojo and back, nothing. 

Share this post


Link to post
Share on other sites
1 minute ago, [DE]Danielle said:

You should have received an inbox message! Try reloging :) 

 

http://imgur.com/a/fsi4c

Nope! As you can see, my last message was receiving the quest and you can see the quest complete. Quite a few people are reporting it in chat too, and several on my Teamspeak, so it seems to be a widespread issue.

Share this post


Link to post
Share on other sites

Simaris in Mercury relay engages me in conversation through walls and gets stuck on his face. Then i got loaded into a mastery practice match without hitting anything but esc.

Share this post


Link to post
Share on other sites
3 minutes ago, [DE]Danielle said:

You should have received an inbox message! Try reloging :) 

 

Relogged multiple times and still nothing :(

Share this post


Link to post
Share on other sites

I completed the quest and I did not get any inbox rewards. A friend also completed the quest and said he had received some items, but I did not. I have tried restarting the game and doing a mission to try and fix the issue. My Codex shows that the quest is complete.

Share this post


Link to post
Share on other sites
27 minutes ago, Zenviscerator said:

All cloth physics are broken on high refresh rates.

Seems like the cloth physics calculations are done on the FPS of the engine now, so if my fps is 180 it would be playing and reacting 3 times as fast as it should be (since it plays properly at 60 fps).

I'm experiencing this as well.

Also updated my earlier post in regards to the Tennogen Maharliqa Syandana:

Really hope this is a bug and not intended cause it's really stopping me from starting TWW with the frame I want to run it with, vain I know, but fashionframe and all that.

 

Share this post


Link to post
Share on other sites
12 minutes ago, Polymorphe said:

I Have a game breaking bug to report War-1095154

  Hide contents

This is the third time this has crashed and will probably continue to crash. It started when I got back from the Kuva theater, I just was about to do a "Manual" Transference to my warframe and it just crashes. I restart it and it looks like it has an auto continue feature that reloads you last progress. So I login it goes to a loading screen and immediately crashes.

 

Same issue, can confirm.

Share this post


Link to post
Share on other sites

×
×
  • Create New...