• Announcements

    • [DE]Drew

      General Bug Report Guidelines - Please Read   03/31/2016

      ***Before posting in General bugs, make sure your report doesn't belong in any of our other bug categories.***   Bug reports are the key to identifying and fixing issues in Warframe. We rely on our forums heavily for identification of bugs plaguing Tenno in the field. In order to improve on our ability to act on bugs, there are some steps you can take to help us keep the forum organized. This will help our team to prioritize fixes, allowing us to serve the community where we are needed most. Before posting on the bug forums, please read the following guidelines:

      1) Search! Check to see if your bug has already been reported using our search function within the appropriate bug forum. If the issue has been reported previously, please comment on that thread instead of making a new one. In addition, some problems can only be solved by support; be sure to read this thread if you are unsure of where to submit your report.
           
      2) Separate! If you have found multiple bugs, please separate them into one bug per thread. Even if the same item/ability/etc. is affected by multiple issues, keep them separated unless they are very closely linked, or the same bug can be recreated in two or more ways.
           
      3) Specify! Make sure that your thread title is informative, indicating:
      a. Which element(s) of the game are affected
      b. How the bug affects these elements
           Helpful titles:
      Unable to perform melee finishers after using Ash's Teleport
      Event Badge in wrong position on Sentinels
      Players can enter Conclave matches with improper Conclave ratings
          
      Unhelpful titles:
      Weird/Awesome/Gamebreaking Bug
      Uhhh, So This Happened...
      DE, This Bug Needs To Be Fixed NOW!!!!   Ensure that your bug report includes as many details as possible and that the report is made in the proper section. If possible, include any screenshots of the problem. If you know how the bug is reproduced, be sure to include that information as well.

      Thank you for helping us make Warframe the best game it can be! 

Archived

This topic is now archived and is closed to further replies.

Zephyr_Schwarz

Gear Menu Glitch

Recommended Posts

Alright so, the War Within just dropped, but one of my friends doesn't have Sedna unlocked yet, so we were helping him finish the requirements on Lua. At the end of the Exterminate Mission on Plato, we found a Cephalon Fragment and naturally I went to bring out my Codex Scanner. Instead of getting the usual Gear menu, I would up with this white box that say Maroo's Brazaar, as seen in the screenshot. I could not exit out of this screen, even with the Esc key. I don't know why this happened exactly, but I did manage to leave the mission after the minute timer ran out with my two friends on extraction. The opened their gear menus and were fine, so it just might've been an isolated case.
0ef5e8a71eb4edc90de24f2d818f6f75.png

  • Upvote 1

Share this post


Link to post
Share on other sites
GRRM98    0

I also experienced it on an Infested Spy Alert 2 times since the afk made me not get the end rewards, it also made me lose my solstice glyph so if this could get checked on that would be great.

Share this post


Link to post
Share on other sites
Metalman007    45

Similar but my issue occurs when I try to equip new items to my gear wheel.  then my UI freezes all but the pointer.  I have to force quit and restart.

Share this post


Link to post
Share on other sites
Metalman007    45
2 hours ago, Netzwerkfehler said:

I read a similar bug report. I had winter glyph equipped before it got robbed. Changing glyphs fixes my problem

I just realized that my Winter Glyph has also been robbed.  Weird. I'll try putting on a diff glyph and see if that works.  Unbelievable.  I changed my glyph from the Lotus symbol that was left behind by the Winter Glyph Thief and now I can equip new gear on my gear wheel without freezing.

Share this post


Link to post
Share on other sites
Protostar_    4

Also Experiencing it on board my Orbiter now. I can't get to my gear, period. Farewell restores, you have served me well. And it looks like Simaris won't be getting anything from me.

Share this post


Link to post
Share on other sites
[DE]Taylor    4,615

Hey Tenno,

We're looking into this issue but are having difficulty reproducing what you are experiencing. If any of you experiences this bug again, would you mind sending me or support your EE.log?

  • Quit the game before starting another mission.
  • Go to: %LOCALAPPDATA%\Warframe on your computer. 
  • Send your EE.log file to me via PM or to support via a ticket.
Spoiler

EE_FINDER_2.0.gif

here's a handy GIF!

Thanks! 

Also, changing your Glyph may be a solution, so please try that in the meantime to see if it works for you!

  • Upvote 1

Share this post


Link to post
Share on other sites
IcyLeviathan    87

This happened to me on Akkad with Nidus the other day, soon after the hotfix.  Couldn't do anything until the "Extract or Continue" screen.  Afterwards, everything was fine.  Should've taken a screenshot.

Share this post


Link to post
Share on other sites