Jump to content
[DE]Megan

The War Within: Hotfix 19.0.1

Recommended Posts

7 minutes ago, daarkluck3 said:

DE:  

the mikifiki ELEVATORS IN THE DOJO DONT WORK NOW!!!!! AND I NEED TO GET TO MY LAB!!! 

Dang.. I am so glad we have at least one or two teleporters on every floor! xD
Oh.. Except for my room/wing..
...oh..
Oh no...

Share this post


Link to post
Share on other sites

Hoping they add replayability to it soon. I feel like a couple of my choices were dishonest.
Plus I was playing the last mission during a hotfix deployment and it forced me to redo the last mission when I completed the quest, so I chose something else just to see what it would do differently and it saved that choice. Quite upsetting, I didn't even get to keep my perfect score...

Share this post


Link to post
Share on other sites

i do have one not really complaint but still bummed, comment.

 

my rifle mod turned into a mod for the death cubes gun, but i dont use sentinel weapons so.... i need 900 somethings to re-roll it but i dont know if it will re-roll the weapon or just the stats. is there a way to get a riven mod i can use? i kinda feel like i got jiped since i upgraded it to max (i thought it was for all rifles, in retro spec i should have read it more carefully), and its for something i dont use or have any interest in using. anyone else feel that?

 

 

oh also, i forgot that i got an orvis blade or whatever it is called, in the last battle but i didnt get it in the end. is that a glitch or did i get boned out of a part lol. i dont think it was malicious but i just thought you should know if it was a glitch.

Edited by Hyday
forgot something

Share this post


Link to post
Share on other sites

Currently having a glitch where the elevator in my dojo is not actually functioning. The second I hit the go button it shut the doors and doesn't move, with the door welded shut, like its animation is stuck. The audio queue of the elevator plays but no movement happens. Don't know if this is happening to others.

Share this post


Link to post
Share on other sites

I can't complete the first mission of the quest. The dialogue doesn't show up and I get to the objective but nothing happens. Help please DE

Share this post


Link to post
Share on other sites

Bug when starting mission freshly after installing .01 patch, before WW quest, doing Lua missions to fulfill prereq: 

TwY95P7.png

 

Couldn't interact with game at all, had to ALT+F4 to quit.

Share this post


Link to post
Share on other sites

DE, please fix:

I am stuck in the operator room in my ship and cannot do anything but use the new abilities. Until this is fixed I cannot play this game.

Share this post


Link to post
Share on other sites

You did not fix the sentinel killing us in the quest. That literally makes the game unplayable since you took all control away. And i can't even skip the intro. Oh, and freezes, freezes everywhere in the purge.

Share this post


Link to post
Share on other sites

please fix the new glitch where "sharkwing" submersables are getting you stuck in an infinate loop upon trying to leave the waters surface.

Share this post


Link to post
Share on other sites

I spent all day downloading TWW. I was really hyped for it. Then i go and run the first quest, there was no dialog and warframe crashes. Was a little annoyed, but not too bad. Reload the game and it puts me on the second quest "track teshin" which has no marker for Teshin and he's no where on the map. So now I can't do the war within. Would it be possible for DE or someone to restart the quest on my acount. PLEASE!!!!! I was really looking forward to this

Share this post


Link to post
Share on other sites

The FIRST mission of war within has broken for me. When it starts I get no dialogue I follow the objective marker to the end in the resovir still having had no dialogue, cutscenes or anything wait for about 5 mins, try again still same as before. So I verify my download cache and try again. Same result why Is this happening?

 

Share this post


Link to post
Share on other sites
1 minute ago, FullMetalChrist42 said:

The FIRST mission of war within has broken for me. When it starts I get no dialogue I follow the objective marker to the end in the resovir still having had no dialogue, cutscenes or anything wait for about 5 mins, try again still same as before. So I verify my download cache and try again. Same result why Is this happening?

 

I'm getting the same thing. Just nothing. All hype has been diminished

Share this post


Link to post
Share on other sites
4 hours ago, Nattand said:

just realize i didnt get stealth kill bonus affinity even tho i reach 500% lol

same here, i did a solo stealth run on ardo/sedna to relevel my loki and the new scepter and did pretty good with the new "corpse-detection" from the yet-living enemies. i did noticed the slow progress soon but played til the end and only got around the affinity i would had if i'd done the whole party gunblazing.

a clanmate told me the shared affinity for stealthkills also doesn't work anymore.

i really hope that is only a bug and not intentional...

Share this post


Link to post
Share on other sites
1 minute ago, M1dg3_Dr4g0n said:

I'm getting the same thing. Just nothing. All hype has been diminished

Its so annoying because I had heard it was so good from so many people to be so vastly disappointed.

 

 

Share this post


Link to post
Share on other sites

You missed one thing to fix! The map overlay! There is no option to use the smaller scale map "fullscreen", basically use it the way it was PRE-TWW!

Come on, I can't play like that :thumbdown:

Share this post


Link to post
Share on other sites

someone help me pls i can't play my warframe it's keep say the evolution engine is stop working pls help me i want to play this game it's been 2 day i can't play warframe since the update

Share this post


Link to post
Share on other sites
1 hour ago, FullMetalChrist42 said:

The FIRST mission of war within has broken for me. When it starts I get no dialogue I follow the objective marker to the end in the resovir still having had no dialogue, cutscenes or anything wait for about 5 mins, try again still same as before. So I verify my download cache and try again. Same result why Is this happening?

 

I'm having the same issues as well. Hopefully this gets addressed soon. In a bitter-sweet way I'm glad I'm not the only one this is happening to. :L
Until it can be resolved TWW is literally unplayable at the moment. Unfortunate as well considering this update took me 10 hours to download lol.

EDIT: I decided to try the first mission again, and it worked. The client seemed to have some optimization issues, and isn't showing up on my taskbar even though it's running, but other than those small issues, it's fine. :D

Edited by WarframeWins

Share this post


Link to post
Share on other sites

Hell, looks like a good number of players (those who got stuck) is going to wait another week for the next hotfix... It is like releasing one part of the update, and delaying the second part... Isn't it?

Share this post


Link to post
Share on other sites
Just now, WarframeWins said:

Until it can be resolved TWW is literally unplayable at the moment.

TWW unplayable? Heh, because I'm stuck (bugs) I cannot even play this game (except ,,stucked" stage)...

Share this post


Link to post
Share on other sites

I expected some bugs to happen with an update this size, to be honest. It's really no big deal to me. No point in being angry or distraught with DE about it, like a lot of the community seems when updates come out.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...