Jump to content
General Bug Report Guidelines - Please Read ×

UI becomes unresponsive after changing from a weapon config with Riven mod in it


Shadow-Blades
 Share

Recommended Posts

If I have a Riven mod in config A (for example, happens on any config as long as there is a riven mod in it) on a weapon, switching to config B or C makes all menu and UI function unresponsive, I can't equip mods, I can't change back to config A, I can't see any of my mods. This happens every single time for me without fail, the only thing I can do is Alt+F4 the game and try to remember not to do it again. This happens every single time for me without fail.

Link to comment
Share on other sites

Haven't tried this on other weapons, but I have repeated it on the Braton Prime. I go to the arsenal, select braton prime, go to upgrade, and select config b or c. It loads to a blank configuration, but none of my list of mods shows up, the mod section just remains blank, none of the buttons work, and I can't escape out of the screen. The mouse pointer still moves, and I can click on chat tabs, and chat continues to function fine. I then have to exit the game(using alt+f4 since I can't reach the escape menu) and restart it to get out of the seemingly frozen upgrade screen. Frankly, I'm sick of restarting the game, so I have not tested if this problem is happening with other weapons.

Edited by RedDirtTrooper
Link to comment
Share on other sites

Same thing happens for me aswell. Hopefully they fix this asap.

Temp fix: just have to remove the mod before trying to switch loadout and exit the upgrade UI. Then when you go back to the upgrade, the UI is updated and you can switch the loadout.

Edited by GoodAsNew
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...