Jump to content
[DE]Megan

The War Within: Hotfix 19.0.2

Recommended Posts

"Did you make the right choices?" Yeah, my game crashed and when i loaded back it skipped the first choice in TWW, so happy...

Edited by SweetSatu

Share this post


Link to post
Share on other sites
15 minutes ago, [DE]Megan said:

Fixed not being able to purchase Blueprints if you already owned one. 

Hooray! Now I can buy stacks of fieldron/detonite/etc! That was a quick fix.

Share this post


Link to post
Share on other sites
1 minute ago, OGPlebian said:

No Sedna fix?

What exactly about Sedna is not working properly?

1 minute ago, DivinitiesDemise said:

I still can't finish the stupid Sedna Junction thing even though I have made multiple mastery five or higher items. >.> 

1. Have you crafted said weapons *after* the introduction of the junction system?
2. Have you unlocked the node on Pluto leading towards the junction itself?

Share this post


Link to post
Share on other sites

It doesn't say anything about the syndicate weapon trade bug so I guess they are still working on that.

  • Upvote 1

Share this post


Link to post
Share on other sites

Can we get an increased chance to get Kuva siphons to spawn, or at least make them an alert like Nitain Extract? I don't know if it's just me and my friends but we can't seem to get a single one to spawn on any of the three planets.

update:

Hope i'm not the only one having this issue got one Kuva Siphon to spawn after 8 hours of farming. It just sunk into the floor!! Couldn't do anything after waiting for 10-15 mins so i left. Not one has spawned since! please make the spawn rate higher it's seems to be extremely low.

Edited by duckman822
updates
  • Upvote 2

Share this post


Link to post
Share on other sites
Just now, cxll said:

What exactly about Sedna is not working properly?

1. Have you crafted said weapons *after* the introduction of the junction system?
2. Have you unlocked the node on Pluto leading towards the junction itself?

I've done both of those, I have the same issue

 

If the Soma I crafted doesn't fix this I guess it's over

Share this post


Link to post
Share on other sites
17 minutes ago, [DE]Megan said:
  • Removed an unreleased Relic from the wild.
  • Removed a no longer relevant Design Council tip. 

it seems the entire issue didn't get fixed, we still can link the unreleased item on chat...

Share this post


Link to post
Share on other sites
1 minute ago, OGPlebian said:

I've done both of those, I have the same issue

Would you mind confirming that you have completed the node REGNA on Pluto?
Just check whether it's still blinking blue or not.

Share this post


Link to post
Share on other sites

There is a bug in Lua's Agility Challenge Room, the one where you get launched upwards when standing inside tubes. At times times the tube will not launch you and you will end up getting sealed inside. Happened a lot to me already

Share this post


Link to post
Share on other sites
Just now, cxll said:

Just check whether it's still blinking blue or not.

I did complete that node, and I have crafted a few mr5+ weapons since Specters dropped

Share this post


Link to post
Share on other sites

First of all, Thank You DE!!!!!

An incredible quest, and for all of it's bugs, I had alot of fun while playing it. :laugh::laugh::laugh:

Second, some of the bugs I found include a Sonicor holster bug and a graphics setting Bug. I made a post in the Animations and UI section, here:

Spoiler
2 hours ago, ShadowMark25 said:

Hello. First of all, wanted to say, THANK YOU DE!!!! for an incredible quest. Really enjoyed it :laugh:

Secondly, I noticed there were some graphical issues in game post update. For example, this is my operator, pre TWW:

Old%20Operator_zpsz9dnjix7.png

 

And this is the same operator post TWW:

Buggy%20Operator%20Textures%2001_zpsloab

This was especially noticeable during the cinematics, where many of the characters appeared all bland and/or choppy. (No pics of that though, sorry).

Last time I had this issue, it was fixed by turning off Color Correction and Depth of Field. Now it's stuck regardless.

 

Second bug, the default Sonicor Holstering:

Sonicor%20Bug_zpsscwf2apg.png

It remains that way in-mission too. And I'm not the only one. (Will post pics of Friends when able).
 

 

 

Third, during in game transmissions, my operator seems as if she's always looking up. Is it possible to make her face forward, like in the above screenshots? Don't know about anyone else, but mine looks pretty ugly from that angle XD

 

Fourth, I noticed that you can't dash with your Archwing during the quest. Is that intented?

 

Lastly, (and this is just a personal pet peeve of mine), but is it possible to turn off certain voice transmissions of the operator? Like when facing the infested, she goes: 'Disgusting Monstrosities.....'.

It's a little too much language for my taste, especially with the current TWW reveals, which makes it look as if she's looking down on her Warframe.

I picked all if my options in the quest neutral, neither pure black, nor white, and I'd like it if my operator reflected it ingame too.

 

For all of it's bugs though, I had a BLAST while playing it. For the incredible time,

THANK YOUUUUUUUUUU:heart::heart::heart::heart::heart:

Edited by ShadowMark25
  • Upvote 1

Share this post


Link to post
Share on other sites

Another wonderful updates! Keep 'em coming. Thanks DE!

Also, this bug please. G3, Zanuka and Stalker sigil primary not applying.

Spoiler

 

Before: G6cIQ4.jpg

After: jnb0Tz.jpg

Primary Color not applying.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I still think that Riven mods should not be tradeable.. What were you thinking DE, you guys need to rest up and rethink this decision.. please.. for WFs future.

Share this post


Link to post
Share on other sites
Spoiler

 

Another problem about RIVEN MODS.

Mine asked me to kill 64 Headshots in one day, so I did. I made more than 64, I come back to my liset and mod still shows 0/64.

 

 

Share this post


Link to post
Share on other sites
1 minute ago, Dunder said:

None of the game breaking quest bugs were fixed

Would you mind listing them?

Share this post


Link to post
Share on other sites
Just now, Jester. said:

I still think that Riven mods should not be tradeable.. What were you thinking DE, you guys need to rest up and rethink this decision.. please.. for WFs future.

well, its mastery rank locked, so is kinda restricted

Share this post


Link to post
Share on other sites
16 minutes ago, MasterRanger627 said:

Cant use 5 in ship any more

  Hide contents

As in you cant walk around the ship as your tenno

 

i can unless they fixed it this HF i just tried it 

Share this post


Link to post
Share on other sites
4 minutes ago, cxll said:

Would you mind listing them?

The primary one is here:

Potential spoiler:

https://www.reddit.com/r/Warframe/comments/5cn3fq/spoiler_game_breaking_war_within_bug/

There's also the ones earlier in the quest with the ship doors not opening and the problems with helios there

Not to mention the people getting skipped through the quest, I wish I was that lucky instead of being stuck

Edited by Dunder

Share this post


Link to post
Share on other sites

Uh-Oh! The Brood Mother (ODE) is still T posing! I have a Steamshot, but I can't put it in through here.

Share this post


Link to post
Share on other sites

Is there going to be a fix for ALL OF US who played The War within then got a Crash and skipped ALL THE QUEST? at least making it replayable since I dont even got the chance to do The Boss fight or the last Cinematic

Please.

Edited by PeaceSpectre
  • Upvote 2

Share this post


Link to post
Share on other sites

Precisely, I have been doing High Level Grineer for like 2 hours with only 1 spawn, which gave 409 kuva. DE please up the spawn rates I'm dying over here

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...