Jump to content
General Bug Report Guidelines - Please Read ×

Got a problem with trading in game..


SDWA117
 Share

Recommended Posts

It started yesterday, every time I try to trade a Syndicates weapon like, Telos Boltace, it shows me

one or more items in your pending trade no longer matches said item in your account

I tried to trade with several people in different locations, different dojos and on earth market。 all show me the same message.. and YES I tried restart my PC I even wait for a day... doesn't work..

I don't know why.. I tried trade with something else like a mod and it worked. so i think it might be a bug or something PLEASE HELP T0T.. 

I traded again, sold some prime blueprints and it worked.. so I guess it only got problem with Syndicates weapons..

Edited by SDWA117
Link to comment
Share on other sites

I got same problem

I have uninstall and reinstall the game, and now it works :D

But I don't know if it's the uninstall/reinstall or the hotfix that fix problem, cause I made this before playing and knowing that there was a hotfix 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...