Jump to content
General Bug Report Guidelines - Please Read ×

Game broken when other squad members leave too fast


Kiddoomer
 Share

Recommended Posts

Hello,

When I exit a mission, and people happen to leave the squad before I finish re-entering my ship, the game completely get broken, leaving me only alt-tab to close the application and start the game again.

Here http://steamcommunity.com/sharedfiles/filedetails/?id=799008452 is the state I'm in after 2 people left the game before the end of the loading screen after a mission. The game won't respond at all except giving the sound of the interior of the ship, but I can't open the menu with esc or see/move my character.

Edited by Kiddoomer
Link to comment
Share on other sites

This happened to me today after the sortie.  2 squad members left before the orbiter finished loading and a host migration happened. The host migration failed, but I was placed back into a squad with another member anyway for some reason.  That was when my warframe just up and vanished, poof.  I couldn't move, select anything, open chat or even look around.  The game was still running though and ordis even popped up with dialogue.  Only fix is to restart like OP says.

Spoiler

mSgQOmw.jpg

Spoiler

pfMrjOz.jpg

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...