Jump to content
General Bug Report Guidelines - Please Read ×

FAILED TO MAKE OFFER when trying to trade kubrow imprints / prints in dojo


MeLbZ
 Share

Recommended Posts

I've been unable to trade kubrow imprints with anyone; whenever we enter trade, i am still able to select the kubrow imprint from my collection, but after selecting it, an error message "failed to make offer" appears.  When i press the OK button, the READY TO TRADE checkbox doesnt appear so we are unable to pursue/accept the trade.  Also, the person i am trading with is unable to see the imprint i just put in the slot.  He is also unable to ready/accept the trade.

Pictures from my side:   http://imgur.com/a/M784F

Pictures from the person i was trading with : http://imgur.com/a/y7e3d

In the past 2 days I've also tried this with other players in other dojo's, but to no avail. they also encountered the same error specifically whenever they try to select prints to trade.

this is a bummer for me as my sunika kubrow died before i could rank it to the maximum (a long time ago) and im trying to buy sunika imprints for my next breeding attempt.

hope this gets fixed soon.

Edited by MeLbZ
title
Link to comment
Share on other sites

Problem seems to be more global. I personally also encountered it, exacly same as you described it. I was uneable to buy nor sell any imprints, getting the same error. thinking the problem was on my side, I asked friends to try imprints trading. Resylt was the same: "failed to make an offer".

I was also looking for sunika kubrow, but later tried with another imprints (hurasa).

Have you submitted support ticket or something like that?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...