Jump to content
General Bug Report Guidelines - Please Read ×

Weird Volumetric lighting


Godzelda123
 Share

Recommended Posts

So ever since the new lighting was added to the game, it's been super buggy and weird. Usually incorrect layering and probably some issues with the source of the light. 

 

http://imgur.com/a/cQjhv

 

As you can see in this image, my Excalibur has a weird Shadow/silhouette to the right of the operator. That tends to follow me around when exploring the ship, and similar effects always happen inside various Tilesets with Volumetric lighting. 

Link to comment
Share on other sites

I've experienced that exact same issue.  A silhouette of some kind of object that was usually in the foreground (an enemy I was just looking at, my warframe, a container etc) will appear and persist for a few seconds.  It's like getting an image burned into your eyes from a brightly back-lit object.

Turning off "Dynamic Lighting" in the settings seemed to alleviate the issue somewhat.  It seems to also get rid of some of the fancy god-rays.  But I will occasionally still get the odd silhouette effect.

Radeon R9 380, if it matters.  Crimson 16.4.2 drivers.

EDIT: Screencap with Second Dream spoilers.  (Are second dream spoilers still a thing? ) 

Edited by PyroElleh
Link to comment
Share on other sites

2 hours ago, PyroElleh said:

I've experienced that exact same issue.  A silhouette of some kind of object that was usually in the foreground (an enemy I was just looking at, my warframe, a container etc) will appear and persist for a few seconds.  It's like getting an image burned into your eyes from a brightly back-lit object.

Turning off "Dynamic Lighting" in the settings seemed to alleviate the issue somewhat.  It seems to also get rid of some of the fancy god-rays.  But I will occasionally still get the odd silhouette effect.

Radeon R9 380, if it matters.  Crimson 16.4.2 drivers.

EDIT: Screencap with Second Dream spoilers.  (Are second dream spoilers still a thing? ) 

That's exactly what's happening to me, just worded better. It's hard to see the operators face sometimes, and it seems to be layered incorrectly.

Link to comment
Share on other sites

On 16/11/2016 at 11:50 PM, Ex09 said:

I don't know how I fixed it but I did this things,

1. Updated GPU drivers.

2. Set PhysX Settings to GPU instead of Auto-detect.

That second option, how did you change it? I don't seem to have that option available :S
Or Maybe i'm to dumb to find it. 

Ps. If it works i'm gonna make a shrine in our name.

Link to comment
Share on other sites

4 minutes ago, RaginGoblin said:

That second option, how did you change it? I don't seem to have that option available :S
Or Maybe i'm to dumb to find it. 

Ps. If it works i'm gonna make a shrine in our name.

It's only for NVIDIA graphics card and here's how:

1. Right click on your desktop, open Nvidia Control Panel.

2. Look for Configure Surround, PhysX (PhysX settings should be there somewhere.)

P.S. A Donation of forma bundles would be enough, thanks! :crylaugh:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...