Jump to content
General Bug Report Guidelines - Please Read ×

Primed Mod Not in Inventory


ClausiusClapeyron
 Share

Recommended Posts

I just bought a Primed Pressure Point from Baro and it seems like the mod isn't in my inventory. I tried going back to baro but it appears like I've never gotten it but the ducats were gone. I've also tried relogging but to no avail.

Assuming that what happened was not a bug, that I was really able to buy and receive the primed mod in the first place, I tried fusing some mods before noticing it was gone. I may have accidentally converted the primed mod into endo as I was playing at around 4:40am in my local time. If that were the case where it actually didn't bug out, is it still possible to retrieve my Primed Pressure Point and deduct the necessary Endo instead?

Hopefully we can resolve whether it was just a bug or it was just me being sleepy and stupid. Thanks!

Link to comment
Share on other sites

Whoops sorry, I posted in the wrong place, and I don't know how to delete this. Sorry

Edit: I posted in the right place but was too sleepy to look again

Edited by ClausiusClapeyron
Sleepy me thought it was the wrong place. I don't know how to delete posts, so I can't delete this one
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...