Jump to content

Archived

This topic is now archived and is closed to further replies.

SkeinsOfFitzsimmons

Phobos Junction Bug

Recommended Posts

Good morning.

I'm reporting a problem with the, Phobos Junction. One of the requirements is to "open 3 Lith void relics".  I've done 20 Lith fissures, all with Lith relics. I received my relic rewards, but it only shows 1/3 on the Phobos Junction count.

I'm rather upset, as I'm a new player who can't progress past Mars due to this bug. I guess I'll just grind for early game warframes and weapons ...

Is anyone else experiencing such bugs?

Thank you for your time.

 

Share this post


Link to post
Share on other sites

Try to contact the support regarding this issue.
Most of us "veteran" players unlocked planets with the old system, so most of us don't know what to do.
If you are playing warframe in a different language (e.g. your native language) I suggest you checking the translation in english, cause it may be wrong. Try with different type of relics (e.g. Meso, Lith, Neo, Axi) and see which one increases the counter. Or try by opening Lith relics on Fissures that appear on Phobos.

Share this post


Link to post
Share on other sites

I had a friend with the same problem, and i hosted the mission with them and they received credit for it afterwords. I'd help but I'm currently at this prison called "Work". If you have any friends to play with maybe that helps, assuming your playing solo atm. Otherwise like Prepotenza said, contact support.

Share this post


Link to post
Share on other sites

This might be a stupid question but does perchance the lith fissure have to be on phobos to count towards completion?

Share this post


Link to post
Share on other sites

AFAIK it only says "Open 3 Lith Void Relics" as the task, with no mention on it having to be on Phobos itself. At least according to the Wikia anyway.

Share this post


Link to post
Share on other sites
4 minutes ago, Kyrak_Drakhar said:

AFAIK it only says "Open 3 Lith Void Relics" as the task, with no mention on it having to be on Phobos itself. At least according to the Wikia anyway.

yes which is what I remember but I also remember having to play fissures on a specific planet to unlock it. Now that was supposedly fixed several updates ago but I wouldn't be surprised if it silently required it again due to bugs and whatnot. Worth a shot right?

Share this post


Link to post
Share on other sites

Yeah I'm stuck as well. I've done quite a few void relic fissures but it still says 0/3 for the junction

Share this post


Link to post
Share on other sites

Same problem for me. 2/3 Lith fissures to unlock Phobos junction, but I did much more than those 2 (soloing btw.).

Share this post


Link to post
Share on other sites

I have done somewhere in the neighborhood of 20 Lith relics. Every time they release a hotfix I do a Lith Fissure just to see if they have corrected the problem. My junction still reads that I have only opened two of the three relics needed. I am enjoying the game a lot but I am stuck on mars. It would be nice to continue in my progression.

Share this post


Link to post
Share on other sites

same here did 3 lith void relics on mars t1 fissures still zero count towards phobos junction, i want to get to phobos for plastids to craft new stuff

Share this post


Link to post
Share on other sites

It is also in the state of "0/3".
A "Stolen Dreams" quest has appeared before Phobos Junction, and it began quite early.
The fact that the details of the defect is not determined as "1/3", "2/3", or "0/3" may depend on something started.

Share this post


Link to post
Share on other sites
On 11/21/2016 at 11:54 AM, Kyrak_Drakhar said:

I had a friend with the same problem, and i hosted the mission with them and they received credit for it afterwords. I'd help but I'm currently at this prison called "Work". If you have any friends to play with maybe that helps, assuming your playing solo atm. Otherwise like Prepotenza said, contact support.

I'll try your suggestion in grabbing a few friends/clan members. Unfortunately, when I contacted support they redirected me to the forums to "report the bug".  I'll try to find a mega thread for TWW.

It's good to know that I'm not the only one having trouble unlocking, Phobos. From what I've read so far, even veterans are having their unlocked junction reset on them. 

Thanks to everyone, for your replies.

 

Share this post


Link to post
Share on other sites

Playing with a public group instead of solo helped me to get my last Lith Relic registered, nice. Hold on Mag, coming to getcha killed! :satisfied:

Share this post


Link to post
Share on other sites

I came back to game after a long while and found I've got the same problem.  Opened a dozen or so Liths, count still at zero.  If going in a group helps, I'll give it a try and hope for the best.

So, yes.  Doing them in a team is the only way I could get them to register.  Got all 3 in one excavation run.  (thanks to guys who helped, you're awesome)

Share this post


Link to post
Share on other sites

I'm happy to report, that grouping does indeed get you around this current junction "bug". 

Though I prefer running relic missions solo, the pure "clan carnage" was a sight to behold ...

Hopefully, these posting help you all.

Share this post


Link to post
Share on other sites

×
×
  • Create New...