Jump to content

Phobos Junction Bug


SkeinsOfFitzsimmons

Recommended Posts

Good morning.

I'm reporting a problem with the, Phobos Junction. One of the requirements is to "open 3 Lith void relics".  I've done 20 Lith fissures, all with Lith relics. I received my relic rewards, but it only shows 1/3 on the Phobos Junction count.

I'm rather upset, as I'm a new player who can't progress past Mars due to this bug. I guess I'll just grind for early game warframes and weapons ...

Is anyone else experiencing such bugs?

Thank you for your time.

 

Link to post
Share on other sites

Try to contact the support regarding this issue.
Most of us "veteran" players unlocked planets with the old system, so most of us don't know what to do.
If you are playing warframe in a different language (e.g. your native language) I suggest you checking the translation in english, cause it may be wrong. Try with different type of relics (e.g. Meso, Lith, Neo, Axi) and see which one increases the counter. Or try by opening Lith relics on Fissures that appear on Phobos.

Link to post
Share on other sites

I had a friend with the same problem, and i hosted the mission with them and they received credit for it afterwords. I'd help but I'm currently at this prison called "Work". If you have any friends to play with maybe that helps, assuming your playing solo atm. Otherwise like Prepotenza said, contact support.

Link to post
Share on other sites
4 minutes ago, Kyrak_Drakhar said:

AFAIK it only says "Open 3 Lith Void Relics" as the task, with no mention on it having to be on Phobos itself. At least according to the Wikia anyway.

yes which is what I remember but I also remember having to play fissures on a specific planet to unlock it. Now that was supposedly fixed several updates ago but I wouldn't be surprised if it silently required it again due to bugs and whatnot. Worth a shot right?

Link to post
Share on other sites

I have done somewhere in the neighborhood of 20 Lith relics. Every time they release a hotfix I do a Lith Fissure just to see if they have corrected the problem. My junction still reads that I have only opened two of the three relics needed. I am enjoying the game a lot but I am stuck on mars. It would be nice to continue in my progression.

Link to post
Share on other sites
On 11/21/2016 at 11:54 AM, Kyrak_Drakhar said:

I had a friend with the same problem, and i hosted the mission with them and they received credit for it afterwords. I'd help but I'm currently at this prison called "Work". If you have any friends to play with maybe that helps, assuming your playing solo atm. Otherwise like Prepotenza said, contact support.

I'll try your suggestion in grabbing a few friends/clan members. Unfortunately, when I contacted support they redirected me to the forums to "report the bug".  I'll try to find a mega thread for TWW.

It's good to know that I'm not the only one having trouble unlocking, Phobos. From what I've read so far, even veterans are having their unlocked junction reset on them. 

Thanks to everyone, for your replies.

 

Link to post
Share on other sites

I came back to game after a long while and found I've got the same problem.  Opened a dozen or so Liths, count still at zero.  If going in a group helps, I'll give it a try and hope for the best.

So, yes.  Doing them in a team is the only way I could get them to register.  Got all 3 in one excavation run.  (thanks to guys who helped, you're awesome)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...