Jump to content

Recommended Posts

The impression I'm getting is that this happens if you meet all of these criteria:

  1. You are using an Nvidia 10x0 series card
  2. You are running Windows 10
  3. You have PhysX Effects Enabled
  4. You have NVidia Shadowplay active

If that's actually the problem and Shadowplay is somehow interfering with PhysX Effects I'm sorry but this is something you'll have to bring up with Nvidia.

If you can reproduce the problem without Shadowplay I'd be willing to look deeper.

 

Link to post
Share on other sites
2 hours ago, MKaiMana said:

@zY_Spartan_Yz Mostly after anniversary update of windows 10 people have to reinstall their drivers.
Try Display Driver Uninstaller (DDU), then instal your GPU drivers again.

Don't worry, I have already done that when I ran into some issues with the division. This also turned out to be related to Nvidia Share. I haven't had any problems with it in other games until Warframe started doing this when I upgraded my graphics card to a 1080. The division issue was on both my old and this card so I know the card itself is not the issue.

Anyway I'm going slightly off topic here so I'll leave it at that.

55 minutes ago, [DE]Glen said:

If you can reproduce the problem without Shadowplay I'd be willing to look deeper.

I'll be sure to do so if I can in case you were referring to me. (Also I'm pretty sure it's the share overlay, which includes shadowplay, but not the actual shadowplay recording itself. This is hard to tell though.)

Edited by zY_Spartan_Yz
Link to post
Share on other sites

Yes, "NVidia Share", "Shadowplay", same animal.

I just did half hour Apollo on 980 Ti, Win7, with Instant Replay enabled (10m buffer, High Quality ~4GB buffer) and no luck: still 2-3ms back in the Liset staring at the floor.

Link to post
Share on other sites

Sat in relay for two hours, after a while fps started to drop, went down to 4-16fps then went back up to 50-60 every 10-20 seconds, seemed to correlate with GPU usage. I went back to my ship with the same results. Is not caused by throttling and doesn't happen in any other game.

CPU: i7-4720HQ

GPU: GTX 960M

GPU usage before: 100%

GPU usage after: 17%

Operating System: Windows 8.1 (x64)

Nvidia Driver Version: 21.21.13.7563

Frame Time Before: 11ms

Frame Time After: 222.9ms

Programs Running: Chrome, Firefox, Steam, Gimp

Settings:

Display Mode: Borderless

Vertical Sync: Off

PhysX: Off

Anti-Aliasing: SMAA

http://imgur.com/a/e6fXf

   
Edited by DeadSirius
Link to post
Share on other sites

5UQ907g.jpg

vs

baJvV4a.jpg

First GPU usage is Solo in Mercury Apollodorus

Second one is public in 3rd sortie. Seems like Single player utilizes GPU more. I did a 25 min survival solo on Apollodorus and my FPS started out with 130-140 and went down to 70-60 when there were alot of particles(pox and infested blowing up basically). It was around 100 average. 

I never get that frame rate in public games. The thing is, I join a public game with 100+ fps and then it gradually goes down to 80's and drops to 50 or 40 during intense times.

I'm not sure what I could get from that 25 min survival but the frame time was back to where it was when I was in my Liset again. Which was 7ms.

During the mission I started out with 7ms and it was around 11-12 in the same area by the end of it. I recorded it but I'm not sure if I can upload it without editing it first. 

 

My specs : 

 

1060 gtx turbo 6gb

i7 2600 3.4ghz(OC to 4.00ghz)

16gb ram(4x4) @ 1600 mhz

Windows 7 pro 64bit

Nvidia driver 375.70

I'm using DSR and playing at 2700x 1500 on a 1080p 60hz Monitor. Everything is maxed out in game, vsync off. In the Nvdia settings I have threaded optimization enabled, prefer maximum performance enabled and antisotropic at 16x.

I had Xsplit game caster, ASUS GPU tweak 2, razer synapse running on the background when I was playing the game.

 

My complaint is mainly low GPU usage and low FPS in public games.

Mind you I had pretty much the same settings on my old 670gtx GPU, with the exception that I played at 1080p,  and I don't recall going below 60 fps or my fps fluctuating alot. 

 

Edited by White_Matter
Link to post
Share on other sites

I've not tried running a mission but for me with only Steam open (Geforce Experience closed, Share disabled) I'm getting 24 fps starting from the login screen. Tabbing out boosts me back up to 100 fps. Restarted Warframe multiple times with less and less running until bare minimum and performance issue persisted. 

  1. GPU Model: Asus Strix 1080 factory OC
  2. Operating System: Windows 10 64-Bit
  3. Nvidia Driver Version: 376.33
  4. Frame Time Before: 42.7ms
  5. Programs Running: Steam

Turning off PhysX did immediately remedy the problem.

Edited by Aenyan
Link to post
Share on other sites

Not Sure How Helpful this will be for you @[DE]Glen however i just did some back to back comparisons on my system staring at the floor in my orbiter with physx on and off, and Open Broadcaster Software Open and Closed.

OBS On, Physx Off

OBS Off, Physx Off

OBS On, Physx On

OBS Off, Physx On

There seems to be little to no difference between having Physx Enabled or Disabled, however having OBS open, even if its not recording / streaming or even showing a preview is dropping my uncapped framerate by ~30FPS. I don't have Geforce Experience Installed as i didn't want to have to make an nvidia account just to have another program screw with my graphics profile and record videos.

Whatever this graphical issue is it was greatly exaggerated after this last patch. before 19.4.2 i would play for around ~5 hours before my framerate in the same mission node (hydron, sedna) would go from pegged at 60 and never dipping, to averaging about 40 and varying between 30 and 50. MY cpu load would be below 20% and my gpu load was below 50% so im not sure why it was lagging. the only way i found to fix this was to completely restart the system. after this patch with the same settings i was immediately getting 30-40 or ~50 if i was staring at a wall.

System Specs and Warframe Settings:

Dell Precision R5500

Windows 10 Professional

Dual Xeon X5687 Quad Cores

48GB Registered DDR3-1333

Geforce 1070 Founders Edition With peak boost of 2088MHZ

Geforce 376.19 Drivers

Warframe - 2560x1600 (DSR) Displayed on a 1920x1200 Monitor at 60HZ, Vsync Enabled. AA disabled, Motion blur and constant weapon trail disabled, all other settings enabled / set to maximum.

Link to post
Share on other sites

I have an idea, is it possible that it's a CPU bottleneck issue or perhapse the two components not correctly speaking with each other?

If anyone wants to test it (I don't have a Nvidia GPU to test it) There is a tool you can get for Windows 7 and lower to do this with called "CPU Unpark" However, if you are on Windows10 go into Power Management (If you are on a laptop I highly recommend being plugged in and charging to test this, battery life will be quick if you are not.If you like the way this goes you can set it to work like this automatically when plugged in if you know how to do so in power management aswell.)

Go to: Control Panel -> System and Security -> Power Options -> Edit Plan Settings -> Change Advanced Power Settings -> Then go to Process Power Management -> Make sure Minimum Processor State is set to 100% (This does not mean it's always running at 100% it just means that it is allowed to use it if it needs it mine is currently sitting at 25% with 1 core even with all of this Enabled.), System Cooling Policy is set to Active and Maximum Processor State is 100%

This will make it so Windows isn't allowed to park cores if it thinks it doesn't need it, even if it does. Even if this is not the issue at hand it is beneficial to keep your PC this way for performance sake.

Try this and do what you guys were doing before to test the bug. Worth a shot.

Link to post
Share on other sites

GTX 1060

OS is windows 7

Nvidia Driver Version 376.09

Frame time before ~2 ms

Frame time after ~3 ms

Programs running - Steam, discord

 

Overall, I've had absolutely no lag and no noticeable lag either

Ran 1 hour Apollodorus

 

Edited by Faewinter
Link to post
Share on other sites

Idk if anyone else has the same issues as me or this has already been addressed or posted previously...but here is whats been happening on my cpu.

i7 6700
GTX 1070 8gb
32 gb RAM
512 m.2 SSD + 2TB SHD

So I noticed these occurrences (consistently) below after logging in from 2 different accounts on my cpu (alternately ofc) and comparing their in-game performance...

- Hitches, log in delays, and after-mission loading delays  =>  Occur from a moderate - heavily decorated liset interior (esp if they are in the navigation room area); hitches, loading delays can last any where between 5-30 sec). Can also occur during equipment/arsenal if player has a boat load of cosmetics, weapons, mods, s

- FPS drops => Occurs during 2-4 hrs of game play.  Not sure why...

- Slowed System Performance => Occurs after playing >4 hours. Warframe starts to get laggy and even skips. When Alt-tabbed, my mouse pointer is moving extremely slow and overall cpu system performance is laggy af. (resolves the moment I close WF)

* I used to just live with these performance issues hoping it will magically go away from the hotfixes, but it has gotten to a point where its just annoying and my threshold of tolerating and playing with these hitches and delays (since TWW release)  makes the game extremely-less enjoyable for me...and I really love playing this game.  :(

Link to post
Share on other sites

 

  1. CPU: Intel Core i5-6600K (Overclocked to 4.6Ghz)
  2. GPU: Asus Strix GTX1070 (Overclocked)
  3. OS: Windows 10 (Latest update as of 4 January 2017)
  4. Nvidia Driver Version: 376.33 (Did a clean install with only the driver, PhysX and GeForce Experience installed)
  5. Mission: Dark Sector Survival on Uranus for 20mins
  6. Frame Time Before: ~2ms
  7. Frame Time After: ~25ms
  8. Programs Running: Steam, GeForce Experience, Discord, Asus GPU Tweak II, CCleaner Pro and Rainmeter

This issue is pissing me off.

Edited by ParkourEDM
Link to post
Share on other sites

OK I've come back to this, while I don't have the exact issue I did notice something after a reinstall of my OS and as such warframe.  I decided to reinstall warframe via steam rather than standalone and I started noticing issues with framerates dropping etc (normally vsync at 60fps and NO issues, could easily go into 200 fps without vsync) when I started playing it.  After turning off EVERYTHING, ie steam overlay etc, I could in steam (no geforce experience) I was still getting some fps drops.  I was almost thinking it was an issue with the update or the drivers I had installed (updated to 376.48 hotfix  as previous had some issues) but I couldn't see or find a reason for it so I went on a hunt on google for a solution for my problems.

The fix for me seemed to be run warframe without steam running in the background, which seeing as that was how I was running before without issues wasn't a huge surprise when it seemed to fix it...I have a huge dislike for 'extra programs' that are needed to run things. 

So for those with the issue that use steam I'm going to suggest they try running warframe via the method listed in the reddit post below (in spoiler) and see if the issue still persists, it could be that steam is as much of a problem as geforce experience etc.  You don't need to remove steam so you can load up via steam if you want to buy tennogen etc, pretty sure anything bought will still be there but I haven't bought any so can't check. 

 

18 hours ago, ParkourEDM said:

snip

You might want to try the above post from reddit and see if it helps, you are using steam after all ...

Edited by LSG501
Link to post
Share on other sites

1. CPU: intel i5 3570k

2. GPU: Zotac gtx 1070

3. OS:  win 10 pro x64

4. Nvidia driver: 376.33 , only driver installed and physx( i never install geforce experience)

5. Mission: Hieracon , 1600 criotics

6. Frame Time Before: ~2ms

7. Frame Time After: ~16ms

8.Programs running: Steam

I have an impressive stutter and low fps for my rig, playing in hieracon the fps drops to 40-90 fps with stuttering, im not using gforce expience like other people. I dont have nvidia shadow play, reading that using that may be a problem i noticed the problem may be caused by win10 function WIN+G and voila! i have found that deactivating win+g in the xbox win10 program (or using a reg file) solves the stutter ONLY using vsync in my case, if i use unlimited fps the stutters appears again, so now im playing with constant 59-60 fps with vsync, better than be playing with 45 fps.

Also the new antialias, TAA, have a problem for me, TAA sharpen does not work with my config, does nothing, but in my brother's pc, using a intel 2600k gtx 680 soc, taa sharpen works perfectly.

I recommend you to disable win+g, and see if it works for you.

To disable win+g go to the xbox program in win10 and turn off game DVR.

Edited by Komugi
Link to post
Share on other sites

Finally i see other people having the same problem as me! I've had this problem ever since i got my GTX 1070 and have managed to find the culprit, Nvidia Share. My problem was that when Nvidia Share was turned on my framerate would gradually drop after playing 1 mission and then get worse and worse until i restarted the game. I found that turning off the share feature in geforce experience fixed it.

So i did a test where i had the share feature turned on, i log into the game and it's prefectly fine capped at 120fps in the landing craft. I go do akkad for 5 waves and come back into the landing craft and my framerate is now at 107-110fps never hitting the 120 mark (uncapped my framerate in the landing craft should be ~300fps). So i leave the computer alone to go have dinner and when i come back the game is suddenly running at below 20fps! in the landing craft! (Note that i have all forms of recording turned off in the share overlay). I can reproduce this every time i have share running, in fact i could just go run akkad for 5 waves and just look at how my framerate deteriorates in front of my eyes. Going from 60 down to 50 only takes a few minutes. Should i post a video perhaps?

Edit 2017-02-21: I just updated Geforce Experience and the drivers, now the game freezes after just about 3 waves of Akkad. Turning off Nvidia Share solved the issue, like last time except that it's worse now

Edited by Gorelimb
Update
Link to post
Share on other sites

So, i just found this thread and have the hardware to help.

But for some reason i cant actually turn physX on in the menus and im sitting at an idle 16.7-17.0ms frame time, which i guess is high?

Link to post
Share on other sites

I'm not personally connected to this issue, but I recently read a story about debugging a Firefox crash when running NVIDIA Optimus technology (via The Old New Thing) and thought you folks might be able to get some ideas from the troubleshooting steps or the specific setup mentioned in the bug reports.  The developer tracked it down to an old version of Detours being used by NVIDIA's drivers.  I saw discussion of gathering a memory dump earlier, so this debugging walkthrough looks like a great fit as far as skillsets needed.  Hope you folks manage to pin this down!

Link to post
Share on other sites

Have anyone try installing older driver?
I forgot what my driver version is, but it's around 359.00 - 362.00 for GTX 970. Because the newer ones often crashes and crash the game with it.

I'll give this test a go later tonight after work and update this post.

Nevermind, somehow i managed to crash my nvidia physx control panel and warframe physx option was turned off and disabled.

Need to work on this before testing again.

Edited by Dartiel
Link to post
Share on other sites

Just had this happen to me without trying

GPU- 980ti

OS- Win 10 64 bit

Nvidia driver version- 376.33

Not sure of frame time before 

Frame time in mission was 28ms, in ship 13.3ms

Programs running- chrome, and spotify

Vsync was on auto 

Link to post
Share on other sites

I have this problem too.

CPU - Intel(R) Core(TM) i7-6700 CPU @3.40Ghz 3.40 Ghz
GPU - Nvdia GTX 1060 6GB
Ram - 8gb
Version driver 376.33
Windows - 7 Professional 64 bit
Frame rate befor - 144kHz 
Frame rate now - 54 53

2Monitors
1.BenQ  24-144kHz
2.Dell 24 - 59 kHz
program run

Programs Running (Steam, GeForce Experience, Discord,)


 

Edited by WG-MediuM
Link to post
Share on other sites
  1. GPU Model (Gtx 970)
  2. Operating System (Windows 10 64-Bit)
  3. Nvidia Driver Version (376.33)
  4. Frame Time Before on liset (5.4ms)
  5. Frame Time on Mission (7.3ms-11.6ms)
  6. Frame Time After on liset (5.6ms)
  7. Programs Running (Steam, GeForce Experience, Discord, Mozilla Firefox)
Link to post
Share on other sites

For anyone else still experiencing hitches after loading in to your liset: (I don't know if this was mentioned or posted by anyone else)

TRY THIS: 
REMOVE ALL and ANY DISPLAY DECORATIONS  in the navigation/cockpit of your liset (first).  If you are still experiencing hitching or loading issues.  Remove ALL Display Decorations ONLY throughout your orbiter as well.  Apparently ( i assume) the high resolution of the fan arts, or displays in general, appear to cause the hitching, skipping, and loading freezes. 

I had to unfortunately discover this solution by removing (one-by-one) a total of 16 display decorations I've had in my liset (that were placed in pre-TWW) and noticed improving loading and lesser hitching--eventually removing practically every single deco to finally have a 'smooth' loading to my liset. :(    This performance improvement got me to enjoy this game once again...despite now having to play in a vanilla looking liset.  RIP fashion-liset.

 


And before anyone comments on me probably having a crappy cpu,
I'm running:
GTX 1070
i7 6700
32 gb
512 m.2 SSD


 

Edited by -Edrick-
Link to post
Share on other sites

 

I posted this in another thread

 

UGs171m.jpg

Those are my GPU and CPU usage in a public game. FPS starts out with 120 and drops to 60's(sometimes 50's) during activity and stays there for the most part.

Doesn't happen in a solo mission.

2700x1500 resolution(for some reason it runs alot better than 1080p) everything maxed out.

 

Specs : 16gb 1600mhz ram, i7 2600 3.4 ghz 1060 gtx 6gb 240gb ssd

 

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...