Jump to content

Recommended Posts

On 1/8/2017 at 8:17 AM, Gorelimb said:

Finally i see other people having the same problem as me! I've had this problem ever since i got my GTX 1070 and have managed to find the culprit, Nvidia Share. My problem was that when Nvidia Share was turned on my framerate would gradually drop after playing 1 mission and then get worse and worse until i restarted the game. I found that turning off the share feature in geforce experience fixed it.

So i did a test where i had the share feature turned on, i log into the game and it's prefectly fine capped at 120fps in the landing craft. I go do akkad for 5 waves and come back into the landing craft and my framerate is now at 107-110fps never hitting the 120 mark (uncapped my framerate in the landing craft should be ~300fps). So i leave the computer alone to go have dinner and when i come back the game is suddenly running at below 20fps! in the landing craft! (Note that i have all forms of recording turned off in the share overlay). I can reproduce this every time i have share running, in fact i could just go run akkad for 5 waves and just look at how my framerate deteriorates in front of my eyes. Going from 60 down to 50 only takes a few minutes. Should i post a video perhaps?

Turning off Nvidia share solved my issues as well. 

Link to post
Share on other sites
  • 3 weeks later...

Hello [DE]Glen!

I do have a leak in warframe.

What i have is a big RAM leak like if garbage collecting stopped working(which blows up heap memory of process to over a dozen GB with time).

I have other settings(but still powerful nvidia card), not those you recommended but *shows heavy present box* i have a memory dump for you and EE.log ^_^

If you are interested you can check https://digitalextremes.zendesk.com/hc/ru/requests/787552

Link to post
Share on other sites
2 hours ago, Death_Master_ said:

Hello [DE]Glen!

I do have a leak in warframe.

What i have is a big RAM leak like if garbage collecting stopped working(which blows up heap memory of process to over a dozen GB with time).

I have other settings(but still powerful nvidia card), not those you recommended but *shows heavy present box* i have a memory dump for you and EE.log ^_^

If you are interested you can check https://digitalextremes.zendesk.com/hc/ru/requests/787552

Are you running with a Nvidia GPU and latest driver?
you probably should revert to 376.33 because it appears to be a driver leak not the game itself.

I'm not saying this is the culprit but you could at least try this first.

 

Chao, The Roaring Lion

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...